Skocz do zawartości




Problemy z Windowsem XP w laptopie HP 550


  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#1 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 04 luty 2013 - 16:02

Witam serdecznie wszystkich użytkowników forum:

Nie dawno kupiłem od znajomego laptopa HP 550 z systemem Vista,
Postanowiłem zmienić system na XP 32-bity.
Otóż po wgraniu systemu komputer, przeważnie po włączeniu z stanu hibernacji aczkolwiek czasami po normalnym włączeniu komputera resetuje się. Po odpaleniu przeglądarki wyskakiwał niebieski ekran i komputer albo samoczynnie się resetował albo trzeba było go resetować. I dzieje się tak od czasu wgraniu XP, znajomy polecił mi aby zrobił tak jak opisano tutaj: support.microsoft.com/kb/903251/pl
Zrobiłem tak i jest poprawa, komputer zresetował się tylko raz od tamtego czasu jak tak zrobiłem i to po włączeniu stanu wstrzymania. komputer się resetuje, zauważyłem że komputer resetuje gdy zostawię włączonego i nic nie robie. Jak myślicie: jaka może być tego przyczyna i jak się jej pozbyć, nadmieniam iż chciałbym w miarę możliwości uniknąć formatowania



#2 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 04 luty 2013 - 17:10

czy XP jest z SP3 ?

#3 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 04 luty 2013 - 18:36

zawsze mozesz sprobowac innych wersji winxp, np. windows xp speed 2 czy innych, od groma tego jest, niektore problemy ciezko rozwiazac, zlosliwosc rzeczy martwych, jednak zmieniajac winde na winde unikniesz formatowania

#4 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 04 luty 2013 - 20:12

tak to jest SP 3, noa jaki polecacie do tego lapka system ? Zaznaczam że na Viscie wszystko grało z tym że wiadomo że programy przestają działać na viscie

#5 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 04 luty 2013 - 20:23

dlaczego maja przestac dzilac? skoro na viscie chodzil sprawnie, to jeszcze lepiej bedzie chodzil na siodemce

#6 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 05 luty 2013 - 09:32

ale z kolei do siódemki nie ma sterowników, dlatego chce XP wgrać


#7 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 05 luty 2013 - 19:55

Usuwales boot menagera Visty? np w ten sposob -

Wlacz Windows'a XP.
Umiesc plyte z Windows Vista/7 w CD-ROMie lub w wirtualnym napedzie.
Wejdz w Start / Uruchom i wpisz:

X:\boot\bootsect.exe /nt52 ALL /force
gdzie "X" to litera napedu z Windows Vista/7
Restart komputera i bootmenager Visty/7 zniknie / drugi sposob to : Wloz plytke z Windows XP do CD-ROMu i restart komputera.
Ustaw bootowanie z CD (np. F8 lub w BIOS).
Wejdz do Konsoli Odzyskiwania i wpisz polecenia fixmbr i fixboot.
Restart komputera i bootmenager Visty/7 zniknie.Ps. na Vista / 7 wszystkie gry smigaja jak tralala.

#8 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 05 luty 2013 - 20:59

boot menagera Visty to usunął bo wcześniej zaorał cały dysk...

#9 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 05 luty 2013 - 21:24

Ja jestem "zielony" w tych sprawach, ale wiem że przy zmianie z Visty na XP musiałem zmieniać coś z SATA żeby wgrać XP

#10 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 05 luty 2013 - 21:54

ale przecież jak wgrywałes XPka to nie obok Visty tylko jak instalka się pytała dałeś wcześniej...formatuj C...innej możliwości nie widzę

#11 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 10:36

aha, czyli proponujesz formatować całego kompa jeszcze raz i na nowo wgrać, no ok spróbuje w wolnym czasie tak zrobic


#12 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 06 luty 2013 - 13:34

Zobaczcie najpierw ci pisze w dzienniku zdarzen itp. (format to zadne rozwiazanie) ale widze ze ludzie tutaj pisza z osobami ktore maja pod swoim avatarkiem napisane np Ekspert.Dla osob ktore sie znaja NAPRAWDE to wystarczy jak spojrza kto co pisze i juz wiedza czy ta osoba sie zna czy nie.

#13 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 13:49

a no znalazłem dziennik zdarzeń, przeglądając go przyczyny są rózne:

1) Komputer utracił połączenie dla swojego adresu IP 192.168.1.100 na karcie sieciowej o adresie sieciowym 00215C78338F.

2) Nie można załadować następujących sterowników startu rozruchowego lub systemowego:
avgtp

3) Sterownik wykrył błąd wewnętrzny w swoich strukturach danych dla .


4) Komputer nie mógł odnowić swojego adresu z sieci (z serwera DHCP) dla karty sieciowej o adresie 00215C78338F. Wystąpił następujący błąd:
Przekroczono limit czasu semafora. . Komputer będzie dalej próbował sam uzyskać adres z serwera adresów sieciowych (DHCP).

5) Sterownik wykrył błąd wewnętrzny w swoich strukturach danych dla .
0000: 00000000 00520001 00000000 c0040004
0010: 000000b8 00000000 00000000 00000000
0020: 00000000 00000000


#14 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 13:49

Maciej jakieś propozycje co mogę z tym zrobić, jak naprawić ?


#15 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 06 luty 2013 - 14:03

Przprowadz skanowanie w CMD (jako admin uruchom) chkdsk /f /r , po tym mozesz to polecenie tez w CMD sfc /scannow i zobacz czy sa jakies rezultaty - oczywiscie masz skanowac tymi poleceniami dysk systemowy czyli najczesciej jest to C .Moze odpowiem Ci ze nie musisz szukac Dziennika zdarzen tylko wchodzisz w Start/Uruchom i tam wpisujesz eventvwr.msc i Enter i masz Dziennik zdarzen jak na dloni.

Zmieniony przez - Hackro w dniu 2013-02-06 14:05:00

#16 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 14:36

Dzięki bardzo za pomoc Hackro, ale czy mógłbyś jeszcze raz napisać co i jak z tym z skanowaniem? Będę bardzo wdzięczny ponieważ ja jestem zielony w tych sprawach ;)

#17 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 14:57

teraz mi wyskoczyło po resecie:
Aplikacja powodująca błąd vprot.exe, wersja 0.0.0.0, moduł powodujący błąd vprot.exe, wersja 0.0.0.0, adres błędu 0x000a302d.

#18 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 06 luty 2013 - 15:08

To jest najprawdopodobniej od tego - AVG Secure Search ( Lokalizacja pliku: % ProgramFiles% \ AVG Secure Search \ vprot.exe ) mozesz sie spokojnie pozbyc tego, a jaki masz AV ? i nie napisales czy jest jakas poprawa (procz tego bez znaczenia bledu vprot.exe)


Zmieniony przez - Hackro w dniu 2013-02-06 15:09:32

#19 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 16:21

no właśnie napisałem prośbę żebyś mi napisał co i jak z tym skanowaniem bo ja jestem zielony w tych sprawach, a zaraz pozbędę się tego pliku. Napisz proszę konkretnie co do tego skanowania. Dziękuje

#20 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 16:23

i jak sprawdzić ten AV, nie gniewaj się ale naprawdę nie wiem ;)


#21 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 06 luty 2013 - 17:12

Myslalem ze juz dawno przeprowadziles te skanowanie tymi poleceniami co Ci podalem wyzej ale teraz czytam ze nie wiesz jak to zrobic (i ja sie nie gniewam bo niby za co ?)a teraz do rzeczy: naciskasz start i w okienku Uruchom wpisz cmd i enter (otworzy sie czarne nieduze okienko Wiersza polecen) tam wpisz polecenie: chkdsk /f /r i Enter , po tym jak skonczy znow wejdz w cmd i wpisz polecenie: sfc /scannow i Enter (jesli nie dasz rady to mozemy przejsc na moje GG i wtedy sie dogadamy .Zapomnialem dodac ze te AV to chodzi mi o to jaki masz program Antywirusowy czyli jakiego masz potocznie mowiac Antywirusa na kompie.

Zmieniony przez - Hackro w dniu 2013-02-06 17:15:26

#22 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 19:03

dobra o może przejdźmy na gg lepiej wtedy bede miał 100% pewności że dobrze robie ;)


#23 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 19:06

a Antywirusa to mam ESET NOD

#24 Hackro

Hackro

    1

  • Members
  • PipPipPip
  • 234 postów

Napisano 06 luty 2013 - 19:48

Senwik skoro wytrzymales tyle to wytrzymaj do jutra bo dzis musze uciekac juz z kompa (inne tematy ;) ) ok ? jutro bede ok 18 jak cos wiec jak chcesz to badz o tej godzinie lub napisz 41494545. Jeszcze Ci dodam ze tamto co masz ten AVG Secure Search to podczas usuwania malware usuwamy wlasnie i to (jak komus pomagamy ale nie na tym forum).


Zmieniony przez - Hackro w dniu 2013-02-06 19:50:19

Zmieniony przez - Hackro w dniu 2013-02-06 19:52:29

#25 Guest_Senwik_*

Guest_Senwik_*
  • Guests

Napisano 06 luty 2013 - 19:57

jasne nie ma problemu to wtedy jutro koło 18 :D





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development