Skocz do zawartości




Zdjęcie

Konfiguracja sieci lan w DSL-G624T


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 jarek70

jarek70

    1

  • Members
  • Pip
  • 5 postów

Napisano 30 grudzień 2007 - 22:10

Witam,
Mam problem z konfiguracją sieci lan. Wszystko z netem jest ok. Dwa komutery podłączone Wifi widzą się wzajemnie, natomiast trzeci jest podłaczony przewodem do routera - nie widzi on pozostałych komputerów i sam nie jest widoczny. Dodam, że mam podłączoną drukarke sieciową do routera i ona działa ze wszystkich trzech komputerów. Prbwałem róznych ustawień zarówno na komputerze jak na ruoterze. Szczerze mówiąc, już się w tym pogubiłem. Proszę o pomoc.

#2 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 31 grudzień 2007 - 09:11

Może na 3 masz jakiś firewall i Ci blokuje, odpal go w awaryjnym z obsługą sieci i zobacz. Próbowałeś go znależć wpiszujac \\xxx.xxx.x.x - gdzie xxx.xxx.x.x to jego ip ? jak nie to spróbuj

#3 jarek70

jarek70

    1

  • Members
  • Pip
  • 5 postów

Napisano 31 grudzień 2007 - 12:50

Dzięki, ale chyba to nie to, próbowałem już, zresztą jeśli chodzi o firewalla to na wszystkich komach mam taka samą konfiguracje firewalla - dwa z nich się widzą a trzeci nie. Moim zdaniem jest jakiś problem z ustawieniami lan routera. Komputery podłączone kartami WiFi widzą się a nie widzą trzeciego podłączonego lan. Coś jest nie tak z propagacją informacji o tym komputerze, tylko nie mam pojęcia co i gdzie przestawić ustawienia.
pozdrawiam
Jarek

#4 jarek70

jarek70

    1

  • Members
  • Pip
  • 5 postów

Napisano 31 grudzień 2007 - 12:51

A i jeszcze jedno, pingi z tego trzeciego, niewidocznego kompa nie przechodzą.


#5 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 31 grudzień 2007 - 13:05

No moim zdaniem to wina systemu a nie routera, możesz go zresetowac do fabrycznych i skonfigurowac jeszcze raz (tu masz podrecznik po polsku ftp: //ftp.dlink.pl/dsl/dsl-g624t/documentation/DSL-G624T_man_revA_1-05_all_pl_20070822.pdf ttylko usun spacje miedzy : a //) . Spróbuj z tym awaryjnym z obsługa sieci bo jak wtedy pojdzie to napewno wina windowsa. Odpal kongiruratora sieci, kiedy bedziesz mial wybierac jak sie łączy z internetem wybierz inny i dalej bedziesz miał opcje ze łaczy sie bezposrednio lub przez przełacznik sieciowy i inne kompy tez, to wybierz te opcje wpisz taka sama grupe robocza i włacz udostepnianie plików i folderów i zresetuj kompa. ( zreszta masz to w tej instrukcji co Ci podałem bodaj 65 strona.

#6 jarek70

jarek70

    1

  • Members
  • Pip
  • 5 postów

Napisano 31 grudzień 2007 - 17:07

Witam ponownie,
Uruchomienie w trybie awaryjnym z obsługa sieci - dalej komutery się nie widzą, oczywiście sprawdziłem kreatora sieci, wszystko jest ok (zresztą od tego zacząłem).
Nie rozumiem tylko dlaczego komutery w sieci wifi widzą sie wzajemnie a po lan nie. Chyba tu jest problem, niestety oki co nie rozwiązany.
Wszystkiego dobrego wszystkim forumowiczom w Nowym Roku!!!
pozdarwiam
Jarek

#7 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 01 styczeń 2008 - 17:09

Nie ma w routerze takiego ustawienia które by to powodowało. Jest jeśli chodzi o radiowe żeby odcinało ale w tym routerze nei ma, jak patrze po opcjach. Jakiego masz tego firewalla windowsowskiego i wsyzstkie to xp?

#8 jarek70

jarek70

    1

  • Members
  • Pip
  • 5 postów

Napisano 01 styczeń 2008 - 17:31

Używam firewalla wbudowanego w system antywirusowy (panda antywirus 2006). Wszystkie komputery mają windows xp. Te dwa podłączone wifi - jeden xp prof, drugi xp home. Ten trzeci (podłączony lan, którego nie widać w sieci) ma xp home.

#9 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 01 styczeń 2008 - 17:40

Jak Ci chce się bawić to odinstaluj tego na stacjonarnym i zobacz czy będą mogli wejść na niego z tych WIFI, jak nie to wejdz w zapore systmu windows i zresetuj jej ustawienia, i spróbuj jeszcze raz.

#10 dzikol

dzikol

    1

  • Members
  • Pip
  • 2 postów

Napisano 28 październik 2008 - 00:23

Potrzebuje pilnie pomocy. walcze z routerem już 2 tygodnie i nic, a problem jest taki: Do neostrady (1M) jest podłaczony DSL-G624T za nim na jest wpiety switch i do niego cały LAN i tu zaczyna się problem z prędkością pomiędzy komputerami. W chwili kiedy jest switch podłączony do routera i odpalone komputery prędkość fizyczna ( mierzone przy przesyle dużych plików dumeterem) pomiędzy komputerami wewnatrz LAN !!! jest ograniczona 560k - 580k. i nie mozna tej prędkości zwiększyć. Zrobiłem test i odpiełem router od switcha , zresetowałem kompy i prędkość zrobiła się tak jak trzeba ( fizycznie transfer dużego pliku 12M-14M). Sieć LAN powinna działć niezaleznie od routera 100Mb a nie 580kb ( i nie myle sie w przeliczeniu bit na bajt - podaje wszytko w bitach). Która opcja w routerze moze odpowiadać za takie ograniczenia sieci LAN. Robiłem już reset do ustawien domyslnych i nic. Co ciekawe prędkość do sieci internet jest większa niż w LAN bo około 1M ( testowane na stronach speddtest....itp.

Może to pomóc choc nie sądzę: Dodatkowo LAN podłączony jest poprzez most radiowy do drugiego budynku za pomoca mydelnic 5GHz WDS i dalej jest nastepny router z wifi i tu prędkości pomiedzy komputerami (Ale tylko za drugiegim routerem) są prawidłowe 12Mb lecz jak juz kopiuje pliki udostępnione na kompie przy pierwszym routerze to oczywiście nie więcej niż 580kb. Proszę o pomoc bo już doszukuje sie fizycznych uszkodzeń tego routera.

#11 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 28 październik 2008 - 06:41

a bez switcha lepszy transfer, albo na samym switchu? nowe oprogramowanie do routera?

#12 dzikol

dzikol

    1

  • Members
  • Pip
  • 2 postów

Napisano 31 październik 2008 - 21:48

na samym routerze i tych 4 wyjsciach prądkość okrojona do 580kb a na samym zewnetrznym switchu jest super 12Mb, lecz trzeba komputery z resetowac bez routera zeby predkosc wzrosła do tych 12M. A firmwer bede zmieniał na dniach wiec zobaczymy. Co moze byc jeszcze innego?



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD