Skocz do zawartości




Zdjęcie

Neostrada, netia, router konfiguracja


  • Zaloguj się, aby dodać odpowiedź
293 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 15 luty 2008 - 16:05

Witam. Z uwagi na dość dużą ilość osób odzywających się na gg pisze ten artykuł. Poświęcony będzie jak wybrać router WIFI, i jak go skonfigurować.

Zaczynamy :)

Na rynku dostępnych jest sporo różnych routerów, skąd wiedzieć jaki wybrać. Podstawowe parametry, co musi obsługiwać router i jakie wejścia posiadać.

Router pod usługę Neo, Netia musi posiadać wbudowany modem ADSL, a więc tylko takie routery bierzemy pod uwagę. Jak to sprawdzić, proste... Patrzymy na opakowanie routera i rzuca nam się w oczy:
Port WAN: 1* RJ-45 lub 1* RJ-11, router który jako port WAN posiada 1* RJ-45 nie nadaje się do usługi neostrada, netia, dlaczego, najprostsza odpowiedz kabel telefoniczny do tego wejścia nie pasuje :) a więc do wybieramy ten który ma 1*RJ-11. Aby nasz router pasował musimy także sprawdzić jaki anex obsługuje ten router, patrzymy na opakowanie: i widzimy Annex A, wybieramy więc ten router (annex B nie będzie obsługiwał neostray i netii, ale niektóre routery obsługują i Annex A i Annex B, jeśli widzimy oba... spoko też go bierzemy). Możemy jeszcze zobaczyć na opakowanie i wypatrzeć jaki protocol obsługuje, widzimy PPPoA/PPPoE i jesteśmy zadowoleni, bierzemy router do domku i się cieszymy :).

Warto w dzisiejszych czasach kupić odrazu router z wbudowanym modułem radiowym ( router WIFI z modemem ADSL). Jeśli nam się znudzi prowadzenie kabli.. kupujemy karte WIFI do naszego komputera i możemy cieszyć się internetem radiowym. Na co jeszcze zwrócić uwagę przy kupnie takiego routera... na antenke czy jest ona odkręcana ( najlepsze rozwiązanie, gdyż jeśli chcemy zwiększyć jego zasięg możemy kupić lepszą antenke, najbardziej rozpowszechnione złącze antenowe RP-SMA). Bardzo ważną sprawą jest częstotliwość na jakiej pracuje czy jest to zakres 5Ghz czy 2.4Ghz. Polecam 2.4GHz czyli moduł radiowy w standardzie b i g i takie same należy kupić sieciówki. Standard g jest szybszy, b starszy i wolniejszy. Kupując router zwróćmy uwage żeby obsługiwał b i g.

Cena... hmm routery z wbudowanym modemem i modułem WIFI kosztują od 140zł do 250zł i więcej też :) wybieramy według uznania. Dodatkowym atutem jest dla nas

obsługa QOS, print serwer. Jeśli chcemy mieć internet w domu starczy nam podstawowy router. Z tańszych polecam produkty pentagrama, droższych asmaxa, czy linksysa.

W temacie co jakiś czas będe zamieszczał konfiguracje routerów, ale tylko podstawową czyli połączenie z internetem i jak włączyć WIFI. Jeśli ktoś by chciał prosze o PW z firmą i dokładnym modelem routera, to postaram się jak najszybciej zamieścić tu konfiguracje.

Zmieniony przez - grafipl w dniu 2008-02-15 16:07:34

#2 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 15 luty 2008 - 16:09

Od czego zacząć:

We wszystkich rodzajach routerów robimy to samo.

IP komputer ma mieć przydzielane z routera przez serwer DHCP jak sprawdzić czy tak jest.

Klikamy start, wybieramy połącz z ... i wybieramy pokaż wszystkie połączenia





Następnie klikamy prawym przyciskiem myszy na połączeniu lokalnym i wybieramy właściwości





Na liście wybieramy Protokół internetowy TCP/IP i klikamy właściwości, w następnym okienku które się pojawi zaznaczamy Uzyskaj adres IP automatycznie i tak samo DNSY






Przed rozpoczęciem pracy podłączamy router do prądu, kabelek telefoniczny po wejścia ADSL, a kabelek z zestawu do któregoś z portu Lan. Zaczynamy od przywrócenia ustawień domyślich, gdyż jeśli ktoś w nim coś ustawiał możemy mieć problem z konfiguracją. Znajdujemy z tyłu routera malutki przycisk reset i na podłączonym routerze do prądu przytrzymujemy ten przycisk 15 sekund po tym zabiegu możemy przystąpić do dzieła konfiguracji.

Reszta w zależności od routera jest inna.

Zmieniony przez - grafipl w dniu 2008-02-15 16:23:27

#3 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 15 luty 2008 - 16:49

Żeby się nie powtarzać, odrazu napisze jak skonfigurować sieć WIFI z działającym już routerem.

Klikamy 2 razy na komputerek obok zegarka oznaczający sieć wifi pokaże nam się ekran na którym widzimy sieci WIFI, powinna tam być nasza sieć, żeby uniknąć jakiś nieporozumień uruchomimy kreatora sieci bezprzewodowej. Jak widzimy na rsunku obok widocznej sieci jest opcja: Skonfiguruj sieć bezprzewodowa... klikamy na niej i zobaczymy okno kreatora klikamy dalej





W następym oknie wybieramy skonfguruj nową sieć i klikamy dalej





W następnym oknie wpisujemy nazwe SSID jaką podaliśmy w routerze, zaznaczamy ręcznie przypisz klucz sieciowy i zaznaczamy użyj szyfrowania WPA zamiast WEP ( przy konfiguracjach routerów tylko to szyfrowanie będe opisywał)





I w ostatnim oknie podajemy klucz sieciowy jaki wpisaliśmy w routerze





Jeśli jest jakaś jeszcze opcja to zapisujemy konfiguracje, a jeśli nie to cieszymy się siecią WIFI :)

Zaczynamy konfiguracje ROUTERÓW:)


Zmieniony przez - grafipl w dniu 2008-02-15 17:22:06

#4 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 15 luty 2008 - 17:22

ROUTER PENTAGRAM
Włączamy przeglądarkę internetową, i w przeglądarce próbujemy wpisać: 192.168.1.100 i naciskamy enter, jeśli nic nie wyskoczy próbujemy wpisać 10.0.0.2, powinien nam się pojawić ekran logowania jako użytkownika wpisujemy: admin a jako hasło: pentagram. Powinna nam się ukazać strona z konfiguracją routera. Opisze dwa przypadki konfiguracji w zależności od wyglądu interfejsu.

1. U góry na zakładkach klikamy Interface Setup, a pod nim zakładkę Internet, zobaczymy jakże skomplikowanie wyglądające okno, ale spokojnie... wpisujemy wszystko tak jak na załączonym obrazku. Dodatkowo w pole Username i password wpisujemy uzyskane od neostrady lub neti dane. Jeśli już wszystko podaliśmy klikamy save, i internet powinien nam ruszyć po zresetowaniu się routera. Jedna uwaga jeśli posiadamy internet neti nie na linii tp s.a. ( mamy numer telefonu także w neti) wpisujemy VPI: 8 zamiast zera, pozostałe dane zostają tak samo.





Przechodzimy na zakładkę Status i wybieramy Device Info jeśli internet działa, to przy WAN będzie Status: Connected a na dole wparametry łącza: Data Rate i pozostałe.





Internet już nam działa konfigurujemy teraz WIFI. Wracamy na zakładkę Interface Setup i wybieramy tym razem Wireless. I zostawiamy tak jak na rysunku. Możemy zmienić nazwe naszej sieci wpisując inna nazwe w polu SSID:. Klikamy Save i nasza sieć jest gotowa do pracy :). Dodatkowo jeśli chcemy zabezpieczyć naszą sieć włączamy szyfrowanie. Zmieniamy parametr Authentication Type na WPA-PSK (pokazuje ten bo jest najpowszechniej stosowany, musimy się uprzednio dowiedzieć czy nasza karta sieciowa obsługuje ten rodzaj szyfrowania).





Zostaje wyświetlona dodatkowa opcja





I w polu Pre-Shared Key wpisujemy nasze hasło, które potem podajemy przy konfiguracji sieci na komputerach np. aLaMaKoTA (wielkość liter ma znaczenie). I cieszymy się z działającej sieci bezprzewodowej i internetu.

Zmieniony przez - grafipl w dniu 2008-02-15 17:26:05

#5 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 15 luty 2008 - 17:47

2. Z lewej strony wybieramy zakładkę Quick Start pojawia się okno





Wpisujemy wszystko tak jak na załączonym obrazku. Dodatkowow opcjach PPP w pole Username i password wpisujemy uzyskane od neostrady lub neti dane. Jeśli już wszystko podaliśmy klikamy aplly, i internet powinien nam ruszyć po zresetowaniu się routera (klikamy Save Config to Flash aby zapamiętało nasze ustawienia, to samo po konfiguracji WIFI). Pamiętamy o wpisaniu VPI: 8 gdy posiadamy internet neti nie na linii tp s.a. ( mamy numer telefonu także w neti)

Przechodzimy na zakładkę Status i sprawdzamy czy internet działa, w opcjach WAN będzie napisane Connection: Connecting podany adres IP i brama, czyli internet już działa.





Internet już nam działa konfigurujemy teraz WIFI. Klikamy na zakładkę Configuration i wybieramy Wireless. I zostawiamy tak jak na rysunku. Możemy zmienić nazwe naszej sieci wpisując inna nazwe w polu SESID:. Klikamy Aplly i nasza sieć jest gotowa do pracy :). Dodatkowo jeśli chcemy zabezpieczyć naszą sieć włączamy szyfrowanie.





Klikamy na Wireless Security i zostawiamy taj jak jest na rysunku, a w pole WPA Shared Key wpisujemy nasze hasło i klikamy Apply i Zapisujemy nasze ustawienia :)





I cieszymy się z działającej sieci bezprzewodowej i internetu.

Zmieniony przez - grafipl w dniu 2008-02-15 17:49:31

#6 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 16 luty 2008 - 13:37

Router Netgear 834g

Włączamy przeglądarkę internetową, i w przeglądarce wpisujemy:
192.168.0.1 i naciskamy enter, powinien nam się pojawić ekran logowania jako użytkownika wpisujemy: admin a jako hasło: password. Powinna nam się ukazać strona z konfiguracją routera.

Ustawiamy tak jak na rysunku, możemy zmienić kraj niestety Polski bodaj nie ma i język, zmieniamy ostatnią opcje na No. I want to configure the gateway Myself i klikamy next





Zobaczymy strone Basic Settings, wybieramy Does Your Internet Connection ... Yes, w polu encapsulation wybieramy PPPoA, podajemy login i hasło, w polu service name wpisujemy dowolną nazwe, reszta tak jak na rysunku i klikamy Aplly





Teraz jeszcze musimy wprowadzić parametry VPI i VCI. Przechodzimy w głównym menu do zakładki ADSL Settings, z opcji Multiplexing Method wybieramy VC-based (gdyby internet nie działał ustawiamy LLC-based, na tych dwóch powinno działać ale właściwe jest VC-based), i w VPI podajemy 0 lub 8 (zależy od linii) a VCI 35 i klikamy Apply. Pamiętajmy żeby zawsze zapisać zmiany, gdyż po wyłączeniu z prądu może się okazać że nic niemamy skonfigurowane.

Teraz z zakładki Maintanance wybieramy ADSL Modem Router Status i sprawdzamy czy działa.





Teraz przechodzimy do konfiguracji WiFI z głównego menu wybieramy Wireless i powinno nam się ukazać okno Wireless Settings, w polu Name zmieniamy nazwe SSID sieci na dowolną, upewniamy się czy w Wirelles Access Point mamy zaznaczone tak jak na rysunku. W seciurity options wybieramy rodzaj szyfrowania, dla WEP będzie to wygladało tak jak na rysunku, my zaś wybierzemy WPA-PSK, powinno się pojawić okienko wybieramy TKIP i podajemy nasze hasło po czym
klikamy Apply i zapisujemy ustawienia i nasz routerek działa.





#7 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 29 marzec 2008 - 13:28

Linksys Wag200G WAG54G

Włączamy przeglądarkę internetową, i w przeglądarce wpisujemy:
192.168.1.1 i naciskamy enter, powinien nam się pojawić ekran logowania jako użytkownika wpisujemy: admin a jako hasło: admin. Powinna nam się ukazać strona z konfiguracją routera.
Ustawiamy tak jak na rysunku (chyba że mamy netie to zmieniamy z 0 na 8) wpisujemy User Name i Password na dole ustawiamy strefe czasową i klikamy Save.





Teraz przechodzimy do konfiguracji sieci bezprzewodowej. Klikamy zakładkę Wireless. I wpisujemy SSID naszej sieci (czyli nazwa jaka ma być widziana), możemy zmienić kanał nadawania i klikamy Save





Przechodzimy do zakładki obok czyli Wireless Security. Wybieramy Security mode: WPA-PSK. Rozwinie nam się opcja i pod spodem w WPA Pre Shared Key wpisujemy nasze hasło, które przy łączeniu z siecią będziemy musieli podać w komputerze. Klikamy save settings





Przechodzimy do zakładki Status. I sprawdzamy czy mamy połączony internet (tam gdzie są zera powinny być inne liczby) i powinno być napisane Interface: UP. I cieszymy się z neta i sieci bezprzewodowej.





#8 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 18 kwiecień 2008 - 16:42

Asmax 904G

Włączamy przeglądarkę internetową, i w przeglądarce wpisujemy:
192.168.2.1 i naciskamy enter, powinien nam się pojawić ekran logowania i domyślnie zostawiamy puste hasło, klikamy enter.

Włączamy Setup Wizard




klikamy next




Wpisujemy w pole ESSID nazwe jaką chcemy aby miała nasza sieć bezprzewodowa, reszte możemy zostawić bez zmian




Pojawia sie nam okno




Ustawiamy wartości następująco, podajemy nazwe usera i hasło od neostrady. W przypadku linii netii (telefon ma numer netii, jeśli mamy tel w TP pozostawiamy 0) zmieniamy 0 na 8, reszte pozostawiamy jak na obrazku




Połączenie powino działać. Przechodzimy do konfiguracji zabezpieczeń sieci WIFI, klikamy po lewo Wireless i wybieramy Security, zmieniamy pole na WPA Only, klikamy Save Settings




Klikamy po lewo pod Security na WPA i ustawiamy następująco, gdzie pre-shares key wpisujemy nasze hasło dla sieci




Zapisujemy wszystkie zmiany i sprawdzamy po lewo w zakładce Status czy wszystko gra




Zmieniony przez - grafipl w dniu 2008-04-18 17:46:53

#9 tomekgg2

tomekgg2

    1

  • Members
  • Pip
  • 1 postów

Napisano 18 maj 2008 - 12:26

A ja nie ufam asmaxom. Rzaden nie chcial sie zsynchronizowac.Na mojej neostradzie. Podobno jest niezgodnosc parametrow na lini. I obsluguje tylko sagema

#10 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 18 maj 2008 - 18:41

U mnie działa, wystarczyło ustawić modulacje na G.DMT i by pewnie poszło, na pentagramach nieraz tez trzeba ja ustawic bo nie łapie synchro inaczej.

#11 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 19 maj 2008 - 19:13

a pomoze mi ktos. jak w tym pentagramie przydzielic do danego urzadzenia osobne ip ??

#12 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 20 maj 2008 - 21:20

Zapewne chodzi Ci o IP zeby kazdemu kompowi wpisać inne ręcznie. Jesli tak to jest napisane u góry jak zrobić automatycznie to TY robisz tak samo, tylko zaznaczasz IP reczne i DNSY tez. I w kazdym kompie robisz to samo, jako DNSY podajesz 194.204.159.1 i 194.204.152.34, i jesli adres konfiguracji routera wynosi 10.0.0.2 to Wpisujesz jako ip w kazdym kompie 10.0.0.3 , 10.0.0.4, 10.0.0.5 itp jako maske sam windows Ci przypisze, a brama domyslna 10.0.0.2 i bedzie oki.

#13 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 21 maj 2008 - 11:47

dzieki za odpowiedz. ja mam adres konfiguracji 192.169.1.100.
a jesli chodzi o te ip. to do kompa tak zrobilem. ale chodzi mi o dreamboxa ktorego podlaczam. przy nim potrzebuje zeby bylo ciagle to samo ip. a nie robi sie zadne polaczenie sieciowe przy nim. wiec nie da sie tego tak ustawic jak dla komputera.

#14 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 21 maj 2008 - 16:44

Niewiem czy masz to samo ale tu jest napisane że można: http://faq.dvb-board...d=479,0,0,1,0,0

#15 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 21 maj 2008 - 20:39

wieeelkie dzieki chlopaku. pozdrawiam

#16 Szamciu

Szamciu

    1

  • Members
  • PipPip
  • 10 postów

Napisano 23 maj 2008 - 19:05

mam routera netgear, dwa kompy podłączone za pomocą kabli, z tymże działa na obu internet ale nie wiem jak zrobić między nimi sieć? na jednym jest XP home, na drugim vista

Zmieniony przez - Szamciu w dniu 2008-05-23 21:39:18

#17 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 24 maj 2008 - 08:17

http://banita.pl/kon...stwinvista.html
http://banita.pl/konf/smbudostwinxp.html

#18 Szamciu

Szamciu

    1

  • Members
  • PipPip
  • 10 postów

Napisano 24 maj 2008 - 13:26

próbowałem już rzeczy z tej strony i nadal nic, nie wykrywa drugiego komputera sieć

#19 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 25 maj 2008 - 08:59

Którego nie widac tego z XP czy z Vista?

#20 Szamciu

Szamciu

    1

  • Members
  • PipPip
  • 10 postów

Napisano 26 maj 2008 - 21:19

ani tego ani tego

#21 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 27 maj 2008 - 10:32

do grafipl
sluchaj to mam wylaczyc w routerze dhcp zeby mi nie przydzielal automatycznie adresu ??
i po prostu w kazdym urzadzeniu przypisac i takie juz caly czas beda ??

#22 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 27 maj 2008 - 11:43

Tak jesli sam przypiszesz to beda staje caly czas.

#23 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 27 maj 2008 - 12:06

ale nie wiem gdzie w routerze zaznaczyc zeby sam nie przypisywal ip.. to chodzi o dchp co napisalem wczesniej zeby wylaczyc ??

#24 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 27 maj 2008 - 13:40

Tak ustaw IP sam wpisz dnsy i adres routera jako brame i wyłacz w opcjach routera dhcp

#25 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 29 maj 2008 - 18:26

mam pewien problem
tzn chodzi mi o router pentagram cerebrus. i teraz chodzi o domene. niby powpisywalem wszystko tak jak nalezy. z tego co widze w opcjach routera to musi byc domena na dyndns.org. zrobilem wiec tak i moj kumpel i tak nie widzii odezwu z mojej domeny. co mam zrobic ??

#26 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 29 maj 2008 - 18:39

masz przekierowany port? Jakiej domeny? O te witryny to chodzi o to że przypisują Ci nazwę, zamiast IP, i automatycznie wychwytują zmianę adresu ip i można cały czas dlatego się łączyć, a nie wpisywać ciągle inny adres IP. Jesteś za Natem to musisz jeszcze przekierować porty dla takiego IP jakie masz w kompie i dla odpowiedniej gry.

Zmieniony przez - grafipl w dniu 2008-05-29 19:40:22

#27 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 29 maj 2008 - 19:24

domena dyndns
chodzi o to ze to do tunera jest mi potrzebne zeby gbox chodzil (sharing)
przekierowalem port 2499 w routerze dla drima na adres 192.168.1.102... ale nie jestem widoczny. domena mojemu koledze nie odpowiada wcale..
dla komputera dziala mi port ktory przekierowalem dla torrenta normalnie. wiec nie wiem o co chodzi.. masz jakies pomysly ?

#28 mzeromski

mzeromski

    1

  • Members
  • PipPip
  • 17 postów

Napisano 30 maj 2008 - 06:41

juz wiem gdfzie sprawddzic czy domena dziala. w system logu w routerze..ale nie wiem dlaczego ciagle mi wyskakuje ze jest blad. ze zla nazwa domeny.. skoro uzywam tej jakiej moge tylko bo ten router ma wpisane ze tylko na stronie dyndns mozna zalozyc domene. wpisuje jak nalezy i pisze ze blad..

#29 luke30

luke30

    1

  • Members
  • Pip
  • 4 postów

Napisano 25 czerwiec 2008 - 23:08

ustawiam wszystko jak opisano...przynajmniej tak mi się wydaje...komputer sieci nie widzi...łacze bezprzewodowe jest wylączone i nie da sie go właczyc...każe mi sprawdzić artykół w bazie ms 871122

#30 grafipl

grafipl

    1

  • Members
  • PipPipPip
  • 2488 postów

Napisano 26 czerwiec 2008 - 22:27

Co za router? Pewnie zainstalował Ci się menadżer od karty sieciowej (http://support.micro...om/kb/871122/pl) i musisz przez menadżera odpalić. Albo klikasz na monitorku od sieci, w oknie jakie się pojawiło wybierasz zmień ustawienia zaawansowane (po lewo na dole) i przejdź na zakładkę sieci bezprzewodowe i zaznacz ptaszkiem Niech system windows wykrywa sieci bezprzewodowe (albo coś w tym stylu) i wtedy powinien znaleźć.

Zmieniony przez - grafipl w dniu 2008-06-26 23:33:05



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD