Skocz do zawartości




Zdjęcie

Spowolniony internet - co robić?


  • Zaloguj się, aby dodać odpowiedź
29 odpowiedzi w tym temacie

#1 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 14 czerwiec 2008 - 21:59

Witam. Mam stałe łącze o szybkości 1 Mb/s. Zazwyczaj średni download wynosił 80-100 Kb/s, od jakichś dwóch tygodni zaobserwowałem drastyczne pogorszenie i spadek szybkości do 20-30 KB/s. W Speed testach osiągałem wcześniej wyniki po 1000-1500, teraz jest to zaledwie 350... Internet zwolnił dzień po reinstalacji Windowsa XP Professional i formacie (od jakiegoś czasu walczę z wirusami, które zostają na komputerze mimo formatów). Zainstalowałem na kompie kolejno Pande AntyVirus, NOD32, AVG 8.0 (oczywiście pozbywając się przed instalacją nowego programu, starego) i wszystkie dostępne aktualizacje.

Nie potrafię sobie z tym poradzić, dlatego zwracam się o pomoc tutaj. Poniżej zamieszczam swój log z HiJackThis

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 22:46:01, on 2008-06-14
Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\SYSTEM32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\Mixer.exe
C:\Program Files\Java\jre1.6.0_06\bin\jusched.exe
C:\Program Files\Winamp\winampa.exe
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
C:\PROGRA~1\AVG\AVG8\avgtray.exe
C:\Program Files\Common Files\Nero\Lib\NMIndexStoreSvr.exe
C:\Program Files\DAEMON Tools\daemon.exe
C:\WINDOWS\system32\ctfmon.exe
C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
C:\PROGRA~1\CachemanXP\CachemanXP.exe
C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe
C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\AVG\AVG8\avgrsx.exe
C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
O1 - Hosts: 88.198.32.181 L2authd.lineage2.com
O1 - Hosts: 88.198.32.181 l2testauthd.lineage2.com
O1 - Hosts: 216.107.250.194 nprotect.lineage2.com
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: flashget urlcatch - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\Program Files\FlashGet\jccatch.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_06\bin\ssv.dll
O2 - BHO: FlashGet GetFlash Class - {F156768E-81EF-470C-9057-481BA8380DBA} - C:\Program Files\FlashGet\getflash.dll
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_06\bin\jusched.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Nero\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [NBKeyScan] "C:\Program Files\Nero\Nero8\Nero BackItUp\NBKeyScan.exe"
O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe
O4 - HKCU\..\Run: [IndxStoreSvr_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Nero\Lib\NMIndexStoreSvr.exe" ASO-616B5711-6DAE-4795-A05F-39A1E5104020
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA LOKALNA')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA SIECIOWA')
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: &Ściągnij przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: &Ściągnij wszystko przy pomocy FlashGet'a - C:\Program Files\FlashGet\jc_all.htm
O8 - Extra context menu item: E&ksportuj do programu Microsoft Excel - res://C:\PROGRA~1\Microsoft Office\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_06\bin\ssv.dll
O9 - Extra button: Wyślij do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\Microsoft Office\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: Wyślij &do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\Microsoft Office\Office12\ONBttnIE.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\Microsoft Office\Office12\REFIEBAR.DLL
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\FlashGet.exe
O9 - Extra 'Tools' menuitem: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\FlashGet.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitd...can8/oscan8.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.mi...b?1212567318718
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\Microsoft Office\Office12\GrooveSystemServices.dll
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
O20 - AppInit_DLLs: avgrsstx.dll
O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll
O23 - Service: AVG8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
O23 - Service: CachemanXP (CachemanXPService) - Outertech - C:\PROGRA~1\CachemanXP\CachemanXP.exe
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe


#2 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 15 czerwiec 2008 - 02:07

potrzebujesz firewalla, zaraz po formacie i uprzednim uściągnieciu instalujesz ZoneAlarm http://download.zone.../zaSetup_en.exe on cie uchroni przed ponownym sciaganiem wirusów, które usuniesz z reszty dysków AVG free edition http://www.download....t=dl-AVGAntiVir .

#3 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 15 czerwiec 2008 - 08:20

Zrobiłem tak... Po reinstalce windy miałem na jednej partycji gotowe do instalacji SPki, na płytce czekał AVG - sterowniki internetu instalowałem na sam koniec kiedy była już postawiona ochrona. Ale internet i tak trafił szlag i zwolnił drastycznie. Skanowałem całego kompa - nie wykryło nic poza kilkoma cookies. Nie wiem co z tym zrobić.

Co najciekawsze ściągając FlashGetem mam normalne szybkości DL, natomiast przy zwykłym korzystaniu z internetu i graniu w gry MMO jest dosyć cienko...

Zmieniony przez - Esculap w dniu 2008-06-15 09:22:01

Zmieniony przez - Esculap w dniu 2008-06-15 09:22:37

#4 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 15 czerwiec 2008 - 08:27

a ile masz w tym teście?
http://www.speedtest.net/

#5 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 15 czerwiec 2008 - 10:51

a sprawdź ten firewall, który podałem.

#6 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 15 czerwiec 2008 - 11:31

Wynik SpeedTestu

520/237... Czyli DL 2x mniejszy niż miałem, UP mniej więcej w normie.

----
PS. Co do Zone Alarm, mam jeszcze raz zrobić format i postawić wszystko pod nadzorem tego FW?

#7 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 15 czerwiec 2008 - 11:47

na początek zainstaluj go teraz i daj jeszcze raz ten test łącza.

#8 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 15 czerwiec 2008 - 12:17

683/238 - dalej zaniżone

ZoneAlarm stoi

#9 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 15 czerwiec 2008 - 18:13

To zrób formata i przed podłączeniem do netu zainstaluj Zona.

#10 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 15 czerwiec 2008 - 18:18

może najpierw wywal wszystko co zbędne z Uruchamiania
bo chyba masz tego sporo

#11 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 15 czerwiec 2008 - 19:56

chyba niedawno robił.

#12 deino

deino

    1

  • Members
  • PipPipPip
  • 17164 postów

Napisano 16 czerwiec 2008 - 10:50

to co ma w uruchamianiu nie wplywa na siec.
log jest ok.
obecnosc firewalla nie wplywa na zwiekszenie predkosci sieci, raczej obniza.
posprawdzaj w roznych godzinach - rano, popoludniu, w nocy.

#13 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 16 czerwiec 2008 - 12:28

"obecnosc firewalla nie wplywa na zwiekszenie predkosci sieci"
nie prawda bo jak ktoś ma pełno spywarów to firewall poprawi transfer , skoro robiłeś niedawno formata i znowu masz to samo (a zaraz po formacie było ok przez chwile ?) to zrób jeszcze raz i przed podłączeniem zainstaluj, i napisze deino-wi , że sie mylił . a z tego co już napisał wynika, że FW troche poprawid d/w .

Zmieniony przez - analizer w dniu 2008-06-16 13:33:13

#14 deino

deino

    1

  • Members
  • PipPipPip
  • 17164 postów

Napisano 16 czerwiec 2008 - 12:45

spyware nie generuje ruchu idacego w megabity czy tez megabajty. spyware wysyla malo a dyskretnie. Jesli juz to wirusy multiplikuja sie w ten sposob, aczkolwiek nie rozsylala sie toto przez 100% czasu pracy komputera.
A ze sie nie rozsyla to widac w logu hjt. gdyby cos bylo aktywanego i rozsylalo sie - bylby aktywn proces..
Zmiana, ktora widac bylo (rzedu 100 kbit, czyli jakies 12.5 kilobajtow/s) jest niestety tak sladowa, ze jej przyczyna predzej sa warunki chwilowe w sieci nizli wlaczenie firewalla.

#15 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 16 czerwiec 2008 - 15:11

pewnie masz racje, ja opisuje własne dośw jak to kolega po tygodniu za każdym formatem miał ostry syf do momentu zainstalowania (po formacie) FW.

#16 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 17 czerwiec 2008 - 07:41

Transfer jest praktycznie ciągle niski jak na łącze, niezależnie od pory dnia. Wcześniej w grach multiplayerowych miałem ping 46-56, teraz wynosi on ciągle 516.

Wczesniej jesli w pierwszej kolejnosci po formacie instalowalem stery od neta, wpadalo automatycznie masa syfu i zacznaly sie komunikaty o krytycznych bledach i przymusowym restarcie komputera - ale wtedy net dzialal wzglednie normalnie (pomijam ze zablokowalo mi to mozliwosc uploadu). Teraz komp jest wzglednie czysty, bo jako pierwsze do instalacji antyvir i FW, a dopiero potem stery do modemu.

Zmieniony przez - Esculap w dniu 2008-06-17 08:45:05

#17 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 17 czerwiec 2008 - 10:16

I nadal niskie transfery ?

#18 deino

deino

    1

  • Members
  • PipPipPip
  • 17164 postów

Napisano 17 czerwiec 2008 - 10:27

wwdc poszukaj, zwieksz limit polaczen z serwerem za pomoca xp antispy.
przyczyn jest mozliwych wiele.

#19 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 17 czerwiec 2008 - 10:52

Jak to teraz wygląda ? Transfery nadal kiepski a ping wciąż wysoki ?

#20 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 17 czerwiec 2008 - 10:59

WWDC użyty, XP antispy też... test łącza 400/246 - zero poprawy. Ping jak wczesniej ponad 500

#21 deino

deino

    1

  • Members
  • PipPipPip
  • 17164 postów

Napisano 17 czerwiec 2008 - 11:43

start, uruchom, wpisz cmd daj enter
wpisz [CODE]
ping -t adres.pingowany
[/CODE]
i daj mu troche polazic. jakie sa minimalne czasy a jakie max? gubia sie pakiety?

dodatkowo pusc w tym samym miejscu

tracert adres.pingowany

i wklej na forum

#22 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 17 czerwiec 2008 - 12:38

Pingowanie własnego adresu:

http://img128.imageshack.us/my.php?image=testcn9.jpg

i drugi test:

http://img128.imageshack.us/my.php?image=test2rz8.jpg

#23 deino

deino

    1

  • Members
  • PipPipPip
  • 17164 postów

Napisano 17 czerwiec 2008 - 12:47

a po co dajesz obrazki do siebie..? do swojego kompa masz takie pingi o ktorych wczesniej mowiles?


#24 Esculap

Esculap

    1

  • Members
  • PipPip
  • 11 postów

Napisano 17 czerwiec 2008 - 14:28

Szacunkowy czas błądzenia pakietów w ms
min = 44 ms, max = 431 ms

30 wysłanych, 30 odebranych - 0% straty

---
Tracert

http://img170.imageshack.us/my.php?image=testfu4.jpg

#25 analizer

analizer

    Dc. HARD

  • Members
  • PipPipPip
  • 14554 postów

Napisano 17 czerwiec 2008 - 14:35

podawaj Direct Link http://img170.images...277/testfu4.jpg




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development