Skocz do zawartości




Zdjęcie

Ogromne wykorzystanie CPU przez proces bezczynnosci systemu !


  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:18

Jak w temacie moim problemem jest wykorzystanie procesora przez "nic" bo na to wskazuje proces bezczynnosci systemu. Dzieje sie tak czasami po kilku godzinach pracy, czasami po 10 min od wlaczenia kompa, komputer nagle zamula i zuzycie procka wskauje na 100%, czasami po 10 min wszystko wraca do normy czasami nie. Czesto dzieje sie to jak gram w warcraft 3, quake 3 slychac wtedy taki charakterystyczny dzwiek i wszystko calkowicie spowalania. Pomaga wtedy wylaczenie komputera tak na 5-10 min, restart pomaga choc nie zawsze (po restarcie procek juz jest czyms obciazony)widac to na zdjeciu [http://img296.images...20/cpu4ai.jpg]. Nie mam na pewno zadnych wirusow, spywarow itp. Wydaje mi sie ze moze byc to wina temperatury procesora (53-55 stopni) kiedy tak sie dzieje, jednak zaobserwowalem ze przy takiej temperaturze komp tez potrafi dzialac normalnie. Procek: AMD Athlon 2000+ XP, plyta: ASROCK Inc SiS746.

#2 Luk91

Luk91

    1

  • Members
  • PipPipPip
  • 38 postów

Napisano 30 czerwiec 2006 - 14:22

Daj jeszcze raz screena bo mi wyskakuje strona główna Imageshacka...

#3 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:23

Tak tak, w linku jest blad (prawy nawias) poprawny link:
http://img296.imageshack.us/img296/1320/cpu4ai.jpg

#4 Luk91

Luk91

    1

  • Members
  • PipPipPip
  • 38 postów

Napisano 30 czerwiec 2006 - 14:28

Sorry, nie zauważyłem tego nawiasu
Explorer.exe... zmnień tapetę może i niektóre ikony usuń... to tylko moje zdanie ja mam ten proces około 15 000 KB. Proces bezczynności jest dobrze 16 KB... ccApp.exe co to za proces jakiego programu? Aha jakie masz procesy jeszcze na górnej części menedżera, co tu nie widać (poznaję po pasku przewijania). Aha jednak CPU ja też mam proces bezczynności ponad 90 a czasami nawet też 99. Ile masz pamięci RAM?

Zmieniony przez - Luk91 w dniu 2006-06-30 15:32:49

#5 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:36

Tapeta mam bardzo prosta, ikon na pulpcie praktycznie nie mam zreszta wydaje mi sie ze nie tu tkwi problem. ccApp to chyba on nortona antivirusa. Teraz kiedy pisze tego posta, wszystko wrocilo do normy http://img527.images...710/cpu24re.jpg (te 2 procesy mniej to speedfan i iexplorer). Jednak problem w tym ze czasami nie wraca i jedyny ratunek to wylaczenie kompa. Na razie jest ok, jak tylko zagram w w3 i jak komp zamuli to wysle image z wszystkimi procesami

#6 Luk91

Luk91

    1

  • Members
  • PipPipPip
  • 38 postów

Napisano 30 czerwiec 2006 - 14:38

A ile pamięci RAM, 256 MB?

#7 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:39

Ramu mam 768, w kazdym systemie jest proces bezczynnosci systemu i wskazuje to na to ile CPU jest wolnego czyli jak jest 99 to znaczy ze praktycznie caly CPU jest wolny, wiec w moim przypadku to sie wogole nie trzyma kupy !

#8 etom

etom

    1

  • Members
  • PipPipPip
  • 2899 postów

Napisano 30 czerwiec 2006 - 14:40

Jak to "ogromne wykorzystanie" procesora ??????
Procenty przy procesie bezczynnosci wskazuja przeciez ,w ilu procentach procesor nie jest wykorzystany.
Jednym slowem oznacz to ze procesor jest wykorzystywany w 1% (100-99).

#9 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:42

No ale jak widac na zdjeciu (pierwszy link) proces bezczynnosci systemu to 99, jednak wykorzystenie procka to 69% !!! Wiec gdzie tu logika ?

#10 Luk91

Luk91

    1

  • Members
  • PipPipPip
  • 38 postów

Napisano 30 czerwiec 2006 - 14:42

Ja mam tyle samo od wczoraj RAMu... U mnie to tak wygląda w menedżerze:
http://img222.imageshack.us/img222/475/25vg.jpg
Może coś z dyskiem twardym masz, ile masz wolnego miejsca?

#11 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:48

Nie wiem, moze to i wina dysku, nie wiem jak to sprawdzic mam 2 dyski podlaczone, na partycji systemowej jest 5GB wolnego. Poza tym mam jeszcze 6 partycji, jedna z fedora, a jedna z innym WinXP z Oraclem ( na tym systemie jest ten sam problem)

#12 pionaj

pionaj

    1

  • Moderators
  • 32779 postów

Napisano 30 czerwiec 2006 - 14:49

Sosenkille
a indeksacje masz wyłączoną? jeżeli nie to wyłącz i zobaczysz czy sie polepszy

#13 etom

etom

    1

  • Members
  • PipPipPip
  • 2899 postów

Napisano 30 czerwiec 2006 - 14:49

Przypuszczam ,ze to "logika" zbierania danych przez menadzera.Byc moze odczyt danych do tabelki jest przeprowadzony w innym czasie niz odczyt na pasek u dolu (uzycie procesora) i stad roznice.

#14 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 14:57

Pionaj a gdzie moge wylaczyc ta indeksacje ?

#15 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 15:18

etom watpie zeby manager sie mylil gdyz sytuacja ze procez bezczynnosci ma 90-99 a wykorzystanie procka 60-100% moze trwac u mnie nawet kilka godzin !

#16 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 30 czerwiec 2006 - 15:26

Indeksacje mialem ustawione na reczny, teraz ja wylaczylem!

#17 kortyg

kortyg

    1

  • Members
  • PipPipPip
  • 688 postów

Napisano 01 lipiec 2006 - 06:12

Jeżeli nie masz programu HijachThis,ściągnij go:
http://www.majorgeeks.com/download3155.html
potem ściągnij program analizy pliku hijachthis.log:
http://www.hijackthis.de/
Uruchom hijackthis,pozwól zapisać plik .log,wybierz analizę pliku i zobaczysz które wpisy są niebezpieczne. HijackThis może je usunąć.
Przeskanuj kompa mksvir online:
http://www.mks.com.pl/skaner/
Możesz najpierw przeskanować i zobaczymy.


#18 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 01 lipiec 2006 - 12:37

Sprawdzalem juz wczesniej Hijackiem, przy analizie nie wykrylo zadnych bledow wszystko safe(oprocz OpenVPN ale to jest ok), co do wirusow to raczej na pewno nie mam Skanowalem Norton Antivirus i Kaspersky ... w kompie mam ponad 5 mln plikow wiec jakbym mial skanowac jeszcze mksem to bym sie pocial chyba

#19 Sosenkille

Sosenkille

    1

  • Members
  • PipPipPip
  • 34 postów

Napisano 01 lipiec 2006 - 12:46

Zainstalowalem nowsze stery od grafy no i w panelu ATI wylaczylem VPU Recover, teraz zamiast spowolnienia kompa i wykorzystania procka, komp mi po prostu staje (totalna zwiecha jak gram w w3), nie dzialaja przyciski ctrl + alt + del jedynie twardy reset moge zrobic wiec moze to wina grafy, moze sie grzeje, mam Radeon 9200 SE, tylko jaki to moze miec wplyw na wykorzystanie procka ??

#20 kortyg

kortyg

    1

  • Members
  • PipPipPip
  • 688 postów

Napisano 01 lipiec 2006 - 13:37

Ja przedwczoraj skanowałem Nortonem,wira mi nie wykryło. Wszedłem w mks i o dziwo były 3 trojany. To niby nazywa się online, jednak program ściągasz na dysk i z skanowanie jest z dysku. Możesz poświęcić trochę czasu aby spróbować to rozwiązać.w końcu zwątpiłem czy Norton wykrywa trojany.

#21 alexa3107

alexa3107

    1

  • Members
  • Pip
  • 2 postów

Napisano 25 czerwiec 2009 - 19:16

ja tez tak mam. proces bezczynności u mnie skacze (nic nie robię) raz jest 50% raz 99%. przez to, wszystko włącza mi się wooooolniej ;/ nie wiem co mam zrobic bo nie jestem komputerowcem < 13 lat> TT^TT ciężko mi nawet pisac tą wiadomosc bo cały czas mi się zawiesza. dopiero po jakimś czasie < ok 15 minut> działa juz normalnie ale to jest raczej niepokojące taka zwiecha na początku < mam atywira ashampo antywirus i skanuję codziennie> czym to moze byc spowodowane i jak to naprawidz, pomozcie, proszę!!!

#22 alexa3107

alexa3107

    1

  • Members
  • Pip
  • 2 postów

Napisano 25 czerwiec 2009 - 19:17

naprawić*

#23 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 25 czerwiec 2009 - 19:25

Proces bezczynności powinien mieć jak największy procent za to inne procesy jak najmniejszy.

#24 Lukasecek

Lukasecek

    1

  • Members
  • Pip
  • 2 postów

Napisano 02 wrzesień 2009 - 20:03

Hej mam ten sam problem;/ i nie wiem jak go usunac jedni mowia ze to problem poprzez program do sciagania uaktualnienia a inni jeszcze cos innego..;/ procka mi muli masakrycznie a mam 4x3.3 ram mam 4gb 1000hz dyski mam 1 dla windowsa 300gb 10000obr a 2 na jakies smieci 1tb i wcale niemam ich przepelnionych sprawdzalem juz antyvirusem ale nic mi nie wykazal..;/

#25 NrG

NrG

    1

  • Moderators
  • 25554 postów

Napisano 02 wrzesień 2009 - 20:05

LOL. Po pierwsze to nie odgrzebuj tematów. Po drugie, przeczytaj temat, zanim na niego odpowiesz. Po trzecie pisz posty porządnie i tak, żeby dało się je zrozumieć, bo to co "napisałeś" to jest jakaś kpina.

#26 Lukasecek

Lukasecek

    1

  • Members
  • Pip
  • 2 postów

Napisano 02 wrzesień 2009 - 20:25

po pierwsze nie patrzylem na date;PP po drogie wiem jaki jest temat i o to mi chodzi o Ogromne wykorzystanie CPU przez proces bezczynnosci systemu !

#27 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 02 wrzesień 2009 - 21:19

Ten proces wskazuje ile procesora masz jakby wolne (nie zajęte obliczeniami dla programów) i to jest jak najbardziej normalne ze na pulpicie w przypadku tego procka pokazuje na 98-99%.

#28 NrG

NrG

    1

  • Moderators
  • 25554 postów

Napisano 02 wrzesień 2009 - 21:22

Jezu, proces bezczynności. Tak trudno się domyślić? Myślenie nie boli.

#29 etom

etom

    1

  • Members
  • PipPipPip
  • 2899 postów

Napisano 02 wrzesień 2009 - 23:02

chodzio Ogromne wykorzystanie CPU przez proces bezczynnosci systemu !

PN = 100% - PW

PN - "niewykorzystana moc przerobowa" procesora (proces bezczynnosci)
PW - "wykorzystana moc przerobowa" procesora

ps
sorry ze tak dziwacznie, ale chcialem by bylo prosto i jasno

Zmieniony przez - etom w dniu 2009-09-03 00:04:17



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD