Skocz do zawartości




Zdjęcie

System windows nie mogl nawiazac polaczenia z siecia XXX


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Grzeslaw

Grzeslaw

    1

  • Members
  • PipPipPip
  • 1079 postów

Napisano 14 lipiec 2014 - 23:49

Witam,

 

Od kilku dni borykam się z dość dziwnym problemem.. A mianowicie, kiedy próbuje połączyć się z siecią domową otrzymuje komunikat:

System Windows nie mógł nawiązać połączenia z siecią XXX

- System: Windows 7 Home Premium (świeżo wgrywany 2razy).

- Laptop Packard Bell LJ65.

- Karta sieciowa: Intel WiFi Link 1000BGN.

- Aktualizacje windowsa: wykonane.

- Świeży system z Image: wgrany.

- Antywirus: zainstalowany (avast free).

- ISP IP: ipv4.

- Usługi sieciowe windows: włączone.

- Szyfrowanie sieci wifi WPA2.

 

Nie pomaga ani świeża instalacja z preinstalowanej partycji, ani wyłączenie Windowsowego firewalla.

 

Niestety nie mam dostępu do routera, do którego się łącze, ponieważ otrzymuje go od sąsiada, który jest sceptycznie nastawiony na jakiekolwiek grzebanie w jego sprzęcie, Tak więć restarty routera lub tp, odpadaja.

 

Nadmienię, że mój laptop (który mam obok i z którego korzystam na codzień) łączy się bezprobelmowo. Mam również podłączonego iphona do tej samej sieci -działa poprawnie, Nieraz korzystałem z innych laptopów, które nie miały nigdy problemów z polączniem, tak więc raczej eliminuję element routera.

 

Co ciekawe, gdy zrobie ze swojego telefonu hotspota - laptop łączy się bezprzewodowo bez problemów.

Z tego co widzę, sieć wifi oraz karta są kompatybilne, ponieważ wspierają zarówno sieci B/G/N. (tak samo jak mój laptop)

Dodam, iż próbowałem również łączyć się za pomocą softu od Intela (przy użyciu najnowszych sterowników) które osobno pobrałem, co również nie pomaga.

 

Stawiam, że chipset od wifi w laptopie jest padnięty, jednak zdecydowałem się napisać tu, bo być może o czymś zapomniałem i bardziej doświadczeni koledzy będą w stanie mi coś poradzić.

 

Z góry ślicznie dziękuje za jakiekolwiek sugestie.

 

-- UPDATE --

Dziś sprawdziłem dwie sieciówki na USB (obie działają bez najmniejszego problemu).



#2 eryk007

eryk007

    1

  • Members
  • PipPipPip
  • 1657 postów

Napisano 07 sierpień 2014 - 20:28

hmm ale jak robisz hotspota i ci się łączy to sprzętowo laptop jest ok. Więc tyczy to się połączenia z routerem

Co do restartu routera to nie musisz wcale miec do niego fizycznie dostępu aby go zresetować.

Jak wygląda konfiguracja tego połącznia sieciowego?? Jak jest przydzielone IP?? DHCP czy statycznie??






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development