Skocz do zawartości




Zdjęcie

Primary master hard disk fail

instalacja win xp

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 ewikon

ewikon

    1

  • Members
  • PipPip
  • 11 postów

Napisano 13 grudzień 2014 - 13:59

Witam,

 

chciałam zainstalować Windowsa XP na komputrze. Sformatowałam dysk, usunęłam partycję i podzieliłam na dwie (C i D). Zaczęło się instalować i jak było 62%, to przerwało - kopiował się bardzo długo plik, więc zresetowałam kompa i chciałam instalować na nowo. I potem pojawił się problem - komunikat Primary master hard disk fail. Wykrywa go, ale na początku jest taki komunikat.

20141213_133548.jpg

 

 

Potem klimak F1 i niby się zaczyna instalować (uruchamia z płyty), ale dalej jest takie okno:

 

20141213_132810.jpg

 

 

I na końcu, że Instalator nie znalazł żadnych dysków twardych zainstalowanych na tym komputerze.

 

20141213_132918.jpg

 

 

Próbowałam zmienić taśmy, zmieniać ustawienia zworek, resetowałam BIOS i nic. Proszę o pomoc. Dodam, że nie mam żadnych sterowników do płyty głównej, bo kupiłam komputer używany. Nie mam też dyskietki startowej, mam tylko płytę z systemem Win XP i płytę z Service Pack 3 - to wszystko. I dodam, że jakoś wybitnie nie znam się na komputerach, ale potrafiłam sformatować kompa i zainstalować system, ale tym razem już nie mam pojęcia co zrobić.

 

Z góry dzięki za pomoc

Ewa



#2 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 13 grudzień 2014 - 19:43

Witam,

 

chciałam zainstalować Windowsa XP na komputrze. Sformatowałam dysk, usunęłam partycję i podzieliłam na dwie (C i D). Zaczęło się instalować i jak było 62%, to przerwało - kopiował się bardzo długo plik, więc zresetowałam kompa i chciałam instalować na nowo. I potem pojawił się problem - komunikat Primary master hard disk fail. Wykrywa go, ale na początku jest taki komunikat.

20141213_133548.jpg

 

 

Potem klimak F1 i niby się zaczyna instalować (uruchamia z płyty), ale dalej jest takie okno:

 

20141213_132810.jpg

 

 

I na końcu, że Instalator nie znalazł żadnych dysków twardych zainstalowanych na tym komputerze.

 

20141213_132918.jpg

 

 

Próbowałam zmienić taśmy, zmieniać ustawienia zworek, resetowałam BIOS i nic. Proszę o pomoc. Dodam, że nie mam żadnych sterowników do płyty głównej, bo kupiłam komputer używany. Nie mam też dyskietki startowej, mam tylko płytę z systemem Win XP i płytę z Service Pack 3 - to wszystko. I dodam, że jakoś wybitnie nie znam się na komputerach, ale potrafiłam sformatować kompa i zainstalować system, ale tym razem już nie mam pojęcia co zrobić.

 

Z góry dzięki za pomoc

Ewa

 

Witam,

 

chciałam zainstalować Windowsa XP na komputrze. Sformatowałam dysk, usunęłam partycję i podzieliłam na dwie (C i D). Zaczęło się instalować i jak było 62%, to przerwało - kopiował się bardzo długo plik, więc zresetowałam kompa i chciałam instalować na nowo. I potem pojawił się problem - komunikat Primary master hard disk fail. Wykrywa go, ale na początku jest taki komunikat.

20141213_133548.jpg

 

 

Potem klimak F1 i niby się zaczyna instalować (uruchamia z płyty), ale dalej jest takie okno:

 

20141213_132810.jpg

 

 

I na końcu, że Instalator nie znalazł żadnych dysków twardych zainstalowanych na tym komputerze.

 

20141213_132918.jpg

 

 

Próbowałam zmienić taśmy, zmieniać ustawienia zworek, resetowałam BIOS i nic. Proszę o pomoc. Dodam, że nie mam żadnych sterowników do płyty głównej, bo kupiłam komputer używany. Nie mam też dyskietki startowej, mam tylko płytę z systemem Win XP i płytę z Service Pack 3 - to wszystko. I dodam, że jakoś wybitnie nie znam się na komputerach, ale potrafiłam sformatować kompa i zainstalować system, ale tym razem już nie mam pojęcia co zrobić.

 

Z góry dzięki za pomoc

Ewa

pierwsze pytanie - czy dysk jest w biosie wykrywany? chyba nie, bo nie ma go w POSTcie, więc odepnij wszystkie inne urzadzenia z kontrolerow na mobo i sprawdz czy dysk w ogole rusza czy slychac dzwiek jak glowica startuje



#3 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 13 grudzień 2014 - 19:45

 

 

pierwsze pytanie - czy dysk jest w biosie wykrywany? chyba nie, bo nie ma go w POSTcie, więc odepnij wszystkie inne urzadzenia z kontrolerow na mobo i sprawdz czy dysk w ogole rusza czy slychac dzwiek jak glowica startuje

 

ok jest wykrywalny, niedowidziałem, ale czy robiłac przywrocenie default settings w biosie? jesli jest wykrywany w POSTcie, a jest, to  powinien dzialac



#4 ewikon

ewikon

    1

  • Members
  • PipPip
  • 11 postów

Napisano 14 grudzień 2014 - 08:04

ok jest wykrywalny, niedowidziałem, ale czy robiłac przywrocenie default settings w biosie? jesli jest wykrywany w POSTcie, a jest, to  powinien dzialac

W BIOSie jest wykrywalny. Robiłam w BIOSIE Load Optimized Default, ale też nic. Czy jak kupię inny dysk, to będzie można normalnie instalować system? Szczerze mówiąc, nie znam się aż tak bardzo na komputerach, żeby tam grzebać.



#5 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 14 grudzień 2014 - 12:05

W BIOSie jest wykrywalny. Robiłam w BIOSIE Load Optimized Default, ale też nic. Czy jak kupię inny dysk, to będzie można normalnie instalować system? Szczerze mówiąc, nie znam się aż tak bardzo na komputerach, żeby tam grzebać.

najpierw trzeba by sprawdzić dysk w innym komputerze, dowiesz się wtedy czy to nie problem z płytą główną choćby



#6 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 14 grudzień 2014 - 17:08

http://www.poradykomputerowe.pl/sprzet-komputerowy/problem-z-niewykrywaniem-dysku-twardego-podczas-instalacji-windows-xp.html

spróbuj w biosie zmienić typ dysku a SATA na ATA/IDE



#7 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 14 grudzień 2014 - 18:44

tak, ale ona ma komunikat błędu nawet podczas uruchamiania kompa



#8 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 14 grudzień 2014 - 18:47

tak, ale ona ma komunikat błędu nawet podczas uruchamiania kompa






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development