Skocz do zawartości




Zdjęcie

klawiatura do wymiany????


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Ewwik

Ewwik

    1

  • Members
  • PipPip
  • 21 postów

Napisano 13 lipiec 2017 - 19:48

Witam serdecznie

Mam problem od poniedziałku z klawiaturą, w zeszłym tygodniu było wszystko ok. W hasłach  mam cyfry a konkretnie 4 z $ niestety nie zawsze znak dolara się pokazuje a pokazuje S przez to nie mogę wejść na pocztę itp. oraz  wydrukowac faktur.

Prosze pomóżcie co mam zrobić?

Pozdrawiam Ewa



#2 Ewwik

Ewwik

    1

  • Members
  • PipPip
  • 21 postów

Napisano 13 lipiec 2017 - 19:55

Witam serdecznie

Mam problem od poniedziałku z klawiaturą, w zeszłym tygodniu było wszystko ok. W hasłach  mam cyfry a konkretnie 4 z $ niestety nie zawsze znak dolara się pokazuje a pokazuje S przez to nie mogę wejść na pocztę itp. oraz  wydrukowac faktur. O dziwo u Was weszlo odrazu.

Prosze pomóżcie co mam zrobić?

Pozdrawiam Ewa



#3 kocjano

kocjano

    1

  • Members
  • PipPipPip
  • 85 postów

Napisano 14 lipiec 2017 - 22:21

Zamiast "$" pokazuje ci się "S"? Trochę to dziwne, ale to nie wygląda na problem z fizyczną klawiaturą, ale bardziej z softem.

Zrób tak: Wejdź do Panelu sterowania i odszukaj ustawienia zegara, języka i regionu. Gdy już tam wejdziesz, powinna być gdzieś zakładka "klawiatura i języki" lub coś podobnego, w zależności od tego, jakiego Windowsa używasz. W zakładce kliknij na "Zmień klawiatury". Ukaże się okno zmiany języka. Upewnij się, że w oknie języka masz wybrany "Polski (Polska) - Polski (programisty)". Jeśli masz tam inny język, to ustaw na taki, jak napisałem. Język w systemie raczej sam się nie zmienia. Czasem może być jednak tak, że nieopatrznie wciśnie się jakąś kombinację klawiszy i nieświadomie uruchomi jakiś skrót klawiszowy. Jeśli to nie rozwiąże problemu, to nie wiem, co to może być. Czasem takie niezrozumiałe zachowanie komputera może być symptomem wirusa. Zdecydowanie odrzuciłbym jednak uszkodzenie klawiatury.

Daj znać, czy ta rada ze sprawdzeniem języka coś pomogła.



#4 Ewwik

Ewwik

    1

  • Members
  • PipPip
  • 21 postów

Napisano 15 lipiec 2017 - 18:34

Zamiast "$" pokazuje ci się "S"? Trochę to dziwne, ale to nie wygląda na problem z fizyczną klawiaturą, ale bardziej z softem.

Zrób tak: Wejdź do Panelu sterowania i odszukaj ustawienia zegara, języka i regionu. Gdy już tam wejdziesz, powinna być gdzieś zakładka "klawiatura i języki" lub coś podobnego, w zależności od tego, jakiego Windowsa używasz. W zakładce kliknij na "Zmień klawiatury". Ukaże się okno zmiany języka. Upewnij się, że w oknie języka masz wybrany "Polski (Polska) - Polski (programisty)". Jeśli masz tam inny język, to ustaw na taki, jak napisałem. Język w systemie raczej sam się nie zmienia. Czasem może być jednak tak, że nieopatrznie wciśnie się jakąś kombinację klawiszy i nieświadomie uruchomi jakiś skrót klawiszowy. Jeśli to nie rozwiąże problemu, to nie wiem, co to może być. Czasem takie niezrozumiałe zachowanie komputera może być symptomem wirusa. Zdecydowanie odrzuciłbym jednak uszkodzenie klawiatury.

Daj znać, czy ta rada ze sprawdzeniem języka coś pomogła.



#5 Ewwik

Ewwik

    1

  • Members
  • PipPip
  • 21 postów

Napisano 15 lipiec 2017 - 18:38

Wielkie dzięki za odpowiedz, sprawdziłam tak jak napisałeś wszystko jest poprawne,jednak dalej problem pozostaje nic się nie zmieniło. Zastanawia mnie jedna rzecz skoro u mnie pokazuje się zamiana znaków to czemu pisząc na forum pokazuje się prawidłowy znak?

Pozdrawiam Ewa



#6 kocjano

kocjano

    1

  • Members
  • PipPipPip
  • 85 postów

Napisano 15 lipiec 2017 - 21:50

Wielkie dzięki za odpowiedz, sprawdziłam tak jak napisałeś wszystko jest poprawne,jednak dalej problem pozostaje nic się nie zmieniło. Zastanawia mnie jedna rzecz skoro u mnie pokazuje się zamiana znaków to czemu pisząc na forum pokazuje się prawidłowy znak?

Pozdrawiam Ewa

Skoro zmiana znaków następuje tylko w niektórych sytuacjach, to jest to tym bardziej dziwne. Pisałaś, że przez to nie możesz się zalogować do poczty. Aby chwilowo obejść ten problem przy wpisywaniu hasła, otwórz Tablicę znaków (znajdziesz ją w Menu Start->Akcesoria->Narzędzia systemowe), odszukaj w tabeli "$" i zrób kopiuj-wklej do okienka logowania. Jest to jednak rozwiązanie doraźne i nie stanowi rozwiązania problemu u podstaw.

Czy zmiana liter następuje tylko w przypadku znaku "$", czy również w innych znakach? Czy to dzieje się tylko na stronie logowania do poczty, czy też wszędzie w całej przeglądarce (pasek adresu, wyszukiwania etc.). Jeśli masz możliwość, zobacz czy tak samo dzieje się w innej przeglądarce (może to problem z przeglądarką). No i jeszcze czy ten problem występuje jeszcze gdzieś poza przeglądarką internetową, czy tylko tam? Wiem, że sporo pytań, ale to pozwoli namierzyć źródło problemu.



#7 Ewwik

Ewwik

    1

  • Members
  • PipPip
  • 21 postów

Napisano 17 lipiec 2017 - 15:51

Skoro zmiana znaków następuje tylko w niektórych sytuacjach, to jest to tym bardziej dziwne. Pisałaś, że przez to nie możesz się zalogować do poczty. Aby chwilowo obejść ten problem przy wpisywaniu hasła, otwórz Tablicę znaków (znajdziesz ją w Menu Start->Akcesoria->Narzędzia systemowe), odszukaj w tabeli "$" i zrób kopiuj-wklej do okienka logowania. Jest to jednak rozwiązanie doraźne i nie stanowi rozwiązania problemu u podstaw.

Czy zmiana liter następuje tylko w przypadku znaku "$", czy również w innych znakach? Czy to dzieje się tylko na stronie logowania do poczty, czy też wszędzie w całej przeglądarce (pasek adresu, wyszukiwania etc.). Jeśli masz możliwość, zobacz czy tak samo dzieje się w innej przeglądarce (może to problem z przeglądarką). No i jeszcze czy ten problem występuje jeszcze gdzieś poza przeglądarką internetową, czy tylko tam? Wiem, że sporo pytań, ale to pozwoli namierzyć źródło problemu.

 

 

Witaj

Zrobiłam jak mówiłeś weszłam na tablicę znaków skopiowałam $ i wkleiłam w hasło ale niestety wkleiło się S ( ma już dłuższe wąsy ale nie ma pionowej kreski ), na innych przeglądarkach to samo. Inne litery i znaki są dobre.Kombinowałam jeszcze po swojemu , w wordzie jest ok, nie wiem czy to tylko w logowaniu do upc? wisiałam dzisiaj na słuchawce i niestety nic nie mogą zrobić - wysyłają linki na zmianę hasła ale bz.    W operze w ogóle upc nie działa. Więc dalej szukam rozwiązania :(

Pozdrawiam Ewa



#8 kocjano

kocjano

    1

  • Members
  • PipPipPip
  • 85 postów

Napisano 17 lipiec 2017 - 20:02

Niestety nie jestem w stanie ci nic więcej pomóc.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development