Skocz do zawartości




Zdjęcie

Brak dźwięku w TV po podłączeniu laptopa kablem HDMI


  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 10:24

Witam
Nie wiem czy dobry dział wybrałem mimo, że temat dotyczy sprzętu. W razie czego proszę o przeniesienie.

Podłączyłem sobie lapka (HP dv5-1170ew) pod telewizor (Manta LCD-3212) - ponieważ DVD padło - za pomocą kabla HDMI, skonfigurowałem poprawnie przez "Panel sterowania NVIDIA" i w efekcie obraz jest ok. Problem polega na tym, że dźwięk odtwarzany jest przez głośniczki w lapku a nie te w telewizorze. Jak to skonfigurować i gdzie, żeby było na odwrót? Nie mam już pomysłu i proszę o pomoc.

Z góry dziękuję

#2 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 11:01

Odwrotnie czyli jak dźwięk na TV a obraz na lapku?

#3 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 11:05

Odwrotnie czyli obraz na TV tak jak jest i dźwięk oczywiście też. Zostawmy obraz, bo jest wszystko ok, problemem jest dźwięk ;)

#4 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 11:08

Zobacz to http://www.hdtv.com....884&postcount=7

#5 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 11:17

Jedno pytanie. Jakiego systemu to się tyczy? Bo ja mam XP i takiego czegoś nie ma jak "Remigiusz" tłumaczy

#6 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 12:46

Powinieneś mieć w panelu sterowania dźwięki i urządzenia audio.

#7 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 12:57

W Panelu Sterowania już się bawiłem i nic. Z tego co rozmawiałem przed chwilą z moim szanowanym (również na tym forum) kolegą, w lapku do dźwięku potrzebne jest wyjście SPDIF, którego w moim modelu nie ma. Ale jest inne rozwiązanie, żeby podłączyć za pomocą kabla jack-jack - wyjście słuchawkowe z lapka i wejście "PC Audio In" w TV. Później to sprawdzę.

#8 werty188

werty188

    1

  • Members
  • PipPipPip
  • 742 postów

Napisano 01 październik 2009 - 13:05

Hdmi powinien przesyłać fonię przecież

#9 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 13:21

A taka wada nVidii że nie mają kodeka audio na pokładzie ale czasem dźwięk może iść z integry dlatego chciałem żeby to sprawdził.

#10 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 13:28

Ja też tak myślałem, ale kolega wyjaśnił mi że "SPDIF musi być na wyjściu HDMI - potem w opcjach dźwięku musisz ustawić dźwięk cyfrowy". Kiedy sprawdziłem i faktycznie w lapku nie ma SPDIF tylko samo HDMI powiedział mi że: "dźwięku nie uzyskasz przez HDMI"-"bo tv przełącza się na dźwięk cyfrowy z SPDIF"

#11 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 13:42

Wcale nie TV też odbiera audio z HDMI tylko w kompie musi być kodek który ten dźwięk do HDMI koduje pokaż screena z menedżera urządzeń z rozwiniętymi urządzeniami audio.

#12 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 14:15



Proszę bardzo

#13 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 14:29

W panelu sterowania w ustawieniach z jakiego kodeka audio ma korzystać zmieniłeś na nVidia HDMI audio?

Zmieniony przez - mjakus w dniu 2009-10-01 15:29:51

#14 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 14:45

No zeby takie coś jeszcze było to byłbym happy

#15 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 14:48

Znaczy co było nie ma tego do wyboru?

#16 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 14:59



A proszę wybór jest taki

#17 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 15:09

Po podłączeniu HDMI powinno tu być jeszcze do wyboru to nVidia HDMI.

#18 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 15:13

a faktycznie wczoraj było jeszcze do wyboru... już sprawdzam

i stał się cud, wczoraj nie grało, bawiłem się opcjami, na wszelkie możliwe sposoby i uparcie grały głośniczki w lapku, dziś grają te w TV. Nie potrafię wytłumaczyć czemu tak się stało

Zmieniony przez - bpm w dniu 2009-10-01 16:27:12

#19 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 01 październik 2009 - 15:29

No coś takiego może coś źle przestawiłeś wczoraj.

#20 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 01 październik 2009 - 15:37

Nie, nic z tych rzeczy, robiłem dokładnie to samo, przepinałem kable pod inne wejście w TV, panel sterowania i nic. Dziś za pierwszym razem. Dzięki za pomoc



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych


Inne serwisy: IFD