Skocz do zawartości




Zdjęcie

Dlaczego przerywa film ????


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 V1000

V1000

    1

  • Members
  • PipPipPip
  • 88 postów

Napisano 25 lipiec 2004 - 14:40

Witam
Mam problem - Duron 900, karta grafiki 16 mb,cdrom Lg x52,zainstalowane swieze kodeki. W czasie odtwarzania filmu przerywa mi co chwila ,myslalem ze to wina cdromu wiec przegralem film na twardy, i to samo sie dzieje.
Mysle ze na takim sprzecie powinno chodzic plynnie. Moze macie jakis sposób na to.
Pozdrawiam


#2 pionaj

pionaj

    1

  • Moderators
  • 32814 postów

Napisano 25 lipiec 2004 - 14:42

a przy pomocy jakiego programu ogladasz i czy w innych filmach tez występuje to zjawisko ?

#3 V1000

V1000

    1

  • Members
  • PipPipPip
  • 88 postów

Napisano 25 lipiec 2004 - 14:44

ogladam na Vplayer oraz bestplayer, tak probowalem na innych filmach i to samo

#4 pionaj

pionaj

    1

  • Moderators
  • 32814 postów

Napisano 25 lipiec 2004 - 14:52

zainstaluj sobie All Playera
http://www.marbit.com.pl/
i zobacz czy to się powtarza ,dodatkowo ma on opcję LiveUpdate ktora sprawdzi ci co masz a czego ci brak

#5 Adi_1982

Adi_1982

    1

  • Members
  • PipPipPip
  • 115 postów

Napisano 25 lipiec 2004 - 14:54

Sproj zainstalowac klcodec. Wg mnie to najlepszy codec wszystkie filmy na nim dzialaja dobrze przynajmniej u mnie do tej pory tak bylo.

#6 V1000

V1000

    1

  • Members
  • PipPipPip
  • 88 postów

Napisano 25 lipiec 2004 - 16:33

Adi gdzie ten codek znajde najszybciej:)

#7 Adi_1982

Adi_1982

    1

  • Members
  • PipPipPip
  • 115 postów

Napisano 25 lipiec 2004 - 16:48

tu jest np. http://asystent.tu.k...l/download.html a jak nie bedzie chcial isc to wpisz na www.google.pl klcodec

#8 nervee

nervee

    1

  • Moderators
  • 7416 postów

Napisano 25 lipiec 2004 - 19:12

Ale pamietaj ze jak zaisntalujesz ten pakiet kodeków i masz namieszane w kodekach teraz to moga być jeszce inne problemy..ale to syt extremalne Najlepiej Allplayer i wybrać liveUpdate i ściagnie wszystkie kodeki i odinstaluje niepotrzebne

#9 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 26 lipiec 2004 - 19:16

jaką masz karte muzyczną? nie jest przypadkiem na ISa?

#10 bachus500

bachus500

    1

  • Members
  • PipPip
  • 15 postów

Napisano 27 lipiec 2004 - 18:54

Też maiałem kiedyś problem z filmami. Przycinały często. Odinstalowałem wszystkie dekodery i kodek paki i zainstalowałem ffdshow. Jest to zestaw filtrów dekodujących. Na nim mi wszystko chodzi i nie przycina.

#11 nervee

nervee

    1

  • Moderators
  • 7416 postów

Napisano 28 lipiec 2004 - 09:01

bachus500 jak odinstalowaleś kodeki z Dodaj/usuń to i tak one zostały Także brakowało tobie jakiegoś kodeka który został zainstalowany z tym codek packiem

#12 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 28 lipiec 2004 - 09:56

zal4ecam format i zainstalowanie tylko kazza lite codec pack

#13 bachus500

bachus500

    1

  • Members
  • PipPip
  • 15 postów

Napisano 28 lipiec 2004 - 16:47

Nie brakowało mi żadnego kodeka. Po zainstalowaniu ffdshow to on przejął rolę odtwarzania. Kodek paki zawierają wiele zbędnych dekoderów które zaśmiecają system. Może to być przyczyną tnącego filmu.

#14 nervee

nervee

    1

  • Moderators
  • 7416 postów

Napisano 28 lipiec 2004 - 17:22

Ale zrozum że koedki po odinstalowaniu zwykłym pozostają..trzeba je usuwać ręcznie..

#15 PePeGiTT

PePeGiTT

    1

  • Members
  • PipPipPip
  • 4658 postów

Napisano 30 lipiec 2004 - 00:56

Najlepiej regclaner-em



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD