Skocz do zawartości




Zdjęcie

Komputer nie widzi? mikrofonu


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 16 grudzień 2011 - 20:23



Siema, mam problem z mikrofonem. Zakupiłem sobie mikrofon firmy manta który nie działa przy moim pc xd. podłączam mikrofon do każdego wejścia po kolei w komputerze, zmieniam przy każdym wejściu ustawienia na każde możliwe i nigdzie mi nie działa. Dodam, że mikrofon działa na innym PC. Problem mam od chyba 1,5 roku. żaden mikrofon mi nie chciał działać przy komputerze, oczywiście wcześniej działały bez problemu. Moim systemem na którym się to popsuło była vista. Obecnie jestem na Windows 7 Ultimate (32 bit). Dodam, że po podłączeniu głośników do gniazda słuchawek nie słychać żadnych szumów. W kompie mam wsadzone dwie karty dźwiękowe. Jedna jest zintegrowana z płytą a druga na głośniki 5.1 normalna. Głośniczki działają wszędzie (przedni panel, zintegrowana karta i normalna). Wszystkie sterowniki były aktualizowane.
Przy próbie instalacji oprogramowania realtek audio HD lub AC'97 (najnowszych wersji) instalacja dobiega do końca i po restacie PC wszytkie pliki z program files się usuwają a instalacja nie dobiega końca. Ten system instalowałem jakiś tydzień temu. Więc nie ma mowy o jakimkolwiek wirusie.
Ogarniałem wiele tematów ale żaden mi nie pomógł chyba, że coś przegapiłem :).

Tutaj zamieszczę wszystkie screeny które uznałem za potrzebne, oraz informacje na temat sprzętu.

Płyta główna: Asus P5VD2-VM/SI
Karta dźwiękowa jest gdzieś w screenach(ostatnie 3 linki).

http://img710.imageshack.us/img710/4628/10531735.jpg
http://img24.imageshack.us/img24/9217/53814418.jpg
http://img849.imageshack.us/img849/721/98980629.jpg
http://img864.imageshack.us/img864/5862/70777938.jpg
http://img37.imageshack.us/img37/2335/14127428.jpg
http://img194.imageshack.us/img194/4818/86029079.jpg
http://img841.imageshack.us/img841/1930/46975077.jpg
http://img846.imageshack.us/img846/4876/64586407.jpg
http://img811.imageshack.us/img811/6744/75805977.jpg
http://img37.imageshack.us/img37/8756/98444578.jpg

http://img716.imageshack.us/img716/8692/88120267.jpg
http://img198.imageshack.us/img198/8428/65704265.jpg
http://img41.imageshack.us/img41/9375/37783309.jpg

#2 mjakus

mjakus

    Advanced Member

  • Moderators
  • 29443 postów

Napisano 16 grudzień 2011 - 21:34

Sprawdzałeś czy mikrofon dobrze działa jak nie masz zainstalowanego DroidCam? Co masz we właściwościach i konfiguracji gdy mikrofon na SB Audigy jest ustawiony na domyślne?

#3 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 17 grudzień 2011 - 14:44

Na początek powiem żebyś się nie sugerował ikonką droidcama na pasku start bo zapomniałem odpiąć:P. Mikrofon również bez niego nie działa:/. Poniżej są screeny w właściwościami i konfiguracją.

http://img859.imageshack.us/img859/2074/16303206.jpg
http://img266.imageshack.us/img266/9497/81014711.jpg

#4 robotek

robotek

    1

  • Members
  • PipPipPip
  • 416 postów

Napisano 17 grudzień 2011 - 17:37

dziwne że nie wykrywa gniazda dla mikro
może po prostu ustawione wejście jest na kartę dźwiękową która nie posiada owego wejścia, masz może inne mikrofony?, które są wyłączone, spróbuj wyłączyć ten, i uruchomić (standardowo realte/ch/k)

#5 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 17 grudzień 2011 - 17:45

mam jeszcze jeden mikrofon odłączony. Jak ja mam uruchomić to "(standardowo realte/ch/k)" bo jakoś nie ogarnąłem?

#6 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 17 grudzień 2011 - 17:49

Jak chodziło ci o realtek/ch/k to i tak nie wiem o co chodzi:P. Nie wiem czy pisałem o tym ale kiedyś mi mikrofon działał. Tylko nie pamiętam dokładnie czemu przestał działać:/

#7 robotek

robotek

    1

  • Members
  • PipPipPip
  • 416 postów

Napisano 17 grudzień 2011 - 17:55

podłączenie karty dźwiękowej mogło wyłączyć integrę, automatycznie mikrofon i dźwięk idzie przez kartę na PCI (czyli tą którą kupiłeś i dołożyłeś) realtek to standardowa, najczęściej taka jest zintegrowana, gdy masz ten mikrofon co jest "podłączony" PPM->Wyłącz, wtedy powinien się podłączyć mikrofon z karty realtek
i mikro powinno działać, gdybyś miał skype, "mikogo" to bym miał łatwiej :D bo bym widział co masz podłączone



#8 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 17 grudzień 2011 - 18:00

No zadzwonił bym ale mi się coś popsuło i nie pokazuje widoku z pulpitu xd. chociaż że możemy spróbować:P

#9 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 17 grudzień 2011 - 18:03

Wyłączyłem i nic się nie zmieniło...

#10 robotek

robotek

    1

  • Members
  • PipPipPip
  • 416 postów

Napisano 17 grudzień 2011 - 21:48

przełącz mikro pod wejście różowe które jest na płycie a nie na karcie i powinno być cacy :D

#11 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 18 grudzień 2011 - 11:24

Mam tak przełączone:/ Kombinuje pod różnymi wejściami ale ni cholery nie działa:/

#12 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 18 grudzień 2011 - 11:29

Jakiś typ mi polecił na innym forum żebym spróbował uruchomić komputer w trybie awaryjnym i tak sprawdzić czy mi działa. Ale tak w ogóle mam wyłączony dźwięk całkowicie i nic mi nie widzi, nawet głośników...

#13 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 18 grudzień 2011 - 16:40

Znalazłem informacje, że karta SB Audigy (różowego wejścia) nie obsługuje mikrofonów bez zasilania niebieskie wejście mam wolne, dało by rade na mojej karcie zamienić te 2 wejścia? Bo jestem pewien że na realteku da redę ale na tej???
Właśnie przeszukuje google w poszukiwaniu tego, jak znajdę jak to zrobić to zamieszczę informacje na forum na ten temat. Może się komuś jeszcze przyda:P.
Jak by ktoś był szybszy to proszę o stosowną informacje w tym temacie :)

#14 garusz

garusz

    1

  • Members
  • PipPip
  • 10 postów

Napisano 18 grudzień 2011 - 20:48

Wielkie dzięki za starania ale postanowiłem SB Audigy wywalić z komputera i lecieć na zintegrowanej. Zainstalowałem do niej sterowniki i wszystko działa.



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD