Skocz do zawartości




Zdjęcie

sterowniki do laptopa gericom chiligreen


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 17:02

Potrzebuje sterowniki do tego laptopa gdyz nie mam sterownikow do karty muzycznej i nie mam dzwiekow a nie wiem jaka jest to karta dzwiekowa nawet

#2 tomaxos

tomaxos

    1

  • Members
  • PipPipPip
  • 508 postów

Napisano 12 grudzień 2005 - 17:09

Najpierw ściągnij sobie program EVEREST Home Edition 2.20 znajdziesz go tu:
http://www.dobreprogramy.pl/index.php?dz=2&t=93&id=1183
Program ten pokazuje jakie masz podzespoły w swoim komputerze.
A następnie napisz nam jakie masz dokładnie podzespoły (wtedy będziemy szukać sterowników).

Pozdro

Zmieniony przez - tomaxos w dniu 2005-12-12 17:14:43

#3 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 19:08

wychodzi ze mam karte sis 7012

#4 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 19:45

znalazlem sterowniki jakies ale nie bylo tam setup i istalowalem aktualizujac sterownik i podalem lokalizje i nic nie zaistalowalo

#5 tomaxos

tomaxos

    1

  • Members
  • PipPipPip
  • 508 postów

Napisano 12 grudzień 2005 - 19:51

Wejdź na stronę:
http://www.sis.com/download/
Kliknij na Audio Driver
Następnie na SiS7012
A w następnym oknie wybierz system operacyjny jaki używasz
Na koniec kliknij GO

Pozdro

#6 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 20:11

mam to wlasnie sciagniete ale tam nie ma nigdzie setup zeby zainstalowac :(

#7 tomaxos

tomaxos

    1

  • Members
  • PipPipPip
  • 508 postów

Napisano 12 grudzień 2005 - 20:30

Jak nie ma, sam ściągałem i jest.
Musisz rozpakować i tam będzie Setup (na 100%)


Zmieniony przez - tomaxos w dniu 2005-12-12 20:31:00

#8 tomaxos

tomaxos

    1

  • Members
  • PipPipPip
  • 508 postów

Napisano 12 grudzień 2005 - 20:44



Zobacz sam:
To są akurat pod Win98, ale sprawdzałem także pod WinXp i jest to samo!
Jakiego systemu Ty używasz?

#9 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 20:50

udalo mi sie uruchomic setup ale znow lipa bo blad
pisze updatede for plung ang play devices
-536870397

#10 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 20:55

na laptopie mam zainstalowany win xp

#11 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 12 grudzień 2005 - 22:26

sciagnolem z roznych stron te stery i ten sam błąd wyskakuje wie ktos moze co trzeba zrobic bo bez dzwieku to straszna lipa na maxa prosze o pomoc bardzo

#12 rafal_rk

rafal_rk

    1

  • Members
  • PipPipPip
  • 84 postów

Napisano 13 grudzień 2005 - 19:41

udalo mi sie zainstalowac ale i tak nie ma dzwieku jest jak wlaczam kompa ta melodyjka przy systemie ale tylko sekunde i potem tez jej nei ma :(( nie wiem co mam robic



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD