Skocz do zawartości




Zdjęcie

Sygnały biosu


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 KFD

KFD

    Deleted

  • Members
  • PipPipPip
  • 2614 postów

Napisano 15 listopad 2004 - 21:52

Pomocy poszukuję co oznaczają sygnały wydawane przez kompa

#2 PePeGiTT

PePeGiTT

    1

  • Members
  • PipPipPip
  • 4658 postów

Napisano 15 listopad 2004 - 21:55





#3 ruza

ruza

    1

  • Members
  • PipPipPip
  • 43 postów

Napisano 15 listopad 2004 - 22:05

No to jedziem z tym koksem :
AMI Bios
1 - Pamięć RAM
2 - Pamięć RAM
3 - Pamięć RAM
4 - zegar
5 - procesor
6 - klawiatura
7 - nieznany
8 - karta graficzna
9 - Pamięć ROM
10 - CMOS
11 - cache

A teraz AwardBIOS:
1 krótki : konfiguracja poprawna
1 długi, następnie 2 któtkie: Błąd karty graficznej
każdy inny: Błąd pamięci RAM albo nieokreślony błąd

Niezdarzylem.... szkoda... :P

Zmieniony przez - ruza w dniu 2004-11-15 22:06:11

#4 REPTILE

REPTILE

    Alkoholik

  • Moderators
  • 8254 postów

Napisano 15 listopad 2004 - 22:12

tylko 6 min spozniena

weeeeeeeeeeeeeeeee

#5 KFD

KFD

    Deleted

  • Members
  • PipPipPip
  • 2614 postów

Napisano 15 listopad 2004 - 22:24

Mam laptopa i bezpośrednio po wlączeniu słychać 3 któtkie sygnały prawie tworzące jeden ciągły następnie 1 sygnał krótki i 1 długi, następnie 3 krótkie, później sekwencja sie powtarza w takiej kolejności 3 krótkie 2 krótkie i 1 długi. Na wyświetlaczu nic się nie pojawia.
Proszę o pomoc.

#6 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 16 listopad 2004 - 10:26

Chyba wiem ... Sz_u_k_a_j na G_o_o_g_l_e ... cos takiego ....,

#7 ruza

ruza

    1

  • Members
  • PipPipPip
  • 43 postów

Napisano 16 listopad 2004 - 15:40

szesc minut spoznienia bo jak kliknolem na odpowiedz to musialem poszukac gdzies w moich zasobach... i sie troszku zeszlo...

#8 REPTILE

REPTILE

    Alkoholik

  • Moderators
  • 8254 postów

Napisano 16 listopad 2004 - 16:15

spoko, masz soga na zachęte

#9 ruza

ruza

    1

  • Members
  • PipPipPip
  • 43 postów

Napisano 16 listopad 2004 - 20:34

a dzieki bardzo... odwdzięczam sie...

#10 atomu235

atomu235

    1

  • Members
  • PipPipPip
  • 3365 postów

Napisano 16 listopad 2004 - 20:37

a wiesz co krecik ode mnie też łap soga
(mam sentyment do tej bajki )

#11 ruza

ruza

    1

  • Members
  • PipPipPip
  • 43 postów

Napisano 17 listopad 2004 - 08:37

A znow dzieki bardzo... sog tez wraca

#12 bzyk_19

bzyk_19

    1

  • Members
  • Pip
  • 2 postów

Napisano 18 lipiec 2006 - 15:42

co robic jak bios cały czas piszczy długimi sygnałami ???????

#13 kortyg

kortyg

    1

  • Members
  • PipPipPip
  • 688 postów

Napisano 19 lipiec 2006 - 06:59

Dźwięki BIOSów,poczytaj:
http://www.bioscentral.com/beepcodes/awardbeep.htm

#14 bzyk_19

bzyk_19

    1

  • Members
  • Pip
  • 2 postów

Napisano 20 lipiec 2006 - 08:55

dzieki ale z angielskiego jestem nie kumaty a mam biosa (award All rights
reserved pci/pnp 686 S/N 182243070) pomocy

#15 kortyg

kortyg

    1

  • Members
  • PipPipPip
  • 688 postów

Napisano 23 lipiec 2006 - 06:51

bzyk_19: Award BIOS ma dość ubogą ilość sygnałów. Ale sprawdź pamięć RAM programem memtest86 - do ściągnięcia z netu. Przedtem wyjmij i włóż kości pamięci i ponownie sprawdź zachowanie BIOSu. Może jest zły styk.Jeżeli masz więcej niż jedną kość,wyjmuj kolejno po jednej i sprawdzaj jak wyżej.Jak ci zostanie jedna do sprawdzenia,to ją wyjmij i zamień z już sprawdzoną.



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD