Skocz do zawartości




Zdjęcie

nie moge uruchomić zadnych gier


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 RudaRybka

RudaRybka

    1

  • Members
  • Pip
  • 2 postów

Napisano 31 marzec 2006 - 11:28

Witam! Jestem zupełnie zielona ale chciałabym jakoś poradzić sobie z moim problemem z Waszą pomocą :) Otóż: po formacie (ok. 2 miesiące temu) nie mogę uruchomić żadnej gry jaką teraz instaluję (nie ma znaczenia czy z płyt czy ściągana z netu czy nawet demo gry). Instalacja przebiega poprawnie ale przy uruchomieniu gry komputer się restartuje i wyskakuje komunikat, że system odzyskał sprawność po powaznym błędzie.
Co już zrobiłam:
- doszłamdo tego że to wina błędu sterownika urządzenia- wszystkie sterowniki działają dobrze ale zainstalowałam je na nowo i dalej to samo,
- wentylatory czyste- działają dobrze,
- zainstalowałam najnowszego Directx,
- nie ma żadnych wirusów.

Dodaję, że gry wszystkie działały dobrze przed formatowaniem.

Mój komp:
- Windows XP SP2,
- karta garf.- Radeon 9200 Series, Radeon 9200 Series- Secondary
- prcesor- Intel Celeron CPU 2.8 GHz
- płyta główna- EPOX 4PLA3I I848P


#2 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 31 marzec 2006 - 11:35

Zobacz co na ten temat pisze w podglądzie zdarzeń ?
start > uruchom > wpisz eventvwr.msc
Sterowniki do płyty głównej zainstalowane ?

Zmieniony przez - gregor58 w dniu 2006-03-31 12:36:43

#3 Adminator

Adminator

    1

  • Members
  • Pip
  • 5 postów

Napisano 31 marzec 2006 - 11:47

zrob jeszcze raz formata a w jakie gry grasz? cracowane orgimalczy kompresy? nawiązując do poprzedniego to jak go z formatujesz to wgrywaj pokolei terowniki plyta gł,grafika byc moze ze to zalezy od grafiki niechodza CI bo gry moze maja duze wymagania ???

#4 Adminator

Adminator

    1

  • Members
  • Pip
  • 5 postów

Napisano 31 marzec 2006 - 11:49

pytałem sie kumla bo on ma ten sam typ radeona i on mial troche podobne sympyomy do ciebie on miał z karta ten kni ze miał uszkodzona ja

#5 Fronek22

Fronek22

    1

  • Members
  • PipPipPip
  • 262 postów

Napisano 31 marzec 2006 - 11:50

Miałem ten sam problem i tą samą karte graficzną. Po prostu przedtem miałaś na 100 Windowsa Xp ale bez SP2 (Service Packa2) i te sterowniki, które masz po prostu nie pasuja pod tego windowsa. Spróbuj zainstalować Windowsa Xp ale bez Service packa2, albo poszukaj sterowników pod tego Windowsa na stronie producenta www.ati.com.Pozdrawiam

#6 RudaRybka

RudaRybka

    1

  • Members
  • Pip
  • 2 postów

Napisano 31 marzec 2006 - 12:40

Dziękuję Wam BARDZO - już wszystko działa jak należy- rzeczywiście trzeba było zaktualizować tylko sterownik karty graficznej :)

#7 lyzewa1

lyzewa1

    1

  • Members
  • Pip
  • 1 postów

Napisano 05 kwiecień 2006 - 16:27

Mam ten sam problem, Windows XP i ta sama karte graficzna Radeon 9200 Series, Radeon 9200 Series- Secondary. Moglby mi ktos podac dokladna stronke z tymi nowymi sterownikami bo mam problem z ich znalezieniem, a strona Ati jest po angielsku i nie jestem w stanie tego tam odszukac. PROSZE!!

#8 Fronek22

Fronek22

    1

  • Members
  • PipPipPip
  • 262 postów

Napisano 05 kwiecień 2006 - 17:03

Podaj mi swój nr gg i dorzuć mnie do listy to sie odezwę i prześle Ci link na ten sterownik. Pozdro



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD