Skocz do zawartości




Zdjęcie

Win XP - długie wyłączanie, ACPI, pagefile.sys.


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#1 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 21 lipiec 2003 - 17:43

Pytam bo mnie mój Xp zaczyna coś ostatnio mnie draźnić. Mianowice sęk polega na długim wyłąnczaniu systemu , nie wiem czemu tak jest ale wyłąncza sie dłużej niż np. 98se czy Me. Więc pytam czy są jakieś programy które to wyłąnczanie moga przyśpieszyć ?


----------------
Moderator działu : "Dla Zielonych" na KFD

#2 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 21 lipiec 2003 - 19:33

format





Pozdro

#3 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 21 lipiec 2003 - 19:33

Poczytaj "Zamykanie działa poprawnie, ale ... w żłówim tempie..."
http://www.winxp.com.pl/art/windowsxp_full_optym.html





--------------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci na KFD

#4 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 21 lipiec 2003 - 19:51

format odpada bo sytem chodzi perfekcyjnie, dzięki za te linki
Sogi poszły

----------------
Moderator działu : "Dla Zielonych" na KFD

#5 Placek

Placek

    1

  • Members
  • PipPipPip
  • 489 postów

Napisano 22 lipiec 2003 - 10:09

spróbuj to wgrać

http://m-spider.fm.interia.pl/sdi/Q319810_WXP_SP1_x86_PLK.exe

------------------
Moderator

#6 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 22 lipiec 2003 - 10:12

dzięki , sog


----------------
Moderator działu : "Dla Zielonych" na KFD

#7 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 22 lipiec 2003 - 10:21

Egon a Ty korzystasz z SDI ?
http://infojama.pl/sections.php?op=viewarticle&artid=74





--------------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci na KFD

#8 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 22 lipiec 2003 - 10:27

nie, a powiedzcie ile czasu u Was wyłancza się Xp ?

----------------
Moderator działu : "Dla Zielonych" na KFD

#9 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 22 lipiec 2003 - 10:29

do 10s.





Pozdro

#10 Placek

Placek

    1

  • Members
  • PipPipPip
  • 489 postów

Napisano 22 lipiec 2003 - 10:30

jak wszystko wyłącze tzn : zamkne winampa itp 5 sec góra

------------------
Moderator

#11 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 22 lipiec 2003 - 10:32

kurfa sorry, myslalem, ze o wlanczanie Ci chodzi
a tak to zalezy kiedy no ale podobnie jak u Placka do 5s.





Pozdro

#12 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 22 lipiec 2003 - 10:34

U mnie podobnie ale bywało znacznie gorzej, czasem jakiś proces trzyma i puścić nie chce .

Ps. A tej łatki nie potrzebujesz.





--------------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci na KFD

#13 TJM

TJM

    BOINC@Poland

  • Members
  • PipPipPip
  • 16634 postów

Napisano 22 lipiec 2003 - 10:41

A mi się winda 98 coś popsuła jak zainstalowałem patch do szybkiego zamykania, i teraz często jest tak że się wcale nie zamyka tylko wyskakuje krytyczny wyjątek albo zamyka się 10 minut




#14 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 22 lipiec 2003 - 11:08

win98se u mnie wyłancza sie tak z 4 sekundy, a Xp około 15 ale to nic formato chyba strzele

----------------
Moderator działu : "Dla Zielonych" na KFD

#15 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 22 lipiec 2003 - 11:16

Eee no nie przesadzaj, ja mam teraz wyłączanie jakieś 13 sekund przecież to jest moment i tak myślę że chyba nie wiesz co to znaczy naprawdę długie wyłączanie





--------------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci na KFD

#16 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 22 lipiec 2003 - 11:55

Spox, ale wczesniej zamykał sie w 7 sek. ,a tu taki raptowny skok na 14sekund (przed chwilą sprawdzałem)

================
Moderator działu : "Dla Zielonych" na KFD

#17 major_16

major_16

    1

  • Members
  • PipPipPip
  • 1982 postów

Napisano 22 lipiec 2003 - 21:52

ja na twoim miejscu zainstalowal bym sobie "xp-AntiSpy" i zaznaczyl opcje szybsze zamykanie czy jakos tak, mi pomoglo nie duzo ale zawsze

Link: http://www.peterschu...Spy3-Polish.zip

#18 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 23 lipiec 2003 - 13:18

zrobiłem to już dawno, bez porządanego rezultatu niestety

Pozdrawiam
===============================
Moderator działu : "Dla Zielonych" na KFD

#19 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 23 lipiec 2003 - 13:30

AntiSpy zmienia ten wpis

HKEY_LOCAL_MACHINE -> System -> CurrentControlSet -> Control
WaitToKillServiceTimeout = 2000 (standardowo 10000)






-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#20 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 23 lipiec 2003 - 14:01

czyli mógłbym spróbować zmienić na 1000 ?

Pozdrawiam
===============================
Moderator działu : "Dla Zielonych" na KFD

#21 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 23 lipiec 2003 - 14:13

Pewnie tak, tylko że to jest czas w ms czyli 2000=2s więc nic nie zyskasz.





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#22 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 23 lipiec 2003 - 14:40

uuuu to nic nie zyskam, pojade teraz z defragmentacją zobacze czy to coś da

Pozdrawiam
===============================
Moderator działu : "Dla Zielonych" na KFD

#23 Kalgan

Kalgan

    1

  • Members
  • PipPipPip
  • 956 postów

Napisano 26 lipiec 2003 - 12:52

Ja mam win98 i mam ten sam problem, prawie zawsze jak zamykam to jakieś komunikaty wyskakują i musze czekać 10 minut, a czasami w oóle się nie zamyka.

_______________________________________________________
年勁酷 "Nigdy nie jest na tyle źle, aby nie mogło być gorzej."天股市

#24 _Egon_

_Egon_

    1

  • Members
  • PipPipPip
  • 626 postów

Napisano 26 lipiec 2003 - 13:59

To juz jest jakiś ciężki przypadek


Pozdrawiam
===============================
Moderator działu : "Dla Zielonych" na KFD

#25 Virvs

Virvs

    1

  • Members
  • PipPipPip
  • 261 postów

Napisano 26 lipiec 2003 - 21:56

hmmm u mnie win xp zamyka sie w 6 sek i nigdy nie trwalo to dluzej.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development