Skocz do zawartości




Zdjęcie

Moje wszystkie problemy z XP


  • Zaloguj się, aby dodać odpowiedź
56 odpowiedzi w tym temacie

#1 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 31 lipiec 2003 - 20:24

No wiec:
1) Uzywam uzytkownika ktory ma status admina i mam polaczenie internetowe. Jka moge udostepnic je innym uzytkownikom komputera?
2) Jak mozna wyciszyc glosnik na modemie, by cicho sie laczyl?
3) Dlaczego jak przenosze okna to one skacza; klatkuja? (podczas przewijania tekstu w oknie tez, ale mysle ze wystarczy przegladarke zaatualizowac i zaraz to zrobie))
4) Gdzie sa te tapetki (np. Wiatr, Idylla, itp.) ktore sa we wlasciwosciach pulpitu a nie ma ich w katalogu Windy?
5) Ddlaczego na fullscrenie filmy skacza? Trzeba jakas latke? A jak tak to jaka i skad?
6) Jak misie cos przypomni to napisze.

Moj osprzet to:
płyta główna MSI 854E Max
procesor Intel Celeron II 2000 MHz
pamięć operacyjna 256 MB DDR 266
karta graficzna GF4 440 64 MB SDR
karta dźwiękowa zintegrowana na płycie gł.
HDD CAVIIAR 40 GB JB 7200 obr/s

Z gory thx 2 all i SGi czekaja
PS. Bylem na obozie i dopiero dzisiaj wrocilem. Jest za***i.scie ze jest KFD tutaj

#2 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 31 lipiec 2003 - 20:52

1. Nie wiem o so chodzi , jeżeli jeden komp to przecież każdy może mieć swoje konto wybierane przy logowaniu więc co tu udostępniać

2. Niestety a może stety modem to dla mnie obce urządzenie , kiedyś miałem chwilowo i wyciszyłem ten miły dźwięk łączenia, poszukaj we właściwościach modemu, bo konkretnego namiaru Ci nie podam.

3. Spróbuj tego
Start -> Ustawienia -> Panel Sterowania -> System -> Zaawansowane -> pole Wydajność -> Ustawienia -> zakładka Efekty wizualne -> zaznacz Dopasuj dla uzyskania najlepszej wydajności

4. C:\WINDOWS\Web\Wallpaper\

5. Może pomóc wyłączenie usługi indeksowania.
Uruchom -> services.msc -> usługa indeksowania -> kliknij dwa razy i ustaw tryb uruchamiania Ręczny

6. Tesz jeszcze pomyśle





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

Zmieniony przez - Sebart w dniu 2003-07-31 21:52:47

#3 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 31 lipiec 2003 - 20:53



Usługa indeksowania





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#4 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 31 lipiec 2003 - 21:09

Daje ci soga, a teraz odpowiem na twoje odpowiedzi :
1) Nie chce mi sie teraz tlumaczyc; napisze za chwile
2) No wiem ze gdzies w opcjach; nawet to ustawilem ale musialem zrestatowac i teraz nie moge dojsc gdzie to ustawialem
3) To wtedy nie wyglada jak XP, a moj kuzym ma gorszy sprzet odemnie i mu piknie chodzi heh.
4) Thx Po wyslaniu tej wiadomosci przypomnialo misie ze jest taki szpan zwany wyszukiwarka
5) No mam reczna...
6) Hrhr

#5 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 12:01



Problem 1) i 2) rozwiazalem , 3) i 5) dalej nie wiem i przypomnial misie problem
6) Dlaczego jak uruchamiam gre Pearl Harbor - Strike At Down wyskakuje taki komunikat jak na screenie? Moj sprzet chyba duzo przywyzsza wymagania tej gry. Sterowniki?



.....KOCHAM SZKOŁĘ!....
A co kocham to ******lę


Necromancy and Demonology...


#6 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 12:08

http://www.nvidia.co...ers/drivers.asp





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#7 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 12:16

Start -> Ustawienia -> Panel Sterowania -> System -> Zaawansowane -> pole Wydajność -> Ustawienia -> zakładka Efekty wizualne -> masz zaznaczone "Stosuj gładkie przewijanie pól"


Wydajność -> Ustawienia -> Zaawansowane masz zaznaczone dwukrotnie Programy.





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#8 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 12:18

A może w ogóle te graficzne maniany są z powodu grafy, zainstaluj świeże stery z nvidii i zobaczymy czy będą dalej te klatkowania.





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#9 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 13:03

sciagam te sterowniki, a tamto bylo juz ustawione. heh no zobaczymy co z tego bedzie ale thx


_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#10 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 14:47

Sebart dzieki jak nie wiem! Gdyby nie pare osob na forum, m.in. ty bym jeszcze raz 98 wgral a teraz xpek piknie chodzi Wszystkie jak narazie problemy rozwiazane; jak jakies bede jeszce mial to napisze. Jeszcze raz dzieki. Poszukam cie w innych dzialach i dam sogi Dzieki really



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#11 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 17:15



no i kolejny problem... to cos co jest na rysunku niezostalo wykryte pzrez trojan removera ani adaware wiec nie wiem co to jest a ja nic takiego nie instalowalem. wie ktos jak sie tego pozbyc ?



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#12 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 17:48



Tą usługe w XP możesz wyłączyć
Start -> Uruchom -> wpisz services.msc na Posłańcu kliknij dwa razy i Tryb uruchomienia daj na 'Wyłączony'





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#13 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 18:16

Thx.
A co z tym?
Da sie jakos ominac?



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#14 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 18:24

Jak nie wyłączysz tej usługi to bedziesz dalej łykał taki spam (winpopy).





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#15 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 01 sierpień 2003 - 18:44



eee sory obrazek nie doszedl tamto wylaczylem. Da sie ominac?



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#16 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 18:50

Jasne że się da, taki sposób kiedyś Ksenus zapodał:

Instalacja dodatku Service Pack 1 dla Windows XP (w przypadku błędu instalacji SP)
1.Rozwiń gałąź HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\wpaevents
2.Kliknij podwójnie na OOBETimer i usuń o ile jest wartość CA (samą tą wartość)
3.Zakceptuj i zamknij regedit
4.Start -> Uruchom i wpisz -> %systemroot%\system32\oobe\msoobe.exe /a
5.Wybierz aktywację przez telefon
6.Wciśnij Dalej i od razu wciśnij Zmień klucz produktu
7.Wpisz klucz np. 7G4H4-T4XXW-BVXTH-4QP4V-9CV28
8.Wciśnij Aktualizuj
9.Zrestartuj komputer
10.Start -> Uruchom i wpisz "%systemroot%\system32\oobe\msoobe.exe" /a
11.Zainstaluj SP 1

-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

Zmieniony przez - Sebart w dniu 2003-08-01 19:57:55

#17 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 sierpień 2003 - 19:06



Zaznaczasz CA i delete, tak naprawdę nie jest ważne czy CA czy inną liczbę, trzeba skasować przynajmniej jedną z tej wartości aby było oki





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci

#18 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 09:49

wszystko ok tylko jak zmienilem klucz produktu to to dalej mi sie wyswietla. teraz zrobic restart ?



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#19 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 09:56



znowu zapomnailem obrazka...



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#20 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 09:57

testuje cos..



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#21 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 09:58

o wlasnie sie skapnelem ze nie ma limitu czasu zarypiscie



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#22 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 10:19

Kolejne pytanie. Skad moge wszystkie (40) poprawek do XP sciagnac do 1 pliku? Widzialem tego linka ale tam jest tylko 10 i jeszce osobno. wiec ?
ps. i co z tym mam teraz restartowac po zmianie klucza produktu?



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#23 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 10:37

kurde no sebart daj znac...




......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#24 Jaroch

Jaroch

    1

  • Members
  • PipPipPip
  • 3862 postów

Napisano 02 sierpień 2003 - 11:13

kolejny problem: dlaczego czasem klawiatura sama sie przestawia i czasem zamiast 'z' jest 'y' a zamiast 'y' 'z'? Jak z tym kluczem? restart teraz ? ahhh..



......KOCHAM SZKOŁĘ!.....
A co kocham to ******lę

Necromancy and Demonology...


#25 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 02 sierpień 2003 - 11:45

Jasne kompa musisz zrestartować





-------------------------------------------------------------
Moderator działów: Hardware, Windows, Bezpieczeństwo w sieci




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development