Skocz do zawartości




Zdjęcie

Masz problem z instalacją SP1, SP2 - Service Pack 1 i 2


  • Zaloguj się, aby dodać odpowiedź
527 odpowiedzi w tym temacie

#51 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 15 luty 2004 - 14:06

Niestety u mnie to nie dziala.

#52 Akpelan

Akpelan

    1

  • Members
  • PipPipPip
  • 7588 postów

Napisano 17 luty 2004 - 07:57

dałem się wciągnąć przez kupla w instalację XP home oem. Identyfikator produkutu coś w tym stylu: 55864-OEM-0043356-19992 . i teraz są dwa problemy:
1. SP1 daje się instalować bez problemu, ale aktywacja wg. Sebarta nie wychodzi . oczywiście znalazłem jakiś crack, ale działający podobno przez 180 dni. więc pytam czy można aktywować winde w bardziej elegancki sposob?
2.drugą windę zainstalowałem na innym twardzielu ( dwie partycje C)i założyłem bootselectora Acronis OS Selector,ale jak wybieram z menu XP Pro lub XP Home to i tak za każdym razem startuje XP Pro.
Co jest grane?

#53 Akpelan

Akpelan

    1

  • Members
  • PipPipPip
  • 7588 postów

Napisano 17 luty 2004 - 11:10

dodam tylko że prof jest na dysku podpiętym jako master a home na dysku slave. Jak zmienie podpięcie dysków to sytuacja jest dokladnie odwrotna

#54 Jackiller

Jackiller

    1

  • Members
  • PipPipPip
  • 70 postów

Napisano 19 luty 2004 - 11:55

Nie wiem jak działa bootselector Acronis OS Selector. Ale powiem Ci jak to ja rozwiązałem
Jeden twardziel, dwie partycje, na obu partycjach postawione systemy XP-PROF (niezależnie). Na aktywnej partycji (u mnie jest to partycja c znajduje się plik "boot.ini" z następującą zawartością

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="System JK" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="System JK, MP, WK" /fastdetect


Ważne jest by ten plik "boot.ini" był na partycji aktywnej i by w tym pliku wyszczególnić na których partycjach (numery):partition(1), partition(2), znajdowały się systemy

Tyle ode mnie


#55 Akpelan

Akpelan

    1

  • Members
  • PipPipPip
  • 7588 postów

Napisano 19 luty 2004 - 13:02

mówisz jeśli dobrze rozumiem o tzw. dual boot a ja chcę żeby systemy były na dwóch twardzielach i dwóch partycjach podstawowych C. I jeszcze jedno , jak nałożę win98 tam gdzie był home to wszystko gra to znaczy bootselektor wybiera i odpala właściwy system.

#56 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 19 luty 2004 - 16:52

Proponuję użyć prog. umieszczonych na poniższym ftp-e:
Code:

ftp//ftp:ftp@82.160.4.182:21

#57 nervee

nervee

    1

  • Members
  • PipPipPip
  • 7416 postów

Napisano 19 luty 2004 - 17:20

multi(0)disk(1)rdisk(0)partition(1)WINDOWS="System JK" /fastdetect
multi(0)disk(2)rdisk(0)partition(1)WINDOWS="System JK, MP, WK" /fastdetect
a moze wystarczyłoby zmienić przy disk cyfryco wy na to

#58 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 21 luty 2004 - 18:35

multi(0)disk(0)rdisk(0)partition(1)

multi - numer kontrolera IDE (od 0)
scsi - numer kontrolera SCSI (od 0)
disk - numer dysku dla SCSI (od 0), dla multi wartość ta zawsze wynosi 0.
rdisk - numer dysku dla IDE (od 0)
partition - numer partycji (od 1)

#59 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 21 luty 2004 - 18:38

Ten podobno aktywuje Hołma i nie tylko
http://art.gda.w.interia.pl/activator_crack_all_Windows_Home_Pro.zip

#60 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 24 luty 2004 - 17:41

a jak bym chciał 2 profy na dysku master a drugi na dysku slave i oba na partycjach podstawowych C: to jak wyedytować boot.ini i na którym dysku żeby się dały wybierać a potem żeby by dał sie któryś uruchomić ja drugi sformatuję. i czy bede potrzebował butmenedżera.
to głupie ale bym miał jeden system a drugi ojciec...

#61 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 24 luty 2004 - 20:33



Tak podłączyłbym te dwa dyski

IDE1 - master, tu XP na C:
IDE2 - slave, tu XP też na C: (zakładam, że na IDE2 na masterze masz nagrywarkę)

boot.ini będzie zalegał na partycji startowej, czyli dysk na masterze partycja C. Stąd operacje na tym dysku (np.format) muszą być przemyślane.

#62 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 24 luty 2004 - 21:57

na jednej taśmie mam dvd i nagrywarke a na drugiej dwa dyski

#63 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 24 luty 2004 - 21:59

niestety robie częste formaty i tata sie wścieka

#64 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 24 luty 2004 - 22:08

Tak podłącz, boot.ini jak wyżej

IDE1 - master [dysk1 - XP na C]; slave [napęd DVD]
IDE2 - master [nagrywarka CD]; slave [dysk2 - XP też na C]

#65 Akpelan

Akpelan

    1

  • Members
  • PipPipPip
  • 7588 postów

Napisano 25 luty 2004 - 21:05

sorry Sebart za głupie pytanie, ale ja mam dokładnie tak jak darex89 tylko że taśmy od dysków mają 80 żył a taśmy od napędów dvd-cdrw 40 żył, ale to czyba nie przeszkadza... ? poza tym czy jest potrzebny zewnętrzny bootmenager czy xpek uruchomi własny.
a w ogóle to jesteś najrzeteniejszy ekspert na KFD:
sog za całokształt twórczości

#66 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 25 luty 2004 - 22:00

Co do taśm, to teraz masz ok, bo jak pewnie wiesz:
80 żył dla ATA66/100/133
40 żył dla ATA33

W temacie bootmenadżera
XPek da radę sam, ale ci co używali innego/zewnętrznego bootmenadżera zazwyczaj krytycznie się o nim wypowiadają, choć mi akurat on wystarcza.

#67 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 25 luty 2004 - 23:24

dziękuje zrobię tak jak mówisz, ale czy taśmy 40 żyłowe nie spowolnią dyskow twardych?
a butmenadżera to mi polecają w "Software" Boot Magic, ale chyba go nie trzeba będzie.
Jeszcze raz dzięki

#68 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 25 luty 2004 - 23:30

Zależy jakie masz dyski... taśmy do dysków jak wyżej

#69 Akpelan

Akpelan

    1

  • Members
  • PipPipPip
  • 7588 postów

Napisano 26 luty 2004 - 18:31

a ja dalej...
nie mogę podłączyć jak piszesz to jest:
IDE1 - master [dysk1 - XP na C]; slave [napęd DVD]
IDE2 - master [nagrywarka CD]; slave [dysk2 - XP też na C]
bo mam za krótkie taśmy a nie mogę przenieść napędów niżej bo są za długie i przeszkadza płyta główna
plik boot.ini wyedytowałem i pojawiło się menu wyboru systemów tzn.
win xp mój
win xp drugi
ale który bym nie wybrał to ładuje się ten z dysku master, pewnie dlatego że są na jednej taśmie ?. przypominam, że dyski są podpięte na jednej taśmie. jak nie masz dość to bardzo proszę o wyjaśnienie co z tym zrobić.
a ty darex89 czego się nie chwalisz?

#70 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 26 luty 2004 - 18:46

rdisk(0)partition(1)

jak widzisz dzięki tym parametrom masz wpływ na kanał IDE i która partycja.
Jeżeli teraz masz dyski na jednym kanale IDE (czyli na jednej taśmie) to siłą rzeczy pierwszy obczajany będzie master.
Przy dwóch dyskach na dwóch różnych taśmach sprawa jest jasna, osobny kanał rdisk(0) i rdisk(1), namiar na partycje i git.

Być może inny zewnętrzny bootmanager tu pomoże, może ktoś podpowie, ja nie chce mieszać...

Ps. Dłuższe taśmy można sobie załatwić


#71 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 26 luty 2004 - 23:19

a my z kumplem zrobiliśmy jak ty kazaleś i jest supern nie trzebz żadnego bootmenedżera. ataśmy to można znależć na www.allegro.pl. dzięki Sebart sog
czy warto zmieniać taśmy te na 40żył do napędów na takie jak mam przy dyskach Samsung ata 100 ?

#72 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 26 luty 2004 - 23:21

przepraszam ale coś się zacięło

#73 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 26 luty 2004 - 23:28

Gdzieś wyczytałem, że niby zalecane są taśmy 80żył nawet dla urządzenia ATA-33, ale czy ja wiem...

#74 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 29 luty 2004 - 18:25

a jak sie to ma do aktywacji Win2003 Standard Edition build 3790, bo probowalem jakims crackiem i sie biedak nie podniosl

Zmieniony przez - netpro w dniu 2004-02-29 18:28:40

#75 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 08 marzec 2004 - 13:26

a zobaczcie bez zadnego kombinowania.. tylko z tym kluczem :) YQYQX-39BCT-2XVRY-8MW2D-R49XY Ssciaglem z torrentu wersje xp pro i przyjmuje Service Pack 1 bez zadnych problemow- nie wiem czy wersja czy klucz ma tu znaczenie ale dziala :)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development