Skocz do zawartości




Zdjęcie

Win XP - Procedura RPC, zamykanie systemu za 60 sekund


  • Zaloguj się, aby dodać odpowiedź
43 odpowiedzi w tym temacie

#1 Adi-hi-tec

Adi-hi-tec

    1

  • Members
  • PipPipPip
  • 1863 postów

Napisano 29 listopad 2003 - 23:52

Jeśli masz ten problem to :

- ściągnij ten plik :
http://securityrespo...er/FixBlast.exe
- uruchom i ciesz się ciszą i spokojem

.:: Adi-Hi-Tec ::.
.::Moderator w dziale Grafika/Fotografia i Webmaster ::.

Zmieniony przez - Adi-hi-tec w dniu 2003-11-29 23:54:46

#2 Adi-hi-tec

Adi-hi-tec

    1

  • Members
  • PipPipPip
  • 1863 postów

Napisano 29 listopad 2003 - 23:57



tak wygląda zdjęcie problemu...

.:: Adi-Hi-Tec ::.
.::Moderator w dziale Grafika/Fotografia i Webmaster ::.

#3 Busterje

Busterje

    1

  • Members
  • PipPipPip
  • 5944 postów

Napisano 30 listopad 2003 - 08:42

Polecam zmienic temat postu na np. wirusy i jak je zapi*****.I dawac najrozniejsze wirusy i walke z nimi.

----------.::Może kiedyś będzie lepiej :?::.----------
>>>>>>>>>>.::Tutaj daje się sogi ::.>>>>>>>>>>

#4 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 30 listopad 2003 - 12:25

Dobry pomysł Adi, aby uporządkować wszystko i podwiesić SG

Jeżeli już pojawi się nam ten screen który wstawił Adi, nie panikować , skorzystać z:
Start -> Uruchom -> shutdown -a

Teraz można przystąpić do działania.

1. WŁĄCZAMY FIREWALL'A w XP:
Panel sterowania -> Połączenia sieciowe i internetowe -> Połączenia sieciowe -> prawoklik na połączeniu lokalnym --> Właściwości -> zakładka Zaawansowane --> zaznacz "Chroń mój komputer ...."
Lepiej jednak zainstalować Zone Alarm bądź Norton Personal Firewall.

http://www.zonelabs.com/store/content/company/products/znalm/freeDownload.jsp








#5 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 30 listopad 2003 - 12:29

2. ŚCIĄGAMY NIEZBĘDNĄ ŁATKĘ

Windows 2000 PL
http://download.micr...980-x86-PLK.exe

Windows XP PL
http://download.micr...980-x86-PLK.exe

Windows 2003 PL
http://download.microsoft.com/download/8/a/9/8a959dc9-bfa2-453b-abc9-223201dcd489/WindowsServer2003-KB823980-x86-PLK.exe

--------------------------------------------------------------------------

Windows 2000 ENG
http://download.micr...980-x86-ENU.exe

Windows XP ENG
http://download.micr...980-x86-ENU.exe

Windows 2003 ENG
http://download.micr...980-x86-ENU.exe







#6 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 30 listopad 2003 - 12:36

3. UŻYWAMY FIXBLASTA (linka zapodał Adi u góry )

Łatkę już zainstalowaliśmy, a więc jedziemy dalej

- wyłączamy przywracanie systemu w XP
Mój komputer -> Właściwości -> Przywracanie systemu -> zaznaczamy "Wyłącz Przywracanie systemu na wszystkich dyskach"

- uruchamiamy FixBlasta i skanujemy dysk, po zakończeniu restartujemy komputer
(komu brak pewności, niech skanuje jeszcze raz )

- Włączamy przywracanie systemu, odznaczamy "Wyłącz Przywracanie systemu na wszystkich dyskach"

Finito


Zmieniony przez - Sebart w dniu 2003-11-30 12:36:56

#7 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 30 listopad 2003 - 19:03

Tak dla jasności

Od tej pory już cały czas pracujemy przy włączonym firewall'u, dodatkowo korzystamy z antywirusa (aktualnego oczywiście) i często odwiedzamy tą witrynę:

http://v4.windowsupdate.microsoft.com/pl/default.asp

Ściągamy i instalujemy przede wszystkim: "Aktualizacje krytyczne i pakiety Service Pack"










#8 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 15 grudzień 2003 - 22:48

DZIĘKI STOKROTNE Z POWAŻANIE MAREK M



#9 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 23 grudzień 2003 - 10:55

U mnie jest lipa nic nie działa żadne łatki nic !!! kdzies czytałem aby z rejestu usunoac jakos wartosc ze to niby pomoze ale u mnie nie ma takiej wartosci wogole, czytalem aby z folderu System 32 usunoac msblat.exe ale tam nic takiego nie ma (Mam XP prof.)


#10 demien

demien

    1

  • Members
  • PipPipPip
  • 105 postów

Napisano 23 grudzień 2003 - 17:50

mnie też już zaczyna to wkoooorwiać, mi to nawet nie chcą zainstalować sie te łatki, włączam instalacje o po chwili samo zamyka mi sie to okno instalacyjne

#11 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 26 grudzień 2003 - 14:20

mam pytanie czy ktos wie czy przy procedurze RPc po zaznaczeniu ikony "wylacz przywracanie systemu na wszystkich dyskach"nalezy zanaczyc zastosuj???? dziekuje

paulka

#12 Busterje

Busterje

    1

  • Members
  • PipPipPip
  • 5944 postów

Napisano 26 grudzień 2003 - 15:04



>Propozycja NOWEGO działu<
.::http://komputery.katalogi.pl/topic.asp?topic_id=7402&whichpage=1&crc=25181644#post7::.


#13 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 01 styczeń 2004 - 18:24

A tak na marginesie to jeśli zdaży wam się złapać Blastera przy swiezo zainstalowanym (gołym) systemie to najlepszym rozwiązaniem jest wyłączenie opcji restartu po błędzie w RPC ............ robimy to w następujący sposób:

1. klikamy ppw (prawym przycisiem myszy) na skrót "Mój komputer" i z menu kontekstowego wybieramy "zarządzaj"
2. klikamy na "Usługi i aplikacje" (prawa strona okna), następnie na "Usługi", wyświetla się lista usług systemowych
3. znajdujemy pozycje "Zdalne wywoływanie procedur (RPC)" i klikamy 2 razy
4. wybieramy zakładke "odzyskiwanie"
5. jako reakcje komputera po pierwszym, drugim i kolejnych błędach ustawiamy "Nie podejmuj żadnej akcji"

Po wykonaniu tych czynności Blaster nie jest już w stanie nam zagrozić.

"Potęga ciemności jest wielka, lecz nie niezwyciężona."

#14 djstrobo

djstrobo

    1

  • Members
  • PipPipPip
  • 76 postów

Napisano 06 styczeń 2004 - 00:48



Antywiry niestety zmulają kompa. Ten blast dopisuje sie w rejestrze pod hkey_local_mashine>software>microsoft>windows>current version>run tam trzeba popatrzeć bo nie pamiętam jaka miał nazwe plik. Sprawdzajcie czasami ten zakątek bo wiry lubią sie odpalać z systemem i często sie zapisują w tym miejscu. I macie mi dawać sogi hehe zartowałem:)) Kolega miał takiego wira w wordzie , zerobił mu numery jak na obrazku:)))))))hehe



#15 Ajss

Ajss

    1

  • Members
  • PipPipPip
  • 593 postów

Napisano 24 luty 2004 - 18:40

wlasnie dzisiaj mialem tego blastera, przeskanowalem progiem co podal adi i chyba bedzie dobrze. dzieki.

#16 Fearless

Fearless

    1

  • Members
  • PipPipPip
  • 1463 postów

Napisano 24 luty 2004 - 19:47



Więc tak.. ja mam ten sam problem. Pojawił mi się niedawno...
Stosowałem się do podpunktów - i nic.
Skanowałem Fixblastem - nic.
Skanowałem MKS'em - nic.
Skanowanie w poszukiwaniu msblast.exe - nic.
Zaistalowałem Windows Update'y - nic.

Objawy:
- SVCHOST szaleje.. bywa że zabiera mi 70% użycia procka, a reszte system.exe
- RPC ... objawy znane.. 60 sek i out.
- Samoistne zamykanie się msconfig'a, redgedit'a, instalatora nakładki na blastera.. Poprostu 10 sekund i same zamykają się programy systemowe.

Dostaje nercy.. pracować się nie da, grać nie można, poczty sprawdzić też. Wrrrrrrrrr.... Podsylam screen'a.

PS. Ratujcie

#17 Fearless

Fearless

    1

  • Members
  • PipPipPip
  • 1463 postów

Napisano 24 luty 2004 - 19:49

Właśnie uratowałem się przed kolejnym resetem komendą "shutdown -a"
Ileee można....

#18 Arael

Arael

    1

  • Members
  • PipPipPip
  • 417 postów

Napisano 04 marzec 2004 - 20:25



Ja mam to samo co Fearless a zainstalowale XP wczoraj wieczorem qrde nic nie widzi go niby a siedzi...

#19 Fearless

Fearless

    1

  • Members
  • PipPipPip
  • 1463 postów

Napisano 04 marzec 2004 - 21:29

Ja się już z tym uporałem.
Moja procedura na zdrowy system:

1. Format C:
2. Instalacja Windows XP
3. Instalacja sterowników wszystkich
4. Instalacja Windows Update (wszystkie łatki ze strony Microsoftu)
5. Skaner na Blastera (MS.Blast) programem FixBlast
6. Instalacja łatki przeciwko wirusowi MS.Blast
7. Instalacja programu Ad-Aware z monitorem Ad-Watch
8. Opcja: Doinstalowanie antywirusa


I wszystko jak należy

#20 Arael

Arael

    1

  • Members
  • PipPipPip
  • 417 postów

Napisano 04 marzec 2004 - 22:24

eh ja mam nowo zainstalowanego ale spoko poinstalowale laty teraz sciagam SP1 skanowalem programem na blastery MKS i FixBlastem moniot NAV chodzi a firewalla zobacze pewno instalne jakiegos
Tylko ze ten screen z procesow zrobilem juz niby po wywaleniu blasterow... no coz...

#21 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 20 kwiecień 2004 - 20:58

http://www.voytek.en...net.pl/msblast/

#22 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 20 kwiecień 2004 - 22:17

Fajnie, ale raz wystarczy

#23 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 21 kwiecień 2004 - 02:20

Wzmozona kontrola kluczem spolecznego zaufania :) .. Pozdrowiena ..

#24 yahoo4

yahoo4

    1

  • Members
  • PipPipPip
  • 95 postów

Napisano 01 maj 2004 - 16:38



a mi sie pojawia najpierw błąd taki jak na obrazku a później informacja o zamknięciu systemu ( tylko moja informacja jest troche inna niż wasza ). jak zrobić żeby sie nie pojawiało to ??? żadne łatki nie pomagają !!! fixblast nic nie wykrył. Pomooooooooocyyyyyyyyyyyyyyyyyyyyyyyyyy !


#25 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 maj 2004 - 16:52

http://komputery.kat....pl/temat14323/

Zmieniony przez - Sebart w dniu 2004-05-02 00:05:52




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development