Skocz do zawartości




Zdjęcie

Jak zdjąć hasło z BIOS???


  • Zaloguj się, aby dodać odpowiedź
82 odpowiedzi w tym temacie

#26 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 17 styczeń 2004 - 12:04

fajny temat



#27 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 02 wrzesień 2004 - 20:34

podaj bliższe dane na temat laptopa a coś popróbuję
cichy_wroclaw@wp.pl

#28 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 02 wrzesień 2004 - 22:35

temat ze stycznia

nie odswiezamy staroci

#29 Jamaciek

Jamaciek

    1

  • Members
  • PipPipPip
  • 8586 postów

Napisano 03 wrzesień 2004 - 09:22

Może tu coś będzie
http://www.bios.pl/index.php?763be.18c483-0.0/2.6.17/1.0.0

#30 delen

delen

    1

  • Members
  • PipPipPip
  • 50 postów

Napisano 25 październik 2004 - 12:19

a co z biosem phoenixa? jest wyjątkowo odporny na takie chasła

#31 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 03 listopad 2004 - 21:08



hm.. też mam z tym holerstwem kłopot! :( siostra sie zemściła założyła hasło na biosie i czmychnęła do Anglii (bo tam pracuje obecnie)
mam na kompie Windows Xp i linuxa, więc wyciągnięcie bateri nie pomogło, chciałam od początku wgrywać system, ale nie wyszło bo przecież mam dwa systemy:/ i jak tu człowieka ma szlak nie trafić! nie mam dostępu do własnego kompa (pisze z pudła Qmpla) . Eh tyle roboty niezrobionej przez głupią Kaśke!
nie wiem co mam zrobic:(
musze odzyskać komputer.. ehh... bardzo prosze, pomóżcie biednej pasQdce:> -znaczy sie mi:P:P:P hihiih


#32 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 03 listopad 2004 - 21:29

"mam na kompie Windows Xp i linuxa, więc wyciągnięcie bateri nie pomogło"
nie rozumiem co to ma wspolnego?

a przez zworke na plycie glownej nie dziala?
musi dzialac



#33 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 03 listopad 2004 - 22:07

To że masz dwa systemy nie ma nic wspólnego z hasłem na bios. Myślę, że mylisz hasło na biosie z hasłem na windowsie - sprawdź to i napisz.

#34 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 03 listopad 2004 - 22:36

najpierw cytat ;) ** IT DOES NOT ReProgram your CMOS like a FLASH ROM Writer does. ** IT DOES NOT DAMAGE Hardware. KiLLCMOS reads/writes to areas of the CMOS that gets written to everyday, the difference is the VALUES that we give it(cmos). teraz link: http://download.soft...EM/killcmos.zip a teraz kilka słów objaśnienia: killcmos powinien działać na wszystkie BIOSy. Sprawdzałem na Phoenixie,Ami i Awardzie, ale nie można wykluczyć, że u kogoś nie zadziała. Zresetował nawet BIOS na "Lifebooku" Siemensa ;)) Wystarczy rozpakować zipa na dyskietkę i - odpalić kompa z DOSowej dyskietki startowej(może być też startowa Win98), -wyjąć dyskietkę startową,włożyć przygotowaną poprzednio dyskietkę z killcmos -wpisać killcmos.com -wystartować kompa od nowa bez dyskietki i wejść do BIOSa. ...można też dyskietkę odpalić z poziomu Windows. -startujesz normalnie kompa -wkładasz dyskietkę z killcmos -klikasz na program -startujesz komputer od nowa i wchodzisz do BIOSu Jeżeli sciągniesz z netu ten program i będziesz chciał go rozpakować/zapisać na dyskietce/odpalić pod Windowsem MUSISZ wyłączyć antywira. Programy antywirusowe rozpoznają KillCMOS jako wirus/trojan ( co ze względu na jego działanie -resetowanie CMOSu -jest jak najbardziej uzasadnione,chociaż w tym przypadku niekoniecznie,bo program z podanego przezemnie linka jest czysty), i podnoszą alarm usiłując go usunąć. ;)) rgds::E111 ps. każdy,rzecz jasna używa programu na własną odpowiedzialność...

#35 RABINN

RABINN

    1

  • Members
  • PipPip
  • 21 postów

Napisano 05 listopad 2004 - 18:29

pytanko dotyczące laptopa, pojawia sie "Enter password [...]" ale zaraz po starcie także nie da sie wejść ani do biosa ani do windows, ma BIOS phoenix 4.0 release 6.0, co można z tym zrobić czytałem tego posta ale nic nie pomogło

#36 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 05 listopad 2004 - 19:43

napisz co za model tego laptopa, moze cos sie znajdzie

#37 RABINN

RABINN

    1

  • Members
  • PipPip
  • 21 postów

Napisano 05 listopad 2004 - 20:05

Dzięki za chęci ale dałem rade, na początku nie chciałem go rozkręcać żeby coś nie z***ać ale jednak sie skusiłem i pomogło wyciągnięci bateri z płyty głownej na kilka minut, czyli jednak skorzystałem z wyżej wymienionych rad w tym poscie. Teraz mam problem z baterią ( akumulatorem ) która siadła i musze coś wykobinować ( poszukać ) bo ładowarke będe miał najwcześniej jutro a chciałem jeszcze coś podziałać

#38 delen

delen

    1

  • Members
  • PipPipPip
  • 50 postów

Napisano 08 listopad 2004 - 11:35

do biosu phoeixa znalezienie działającego hasła jest małe , najlepiej by było wyciągnąc bateryjkę na jakiś czas czasem nawet do jednej doby.

#39 RABINN

RABINN

    1

  • Members
  • PipPip
  • 21 postów

Napisano 08 listopad 2004 - 19:46

tak własnie zrobiłem, a drugie pytanie dotyczyło jak naładować laptop nie mając orginalnej ładowarki

#40 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 08 listopad 2004 - 20:57

a co masz laptop z wędki, że bez ładowarki

#41 RABINN

RABINN

    1

  • Members
  • PipPip
  • 21 postów

Napisano 09 listopad 2004 - 18:44

poprostu nie miałem dostępu do ładowarki w dniu zadawania pytania, i chciałem go podpiąć do prądu jakimś innym kablem ( zasilaczem ) ale nic nie pomogło, zresztą pytanie nie aktualne

#42 Thord

Thord

    1

  • Members
  • Pip
  • 9 postów

Napisano 23 listopad 2004 - 10:53

ludzie, pomóżcie!
Wścibski brat założył mi hasło w biosie. Chcąc pozbyć się hasła wyjąłem bateryjkę z płyty głównej, włożyłem z powrotem i uruchomiłem komputer. Wszystko byłoby OK,(hasła już nie ma) gdyby nie to, że podczas uruchamiania kompa biosowski głośniczek zaczyna piszczeć, i wyświtla się coś takiego: " CPU Fan isn't running! Shutdown? [Y/N]"
Po wybraniu Yes komp sie wyłącza, a po wybvraniu No uruchamia sie normalnie.
Fan to po ang. wentylator. Tylko, że zdjemowałem obudowę i wszystkie wentylatory normalnie działają!
Jak na razie pozbyłem się tego komunikatu poprzez przełączenie w Biosie CPU Fan na disabled, ale to może mieć przecież jakieś złe konsekwencje! Co radzicie zrobić?

#43 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 23 listopad 2004 - 21:03

jak wentyl sie kreci to ok, mozliwe ze w biosie masz ustawienie minimalnej predkosci krecenia sie coolera, a cooler moze sie ma powoli krecic na poczatku i rozpedza sie w miare grzania, znajdz taka opcje w biosie i moze zmien na predkosc min wentyla, sprawdz tez temp w czasie pracy kompa, jesli bedzie ok to olej

#44 zaxcer

zaxcer

    1

  • Members
  • Pip
  • 2 postów

Napisano 20 grudzień 2004 - 21:19

A więc tak mam :

--AMI BIOS New Setup Utility 3.31a--

na płycie (jeśli to ma znaczenie)

--MSI 845E Max (lub jescze inny kod MS-6566E)--

Mam program iBIOS ale nie wiem jak go uzyc do Biosa AMI
do bios'ów innych firm działa ok a akurat na AMI nie:(

Za hasła podane przez was wielkie dzięki niestety zadne nie działa:[
Wyszukane hasła w "googlach" niestety powtarzają się.
Clear CMOS nie wchodzi w gre poniewaz chodzi mi o "wejście bez śladu"
ponieważ włamanie mnie nie użądza bo brat zaraz się skapnie i sprawi mi łomot:D


Za wszelkie próby pomocy z góry dziękuję!!

#45 zaxcer

zaxcer

    1

  • Members
  • Pip
  • 2 postów

Napisano 20 grudzień 2004 - 21:21


Zmieniony przez - zaxcer w dniu 2004-12-20 22:26:28

Jeżeli ktos patrzył w iBIOS'ie AMI (i mu działało) to pliz help

Bo mi pojawiaja sie takie 3 okienka dziwne:(

Zmieniony przez - zaxcer w dniu 2004-12-20 22:27:59

#46 djtomek

djtomek

    1

  • Members
  • Pip
  • 1 postów

Napisano 21 luty 2005 - 18:16

Założyłem hasło w Biosie ale chcę je skasować ale nie wiem jak. Pomóżcie!!!

#47 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 21 luty 2005 - 21:13

wejdz do biosa, tam gdzie sie wpisuje haslo nic nie wpisuj tylko daj enter

#48 dudi82

dudi82

    1

  • Members
  • PipPipPip
  • 268 postów

Napisano 22 luty 2005 - 09:16

Jest taki programik "Kill cmos". Czyści wszystkie ustawienia BIOSu (czyli te dotyczące hasła też). Sam go kiedyś używałem, więc wiem że działa. Ściagasz z netu, dajesz to na dyskietke, odpalasz kompa w Dosie, przechodzisz na dysk a: i uruchamiasz ten programik. Komp sam sie zresetuje i hasła już nie będzie (przynajmniej tak to wyglądało u mnie).

#49 Doomboy

Doomboy

    1

  • Members
  • Pip
  • 9 postów

Napisano 27 luty 2005 - 23:55

Co zrobić jeżeli BIOS komputera chroniony jest hasłem. Z taką sytuacją mamy doczynienia praktycznie we wszystkich szkołach, kafejkach i wielu instytucjach, może się również zdarzyć że na swoim komputerze założymy hasło na BIOSA i ... zapomnimy (wiadomo pamięć ludzka jest ulotna). Jak usunąć takie hasło? Ktoś powie, iż najprościej jest rozkręcić komputer i przestawić odpowiednią zworkę ... no tak ale co zrobić gdy pracujemy na laptopie, gdy nasz komputer ma założoną plombę, gdy nie mamy możliwości rozkręcenia kompa, gdy posiadamy stary model płyty głównej (bez możliwości przestawienia zworki) i wreszcie gdy nie bardzo się orientujemy jak wygląda komputer w środku :) - odpowiedź jest prosta należy przygotować odpowiednią dyskietkę z programem, która po włożeniu do komputera złamie każde hasło nałożone na BIOS niezależnie od wersji BIOSU jaką posiadamy, a także komputera na którym pracujemy. Do dzieła! KROK1 Przygotowujemy w Windows dyskietkę startową: formatujemy naszą dyskietkę, klikamy prawym przyciskiem myszy na ikonce dyskietki i wybieramy formatuj (przy czym w polu utwórz dysk startowy systemu MS-DOS należy wstawić ptaszka). KROK2 Ściągamy odpowiedni program, który zresetuje nasz CMOS, np. killcmos ze strony: http://www.spat.pl/drivery.html - znajdziesz tam również kilka innych bardzo ciekawych narzędzi. Następnie rozpakowujemy plik rar i umieszczamy ten program na naszej dyskietce. KROK3 Modyfikujemy plik autoexec.bat (prawy przycisk myszy i wybieramy Edytuj) i po @echo off (przechodzimy na koniec pierwszej lini i wciskamy ENTER) piszemy A:killcmos.com zapisujemy zmiany (plikzapisz). Dyskietka gotowa do użycia (wkładamy ją do napędu i uruchamiamy ponownie komputer). Program resetuje CMOS (zlikwidowane zostanie nie tylko hasło, ale również aktualna data, w niektórych płytach głównych przywrócone zostaną fabryczne ustawienia taktowania procesora FSB). Program killCMOS zadziała również w przypadku gdy zostanie uruchomiony z Windows 98 lub Me, nie zadziała w XP, NT, 2000 i 2003 (3) Gdy uruchomiliśmy program (obojętnie czy uruchomiony program został z dyskietki czy Windowsa 98, Me ...) należy ponownie uruchomić komputer, wówczas zatrzyma się strona startowa i zażąda naciśnięcia klawisza (najczęściej F2) - naciśnijmy. Przywrócmy w Biosie prawidłową datę, kolejność uruchamiania dysków oraz w razie konieczności FSB. Do tematu warto poczytać: http://sbs.2p.pl/16.html




#50 RABINN

RABINN

    1

  • Members
  • PipPip
  • 21 postów

Napisano 07 marzec 2005 - 20:29

Wszystko fajnie tylko się pogubiłem na 3 kroku znaczy nie mam pliku "autoexec.bat". Dyskietkę startową zrobiłem pod XP, killcmos ściągłem i rozpakowałem, ale niestety pliku nie znalazłem, więc nie ma, co modyfikować. Polecaną stronke też obadałem, ale tam oprócz ogólnych rad nie znalazłem szczegółów, więc nadal moją ulubioną metodą jest śrubokręt. A i program z pod XP rzeczywiście nie działa a właśnie na tym systemie interesuje mnie kasowanie BIOSA.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development