Skocz do zawartości




Zdjęcie

Jak zdjąć hasło z BIOS???


  • Zaloguj się, aby dodać odpowiedź
82 odpowiedzi w tym temacie

#51 Doomboy

Doomboy

    1

  • Members
  • Pip
  • 9 postów

Napisano 13 marzec 2005 - 17:51

Oczywiście jeżeli dyskietka startowa utworzona jest w XP to nie ma pliku autoexec.bat. Ale w czym problem po prostu sam utwórz ten plik wsadowy na dyskietce, zawartość takiego pliku autoexe.bat powinna być następująca:
A:NAZWA_PROGRAMU_DO_URUCHOMIENIA.ROZSZERZENIE (A:killcmos.com).
Taka dyskietka nie tylko oszczędza czas, ale jest przede wszytkim nieoceniona gdy mamy do czynienia z laptopem.

#52 djstrobo

djstrobo

    1

  • Members
  • PipPipPip
  • 76 postów

Napisano 19 marzec 2005 - 20:00

Witam. Znajomy przywiozł mi ze stanów laptopa. Przy uruchamianiu prosi o podanie hasła, którego niestety nie znam. Próbowałem odłączyć baterie i bateryjkę podtrzymującą ale to nie zresetowało ustawień i hasło nadal jest. Czy mozna sflashować bios i czy to coś da? W tym laptopie nie ma fdd, jest tylko cd-rom. Proszę o pomoc.
Pozdrawiam.


#53 djstrobo

djstrobo

    1

  • Members
  • PipPipPip
  • 76 postów

Napisano 19 marzec 2005 - 20:07

Zapomniałem dodać ze laptop to DELL Inspiron 4000

#54 Doomboy

Doomboy

    1

  • Members
  • Pip
  • 9 postów

Napisano 21 marzec 2005 - 19:27

Flashowanie biosa nic nie da (flashowanie = uaktualnienie Biosa), jeżeli masz Windowsa 98, Me użyj programu killCMOS.com bezpośrednio w Windows, jeżeli masz XP, 2000, i w laptopie jak piszesz nie masz FDD, tu sprawa się trochę komplikuje, bo chyba pozostaje Ci załadować Biosa z płyty bootowalnej i dopiero wtedy odpalić program killcmos.com.

#55 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 04 kwiecień 2005 - 22:22

Ja to mam dopiero problem. Mam laptopa Dell Latitude D400 i hasło na setupie. Bios Phoenix. Nie działają zmyślnie wprowadzane hasła, KillCmos, cmospwd. Laptop nie ma dyskietek ani cd. Rozkręcanie nie wchodzi w grę. Kto się znajdzie mądry i pomoże? :)

Aha i Windows XP SP2

Zmieniony przez - Garv w dniu 2005-04-04 23:25:03

#56 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 04 kwiecień 2005 - 22:48

do zamrażarki go na 24 godziny (na -18),a potem powoli przez dwa dni rozmrażać ;)
( u mnie zadziałało jak zapomniałem swojego laptoka ;) zimą w samochodzie)
ale robisz to na własną odpowiedzialność...

#57 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 04 kwiecień 2005 - 22:59

Tylko trzeba go włożyć do wodoszczelnego worka, żeby szron nie uszkodził wnętrza ;)

#58 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 04 kwiecień 2005 - 23:05

dokładnie tak...( powaga)

#59 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 04 kwiecień 2005 - 23:10

Już bardziej realne wydaje mi się rozkręcenie obudowy...

#60 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 04 kwiecień 2005 - 23:34

killcmos Ci nie działa?
...zdejmowałem już nim hasła z phoenix biosa ( co prawda nie na laptopie)

#61 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 05 kwiecień 2005 - 15:28



Killcmos nie działa mi na laptopie jak i na stacjonarnym. W obu przypadkach pojawia się takie okienko, które się od razu przywiesza i jeden beep z głośniczka. Może mam jakąś zwaloną wersję.

#62 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 05 kwiecień 2005 - 15:29

Oczywiście działam na prawach administratora

#63 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 kwiecień 2005 - 20:52

to sprobuj może killcmosa stąd ( ten napewno działa):
http://www.softpedia.com/progDownload/KILLCMOS-Download-1429.html

#64 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 06 kwiecień 2005 - 11:45

Identycznie... może to przez WinXP Pro SP2

#65 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 06 kwiecień 2005 - 15:19

masz w obydwu kompach napęd dyskietek ?
jeżeli tak to wystartuj kompy z DOSowej dyskietki startowej i wtedy odpal killcmosa...

#66 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 06 kwiecień 2005 - 15:38

Cytuję sam siebie: "Laptop nie ma dyskietek ani cd." ;)

#67 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 06 kwiecień 2005 - 15:45

...to daj mu ręcznego debuga w DOSie:
-----------
debug
o 70 FF
o 71 17
Q
-----------
po każdej linii "enter"

ps.
a probowałeś poprostu DELL/Dell/dell



Zmieniony przez - E111 w dniu 2005-04-06 16:48:37

#68 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 06 kwiecień 2005 - 15:50

Próbowałem jednego i drugiego :) oporna maszyna myśl dalej :P

#69 djstrobo

djstrobo

    1

  • Members
  • PipPipPip
  • 76 postów

Napisano 06 kwiecień 2005 - 16:13

Jeśli chodzi o dell`a to polecam tą stronę: www.kuiama.co.uk .

#70 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 06 kwiecień 2005 - 16:15

...okno?
;)

#71 Garv

Garv

    1

  • Members
  • Pip
  • 9 postów

Napisano 06 kwiecień 2005 - 16:39

Dzięki za stronę, ale mi się nie przyuda... wystarczy, że zabuliłem za laptopa. Ale z tego, co z niej wyczytałem, jedynym sposobem jest przeprogramowanie epromu, czyli żadne czyszczenie pamięci nie wchodzi w grę. Mam nadzieję, że się mylę :)
Chyba, że ktoś ma jakiś passgenerator na podstawie s/n lub service taga.
W przyszłym tygodniu kupuję cd do niego, wypalę płytkę startową, wgram na nią cmoskilla i z niej odpalę kompa. Zobaczymy, czy to coś da :)
A na razie nie spoczywam, szukam i wklepuję dalej...

#72 remzibi

remzibi

    1

  • Members
  • Pip
  • 1 postów

Napisano 24 październik 2005 - 14:28

Wszystkich majacych klopoty z haslami na laptopach i dyskach do nich zapraszam do lektory na stronke :
www.remzibi1.republika.pl
lub
remzibi1.republika.pl

#73 koper91

koper91

    1

  • Members
  • Pip
  • 2 postów

Napisano 06 grudzień 2007 - 17:13

witam!

nawiązując do tematu, mam pewne pytanie...

moglby mi ktos poradzic jakis program, ktory wykrywa haslo w biosie... pod windowsa XP i na zwyklym PC'ie :) - slyszalem, ze sa takie programy, prosze o pomoc!

Pozdrawiam koper!

Zmieniony przez - koper91 w dniu 2007-12-06 17:13:51

Zmieniony przez - koper91 w dniu 2007-12-06 17:13:59

#74 riper07

riper07

    1

  • Members
  • Pip
  • 9 postów

Napisano 11 luty 2008 - 10:48

ja za pomoca jakiegos programiku znalazlem ze moj bios to American Megatrends i tez mam problem z haslem ale niechce wyjmowac bateri ani resetowac ustawien bo jestem noobem co mam zrobic mam win xp
prosil bym o link do programiku ktory wyszuka prawdziwe haslo do kompa chodzi mi o haslo przy wlanczaniu pc'ta :( :( :(


#75 Joker1604

Joker1604

    1

  • Members
  • Pip
  • 1 postów

Napisano 01 październik 2008 - 13:24

Witam wszystkim , Na komputerze IBM ThinkCenter 9210 było załorzone hasło na bios (Phoenix).Po wyjeciu baterji cały bios sie zresetował ale Hasło pozostało.Komputer po zresetowaniu biosa przestał sie uruchamiać i wyskakuja komunikaty że nastopiły zmiany w biosie nie zautoryzowane i mozna tylko wejsc do biosa ale bez hasla nie moge zapisac zmian, wiec programy typu killcmos i inne lamacze odpadaja .
Proszę o pomoc co z tym można zrobić




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development