Skocz do zawartości




Zdjęcie

Interet Explorer 6


  • Zaloguj się, aby dodać odpowiedź
41 odpowiedzi w tym temacie

#26 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 05 luty 2004 - 19:47

z aleryje wziołem ten avatar

#27 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 05 luty 2004 - 20:36

Mam pytanko, sprawa jest oddalona w czasie ale dalej mnie irytuje bo sporo nerwow mi zzarla. Pisalam prace, no i tak sie zlozylo ze mialam duza ilosc zdjec w formacie glownie jpg, bmp, (dodam ze office wersja 98, win 98se). Pewnego pieknego dnia otwieram moja prace no i ... buuuu :( zamiast zdjec, obrazkow DUŻE CZERWONE IXY brrrrrr, za chiny nie moglam ich odzyskać no wiec musialam umieszczac de novo, dzialo sie tak wiele razy nim wydrukowalam prace. Do tej pory nie wiem co bylo nie tak.
Moze starsi madrzejsi bracia mnie oswieca, bylabym bardzo dzwieczna

PS. zdjęcia nie były wyrzucane ani przenoszone w inne miejsca hmmm to by bylo na tyle

#28 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 07 luty 2004 - 11:25

oksy to objaw niezaładowania obrazków ,a próbowałąś kilkanaście razy otwierać prace?

#29 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 07 luty 2004 - 21:46

Ziraela, Z..Izraela ? ,
...często zdarza się to w Office98Prof i każdej innej wersji Word'a. Jeżeli nie zaznaczysz opcji, że obrazki mają być "trzymane" razem z plikiem tekstowym (*.DOC) to często się "gubią". Wystarczy, że zdjęcia przeniesiesz do innego katalogu, czy zmienisz nazwę obrazka a wszystko "zawali" Ci się. Jedyna rada, to nie umieszczać odnośników (skrótów) w Dokumencie a "fizycznie" same rysunki, zdjęcia, etc...etc...

Skorzystałaś zapewnie z tej opcji i stąd Twoje problemy. Poniżej skopiowałem z "pliku pomocy" co "złego" zrobiłaś i dlaczego "gubisz" zdjęcia.

"Rozmiar pliku dokumentu może zostać zmniejszony przez utworzenie łącza do rysunku zamiast wstawienia go do dokumentu. W oknie dialogowym Wstaw rysunek (polecenie Z pliku znajdująca się w podmenu Rysunek w menu Wstaw), kliknij odpowiedni rysunek, a następnie zaznacz pole wyboru Łącze z plikiem i wyczyść pole wyboru Zapisz w dokumencie. Rysunek, do którego zostało utworzone łącze w dokumencie, może być wyświetlany i drukowany, lecz nie może być edytowany."

...musisz postąpić "dokładnie odwrotnie"
...i korzystaj z pliku pomocy MsWord'a, jest naprawdę bardzo dobrze i jasno napisany, sama wtedy "zrozumiesz" wszelkie zgrzyty w tym programie

.:pozdrowienia:.

#30 netpro

netpro

    1

  • Members
  • PipPipPip
  • 9915 postów

Napisano 07 luty 2004 - 22:24

musze przyznac ze nie wiedzialem ze jest office 98, bylem przekonany ze 97 i potem 2000

#31 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 08 luty 2004 - 00:22

nie mam już w tej chwili worda a rzecz dziala sie prawie rok temu wiec dokladnie nie pamietam, chyba wstawialam obiekt z pliku a sam dokument po wstawienu wszystkiego zajmował ok. 10 Mb, wiec fizycznie powinny tam być.
Probowalam otwierac to WIELE... razy ale efektu nie bylo.
dzieki za odp sog dla ciebie

#32 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 08 luty 2004 - 04:51

netpro,
masz rację, odruchowo powtórzyłem po Ziraelli, miałem na myśli Office97prof.

Ale jest też wersja Worda98prof (1999rok) , jest to nic innego jak "samotny" Word97, wydłubany z pakietu Office97prof z "wmontowanym" ServicePack'iem (chyba nr2). Nie wiem czy ta wersja wyszła po Polsku, ale była w sprzedaży w Niemczech.

#33 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 08 luty 2004 - 05:08

Ziraela,
w takim razie mogłaś mieć w dokumencie jakieś tabelki i jeżeli któraś z nich przy zapisie uległa uszkodzeniu to wtedy rysunki są poprzesuwane poza marginesy stron, są jakby wywalone po za dokument. Można je czasem przywrócić "na miejsce" kiedy usunie się właściwą tabelę, która tak "napaskudziła". W "Łordzie"2000 ponoć porawili ten błąd.
A może jakiś wirusek sympatyczny
Fakt, rok to cała wieczność, pewnie już umrzesz w nieświadomości (i ja też, przez Ciebie )

...jeżeli S G był dla mnie a nie dla Szmalownego DiDżeja to dzięki Ci, Dobra Kobieto

#34 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 08 luty 2004 - 10:30

Iwan za co mi soga? za te moje głupie bezsensowne wypowiedzi?

#35 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 08 luty 2004 - 12:08

no nie bylo tabelek, wira tez nie bylo, chyba jednak zemre w blogiej nieswiadomosci,


#36 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 08 luty 2004 - 17:47

Dj,
wcale nie są głupie, czy bezsensowne! przeciwnie, zauważyłem, że są często bardzo trafne, a jeżeli nawet nie, to i tak dobrze naprowadzają na (prawdopodobnie) właściwe rozwiązanie nurtującego kogoś problemu...

#37 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 08 luty 2004 - 18:18

ta bo ja to wszystko wiem ze swojej magicznej kuli Dzisiaj złozyłem swój 350 komputer ,****a ale jestem z siebie dumny chyba złoże o tym posta w hardware

#38 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 09 luty 2004 - 11:37

...jeżeli jest to DX4-486 to uczyń to koniecznie

#39 Dj_Smalec

Dj_Smalec

    1

  • Members
  • PipPipPip
  • 709 postów

Napisano 09 luty 2004 - 20:26

ochujałeś ? nowiutkie pentium 200 mmx 96 ramu i dysk scsi 4,3 gb ,nagrywarka razy 8 philips oraz ....teraz uwaga !! MODEM !!

#40 Mariaż

Mariaż

    1

  • Members
  • PipPipPip
  • 4353 postów

Napisano 09 luty 2004 - 20:28

O rany skad wytrzasnąłęś taki bajerancki sprzęt ?Pewnie z zachodu


#41 sir Iwan

sir Iwan

    1

  • Members
  • PipPipPip
  • 674 postów

Napisano 10 luty 2004 - 01:54

...za***isty!!!
...w Kwaka idzie pograć!
...ale nie ma LocalBUS, jak mój AMD/DX4-486, khe, he, hmm?

#42 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 05 sierpień 2004 - 19:17

Znam problem i znam rozwiązanie. Ciekaw jestem, czy ktoś z forum już je zastosował? Jeśli przydarzy mi się to, co było opisane na wstępie, że zamiast otwartej strony w Eksplorerze pojawi mi się słynny krzyżyk to miast kląć i się wnerwieć kopiuję adres z okienka, otwieram Adobe Acrobata (mam piątkę) wybieram plik i otwórz stronę www, po czym w otwarte okienko wklejam adres, ustawiam ustawienia konwersji (standardowo wybieram pdf) i klikam ściągnij. Jeszcze się nie zdarzyło by nie zadziałało choć korzystam dość często bo serwery z których ściąga się teksty ustaw i rozporządzen częstują mnie tym krzyżykiem niemal zawsze. Uwaga, jeśli plik jest duży to trochę to trwa!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development