Skocz do zawartości




Zdjęcie

spoolsv.exe - obciazenie 99%


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 iannn

iannn

    1

  • Members
  • Pip
  • 1 postów

Napisano 23 kwiecień 2004 - 10:16

po wlaczeniu komputera spoolsv.exe obciaza procesor tak ze caly czas jest 100%.
czy ktos wie co jest przyczyna i jak to naprawic?
dzieki

#2 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 23 kwiecień 2004 - 10:30

To jest bufor wydruku, możesz spróbować wyłączyć tą usługę
Start -> Uruchom -> services.msc -> Print Spooler -> Startup type ustaw na Disable i restart dla sprawdzenia

Hmmm, te 100% sugeruje jednak, że mógł się jakiś zagnieździć jakiś trojan.
Skanowałeś aktualnym antywirem... oprócz tego spróbuj tym przejechać dysk:
http://www.simplysup.com/download/trjsetup.exe

#3 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 07 maj 2004 - 12:20



Hej,

mam ten sam problem, komputer przeskanowałam nawet dwoma programami. Wirus wykluczony a spoolsv.exe się panoszy, co to jest ,czy udało się coś z tym zrobić i co jest przyczyną. Zainstalowałam już też wszystkie łaty do XP i nic. Dalej to samo.

Dzięki za odpowiedź,
Joanka

#4 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 07 maj 2004 - 12:27

"spoolsv.exe się panoszy"
Co to znaczy, jeżeli usługa jest włączona to i jest ten proces.
Inna sprawa jeżeli ten proces zżera 100% mocy procesora...

#5 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 07 maj 2004 - 12:39

Tak jak pisałam objaw jest identyczny jak u iannn, spoolsv.exe zajmuje 100% procesora, jeśli wyłączę proces to przy uruchomieniu programów z powrotem się włącza


#6 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 07 maj 2004 - 16:44

To normalne, że się włącza. Aby się nie włączał musisz wyłączyć usługę. Tylko, że wtedy pozbawisz się możliwości drukowania. Może zainstaluj inny driver do drukarki ?

#7 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 03 czerwiec 2004 - 12:38

Miałem taki sam problem. Wszystko przez "Dokument ładowany zdalnie" który był w drukarce "Microsoft Office Document Image Writer". Po jego usunięciu proces spoolsv.exe przestał zrzerać procek.
Jeszcze tylko mała uwaga: nie zabijaj tego procesu, bo wtedy nie widać żadnych drukarek w Panelu Sterowania -> Drukarki i faksy.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development