Skocz do zawartości




Zdjęcie

W32.Sasser.Worm - shutdown XP. Czytaj całość i działaj.


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#26 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 12 maj 2004 - 17:59

Nie i jeszcze raz nie.
Wszystkie te czynności są właśnie po to aby cie nie odliczało. Co za pomysł, żeby robić podczas odliczania.

#27 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 12 maj 2004 - 18:14

Ok. Rozumiem. Wiec tak, jestem w momencie gdy mam zrobic to:

4. Zabijamy proces pod Ctrl+Alt+Del

- avserve.exe bądź taki 4 czy 5 cyfr i _up.exe np. 74354_up.exe

Ale ja tu naprawde takiego procesu nie widze. Wiec nie wiem co jest. Ma ktos jakis pomysł?

#28 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 12 maj 2004 - 18:22

A odliczało cie w ogóle czy działasz zapobiegawczo?

Jeżeli nie masz tego procesu to omiń ten punkt i rób reszte, czyli firewall + łatki

#29 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 12 maj 2004 - 19:19

Odliczało mnie wczoraj z 10 razy. Dzis jakos do tej pory jest spokój. Wiec moze wystarczyło wyłączenie firewalla + wyłączenie przywracania systemu. A swoja drogą po wyłączeniu przywracania systemu to mi sie narobiło(chociaz nie wiem czy to od tego- moze wiesz?): na pulpicie cztery ikonki, całkiem inna tapeta, a windows zachowuje sie jakby dopiero co był zainstalowany bo ciągle samouczek sie włącza.

#30 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 12 maj 2004 - 19:22

"Wiec moze wystarczyło wyłączenie firewalla"

Kurcze, firewall ma być WŁĄCZONY

#31 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 12 maj 2004 - 20:45

Mój błąd językowy. Oczywiscie chodziło o włączenie firewalla. No a teraz mi wychodza kolejne bzdury. Nie ma listy kontaktów w GG i nie ma ulubionych stron. Na szczescie te drugie mialem wyeksportowane, ale z GG wszystko wyparowało.

#32 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 17 maj 2004 - 06:10



Witam !!

Usunąłem koledze Sasser'a i komp mu się nie restartuje.Dodatkowo sprawdzałem Nortonem i MKS-Vir'em i też nic nie pokazało.
Jedynie co mnie martwi to pokazujące się przy starcie okno (patrz foto) tyle,że nie "LSA Shell" a "Svchost.exe"
Zlokalizowałem "to" w System32 czy można to manualnie usunąć ???


#33 Xzibix

Xzibix

    1

  • Members
  • PipPipPip
  • 59 postów

Napisano 21 maj 2004 - 08:42

Zainstalowalem ten windowsowski sprzet do usuwania sassera i chyb ajuz go nie ma bo w C:Windows już go nie widze(tam siedział wcześniej) poza tym komunikat Nortona juz mi nie wyskakuje ale zaraz jak znikł ten problem pojawił się drugi. Wyskakuje mi z kolei komunikat o wirusue Randex.gen
Co z tym zrobić? Może to sasser sie skryl pod inna nazwa :) ??

#34 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 21 maj 2004 - 10:39

Witam !!!

Poczytaj tu : http://securityrespo...randex.gen.html

Piszą aby:
The following instructions pertain to all current and recent Symantec antivirus products, including the Symantec AntiVirus and Norton AntiVirus product lines.


1.Disable System Restore (Windows Me/XP).
2.Update the virus definitions.
3.Restart the computer in Safe mode or VGA mode.
4.Run a full system scan and delete all the files detected as W32.Randex.gen.
5.Reverse the changes that the worm made to the registry.o Symantec 6.Security Response using Scan and Deliver



#35 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 25 maj 2004 - 16:30

"Mój błąd językowy. Oczywiscie chodziło o włączenie firewalla. No a teraz mi wychodza kolejne bzdury. Nie ma listy kontaktów w GG i nie ma ulubionych stron. Na szczescie te drugie mialem wyeksportowane, ale z GG wszystko wyparowało."

Najwyraźniej ktoś sei an ciebie uwziOł

#36 kermit

kermit

    1

  • Members
  • PipPipPip
  • 58 postów

Napisano 31 maj 2004 - 14:22

nie moge wykonac punktu 2- zero reakcji jak klikam na "właściwości"

przy "moim komputerze" nie ma tego co tam miałobyć w punkcie 3

najlepsze jest ****a to ze miałem zrobionego formata partycji gdzie miałem tego ***anego windowsa i wirusa. po zainstalowaniu na nowo około 5 minut po pierwszym uruchomieniu internetu wyskoczyła mi to odliczanie.

Skasowałem shutdownem, ale dlaszych instruckji wykonac niemogłem. Zeskanowałem tym stingertem i znalazło mi wirusy, po ponownym urochomieniu znowu mi wyskoczyło odliczanie.
Jak wpisuje shutdown to w procesach (ctrl+ alt+ del) 99% mam: (nieznany) to normalne?

sciągnałem łatke windowsa (ciekawe czy sie zainstaluje), jak to nic nie da to ide szukac tego s****ysyna, który ten wirus wymyślił

#37 kermit

kermit

    1

  • Members
  • PipPipPip
  • 58 postów

Napisano 31 maj 2004 - 14:24

a i jeszcze jedno, jakiś czas, po wyskoczeniu tego odliczania, poajwia mi sie informacja taka jak przy tym cały shell czy cos takiego, tylko zwie sie to jakos generetic (coś koło tego) po tym przestają mi działać wszelskie linki, nie moge kopiować ani przenosć plików, folderu, albo tekstu

#38 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 31 maj 2004 - 14:47

Zainstaluj innego firewalla, systemowy jest kiepski

Panel sterowania -> System -> Przywracanie systemu

Zainstaluj łatki, uspokój systuacje i zobaczymy

#39 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 01 czerwiec 2004 - 10:42

http://karolek6.w.interia.pl/

#40 kermit

kermit

    1

  • Members
  • PipPipPip
  • 58 postów

Napisano 01 czerwiec 2004 - 17:41

niestety poległem,komputer w serwisie.
ten wirus siedzi na łączach iod razu po wejsciu w net sie włącza,kiepsko:(

#41 BladeXXX

BladeXXX

    1

  • Members
  • PipPipPip
  • 247 postów

Napisano 07 czerwiec 2004 - 19:33

jeśli ktoś jeszcze ma problem z lsass to proszę bardzo, mi i znajomym to pomogło :

http://download.microsoft.com/download/3/b/0/3b0062ab-3627-498d-b05e-04a5b56eaf82/WindowsXP-KB835732-x86-PLK.EXE

#42 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 10 lipiec 2004 - 22:22

W32/Sasser.worm
Sprawdzone i pewne polecam tę stronke: www.sasser.worm.prv.pl tam znajdziecie program Stinger który skanuje kompa i usuwa to badziewie wraz z jego odszczepieniami, pozatym jest łatka do XP i 2000 aby zabezpieczyć kompa na przyszłość...no i oczywiście spore info o tym Wirku :)))

Czasem warto luknąc na www.mariuk.up.pl :)))

#43 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 26 lipiec 2004 - 00:13

mam podobny problem z tym ze wyskakuje mi kod bledu 107374819 nie umiem znalezc tego procesu o ktorym mowa wyzej.... wie ktos co z tym? pzdr.

#44 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 27 lipiec 2004 - 07:32

W sytuacji nieznanych błędów polecam infolinie Microsoftu czyli 0801-308-801...lub program do odczytywania błędów...z natury w XP jest tak, iż zaleca się format a to mało ciekawe i przyjemne :/

#45 Gerbek

Gerbek

    1

  • Members
  • PipPipPip
  • 51 postów

Napisano 14 sierpień 2004 - 21:33

formatowałem kompa, jeszcze (naszczęście) nie mam problemem z Sasserem. Czy mam prewencyjnie zainstalowac łatę (WindowsXP-KB835732-x86-PLK.exe)??

BTW: w procesach mam lsass.exe <--- to normalne?

#46 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 16 sierpień 2004 - 10:30

service pack 1 + wszystkie łatki z windows updejt, a nie tylko tą jedną ;)

#47 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 16 sierpień 2004 - 10:49

Przede wsystkim....wszystkie łatki i oczywiście jakiś programik typu Firewall sobie zainstaluj np ( Kerio http://www.kerio.pl/....aspx?id=4&p=44)...i skonfiguruj go powinno być OK...oczywiście co jakiś czas scan antyvirusem obowiązkowy gdyż Win XP oraz 2000 są najbardziej atakowane w ostatnim czasie przez wiry i ich autorów.
Czasem można spróbować np Linuxa Mandrake 10...nieco bezpieczniejszy no i wiecej możliwości ma :):):).....ogólnie sumując Neostrada działa wporzo, jesli masz kompa ok przygotowanego i dobrze chronionego :):) wrazie co na terenie wawy robie takie konfiguracje ---- co do kwoty hehe dogadamy sie.

#48 LevyLY

LevyLY

    1

  • Members
  • Pip
  • 4 postów

Napisano 28 sierpień 2004 - 22:13

Ja miałem coś takiego (okno z pierwszego postu) + brak możliwości skanowania + brak możliwości uaktualnienia bazy danych antywirka + brak możliwości zainstalowania czegokolwiek z WinUpd + brak możliwości włączenia konta użytkowników z Panelu Sterowania. Co wy na to? Byłem zdesperowany i zrobiłem tak: wszedłem do rejestru w miejsca odpowiedzialne za autostart i wywaliłem klucz (nie pamiętam nazwy, ale to było "xxxxxxxx -a", gdzie xxxxxxxx to kilka liter:)) i już było OK, tj. mogłem po restarcie kompa zainstalować Service Packa. Teraz problem nie występuje, a rzadne skanowanie nie wykryło niczego na dysku. A wirusa nie wywalałem, tylko klucz z rejestru......

#49 KFD

KFD

    Advanced Member

  • Members
  • PipPipPip
  • 2614 postów

Napisano 28 sierpień 2004 - 23:46

No racja tylko co wirus robi jako ukryty...sprawdziłeś swoje logi co on robi :)

#50 LevyLY

LevyLY

    1

  • Members
  • Pip
  • 4 postów

Napisano 29 sierpień 2004 - 11:38

Nie wiem czy to był wirus, tak mi się napisało. Ba, nie wiem czy to w ogóle coś było! Ale tak czy owak przeszkadzało i coś trzeba było z tym zrobić. :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development