Skocz do zawartości




Zdjęcie

Okropnie wolny XP Sp1...


  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#26 Polek

Polek

    1

  • Members
  • PipPipPip
  • 814 postów

Napisano 06 maj 2004 - 19:01

Sebart jak moge usunac latke Windowsa ? w panelu sterowania (dodaj/usun) przy tej latce nie ma funkcji usun

#27 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 19:19

A co to za łatka, jaki ma numer.

#28 Polek

Polek

    1

  • Members
  • PipPipPip
  • 814 postów

Napisano 06 maj 2004 - 19:25

Ten co wczesniej podawales (ta co zwalnia system) Q811493

#29 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 19:28



U mnie akurat nie zwolniła systemu , a i usuń jest jak widać...
Jesteś zalogowany z prawami adnmina?

#30 Polek

Polek

    1

  • Members
  • PipPipPip
  • 814 postów

Napisano 06 maj 2004 - 19:33



Szczesciaz ja tej nie dam rady usunac (niektore moge) jestem zarejestrowany jako admin a komputer to mi ostatnio zeszedl na psy (muli niemilosiernie)

#31 Polek

Polek

    1

  • Members
  • PipPipPip
  • 814 postów

Napisano 06 maj 2004 - 19:35

Widze ze masz ustawiona w Windowsie maxymalna wydajnosc kosztem wygladu

#32 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 19:43

No mam

Wiesz, jeżeli SP1 dawno instalowałeś, a komp ci sflaczał ostatnio to ta łatka nie ma z tym nic wspólnego, spowolnienie przez nią powodowane jest odczuwalne zaraz po instalacji SP1

Więc, proponowałbym Adaware, Spybot + trojan remover, dodatkowo możesz użyć HijackThis.exe (strona wcześniej) i wrzuć log'a na sebart@sfd.pl może coś w tle ci robi... oprócz tego odinstaluj stary, zbędny soft, oczyść system jakimś czyścicielem (temat podwieszony).

#33 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 20:01

Munder
"Ale od tego czasu dwa razy zmieniałem już XP na XP sp1 w jedną i w drugą stronę.Czyżby te upiększające fille jeszcze gdzieś się przewalały???"

Nie, na pewno nie.


I odpowiedz na to, czy dobrze kumam
"Te tapety które są na podglądzie w 'prawym na pulpit' -> Właściwości -> Pulpit są przechowywane w %SystemRoot% (domyślnie C:/Windows)
Rozumiem, że fotki nie zapisują ci się w dwóch kopiach (raz folder "My Picture" i dwa folder "Windows") tylko masz zmienioną ścieżkę przechowywania tapet."

Zmieniony przez - Sebart w dniu 2004-05-06 21:03:53

#34 Polek

Polek

    1

  • Members
  • PipPipPip
  • 814 postów

Napisano 06 maj 2004 - 20:18

Windowsa instalowalem w ta niedziele i od razu zrobilem update'a

#35 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 20:20

Witam !!!

Sebart napisał:
"...Rozumiem, że fotki nie zapisują ci się w dwóch kopiach (raz folder "My Picture" i dwa folder "Windows") tylko masz zmienioną ścieżkę przechowywania tapet."

Nie bardzo rozumiem jak mogę znaleść to miejsce dla tapet aby stwierdzić ,że one się tam nie zapisują powdójnie.
Tak wygląda mój explorer....



Zmieniony przez - Munder w dniu 2004-05-06 21:24:53

Zmieniony przez - Munder w dniu 2004-05-06 21:26:11

#36 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 20:27



Nie weszło mi zdjęcie w poprzednim poscie pomimo powtórnej edycji

#37 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 21:09



Chodzi o to, że tapety wyświetlane w
'prawym na pulpit' -> Właściwości -> Desktop

są przechowywane w C:/Windows (screen) i tylko te pliki są na podglądzie żadne inne nie powinny być wyświetlane...


#38 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 21:52



Witam !!

Nie wiem jak znaleść ten katalog,więc zrobiłem screen bezpośrednio z okna pokazującego listę tapet przygotowanych przez Windows. I są tu TYLKO te pliki.Nie znajdują się one w folderze My Picture.
Ps.Oczywiście nie jest to pełna lista bo nie ma możliwości powiększenia owego okna.

#39 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 21:59



Start -> Search -> For files or folders -> All files and folders -> wpisz Ascent w pole "All or part of the file name" w polu "Look in" ustaw partycję systemową (albo wszystkie dyski lokalne) teraz na dole kliknij "More advanced options" zaznacz tak jak na screenie i daj Search.
I gdzie są te pliki?


#40 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 22:10



U mnie wyszukało tylko to !!

#41 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 22:23

Teraz wyszukałem również plik bitmap(poprzedi był w jpeg) i okazało się,że tapety znajdują się tu -> C:WINDOWSWebWallpaper i są tu wszystkie tapety w formacie bitmap i jpeg

Zmieniony przez - Munder w dniu 2004-05-06 23:24:57

#42 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 22:27



poprawka do poprzedniego postu
ścieżka to -> C:WINDOWSWebWallpaper

#43 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 22:33

No i jak teraz skasujesz powiedzmy połowę z nich to we właściwościach na pulpicie już będzie zupełnie inaczej.

Zmieniony przez - Sebart w dniu 2004-05-06 23:33:47

#44 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 22:37



Skasowałem pierwsze cztery tapety i jest tego efekt - ich brak na pulpicie

#45 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 postów

Napisano 06 maj 2004 - 22:44

Teraz wybierz kilka fajnych, a reszte pożegnaj.

#46 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 06 maj 2004 - 22:55



..ale nadal wszystko co zapisuję ląduje podwójnie w My Picture i na liście tapet.Teraz zapisałem dwa screen'y z tego forum..

#47 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 07 maj 2004 - 13:20

Witam !!!

W końcu utworzyłem sobie swoją ścieżkę,jak opisałeś kilka postów wcześniej i wszyskto jest OK.
Mimo to problem został nie rozwiązany.Bo skoro twórcy Windows zadecydowali,że obrazki(i tylko one) mają być w folderze My Picture,a pliki tapet gdzie indziej,to dlaczego ja mam to zmieniać.Może to i śmieszne podejście,ale denerwują mnie takie sprawy.No,co innego gdy mam wszystko w porządku i to ja zadecyduję sobie aby coś pozmieniać.Wtedy wszystko odbywa się za moją zgodą i wiedzą a tu nikt nie wie jak i dlaczego tak sie stało...


Zmieniony przez - Munder w dniu 2004-05-07 14:26:28

#48 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 10 maj 2004 - 18:45



Witam !!!

Zaraz coś mnie trafi....
Miałem już dobrze i chciałem lepiej.Jak pisałem utworzyłem sobie swojąścieżkę dla nowego folderu i było OK do dziś.
Dziś zobaczyłem,że zdjęcia umieszczane w folderze My Picture nie widnieją jako tapety i... zrobiłem experyment.Usunąłem mój(domyślny) folder Moje Foto do kosza aby sprawdzić czy fotki z My Picture pojawią się w liście tapet.I okazało się,że tak !!! Cofnąłem od razu swój ruch ale domyślny zapis fotek zniknął.Otworzyłem więc rejestr i w/g wcześniejszych wskazówek doszedłem do miejsca gdzie powinien być My Picture.I okazało się,że go tam nie ma !!!
Co teraz mam zrobić aby przywrócić swoją,domyślną ścieżkę zapisu fotek???
I gdzie wogóle podziało się My Pictyre z tego miejsca a rejestrze???


#49 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 postów

Napisano 10 maj 2004 - 18:50



..zapis My Picture jest,ale trochę wyżej w zakładce "Shel Folders" a nie w "User Shel Folders"
Mimo moich zmian z "My Picture" na "Moje Foto" i po restarcie kompa zapis ten nie ulega zmianie !!!
Co robić??




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development