Jump to content




Photo

Okropnie wolny XP Sp1...


  • Please log in to reply
48 replies to this topic

#1 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 04 May 2004 - 09:58 AM

Witam !!!

Czym mam przyspieszyć Win XP SP1???
Zbiegiem okoliczności był traf,że w czasie gdy zmieniałem sobie XP Prof na XP Prof Sp1 złapałem virusa i komp mi zaczą się okropnie (!!!) ślimaczyć.Myśląć,że wina leży po stronie SP1 ponownie zainstalowałem XP Prof bez SP1 i okazało się że komp nie dość,że był wolny to jeszcze złapał wirusa,który powodował restart kompa(po wejściu do sieci).
NIe mogłem sobie z tym poradzić i poszedłem do serwisu gdzie usunęłi ale to nie wszystko.
Komp nadal chodzi wolno.Teraz ponownie mam SP1 i porównując do poprzedniego OS praca kompa jest baaardzo wolna.
Wiem,że mój procesor(AMDK-6)432MHz jest słabym prockiem,ale wcześniej tego nie odczuwałem tak dotkilwie jak teraz .Chciałbym go przyśpieszyć i nawet ściągnąłem sobie Tweak XP Pro3 v.3.0.3 i tu ponowny problem.
Program ten otwiera mi się około 5(pięć !!!) minut.Przeciez tak nie może być.Poprzednio miałem też Tweaka i otwierał się prawie natychmiast.Inne programy w miarę się otwierają ale to nie to co wczesniej.
Czy jest na to jakać rada i jeżeli tak to co mam zrobić aby przyśpieszyć mojego staruszka??
Munder

#2 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 04 May 2004 - 10:50 AM

Ściągnij xp-AntiSpy

http://www.xp-antispy.org/download_local.php?Itemid=26&func=download&filecatid=23
Zaznacz wszystko oprócz
- Wyłącz Javascript
- Wyłącza ActiveX

Oprócz tego ściągnij
http://www.spywareinfo.com/~merijn/files/HijackThis.exe
Daj Scan, później "Save log" w razie wątpliwości co usunąć, wklej zawartość log'a na forum czy rzuć na mejla sebart@sfd.pl

Reszta -> http://komputery.kat...i.pl/search.asp
było sporo razy, wyłaczanie zbędnych rzeczy w XP + wyłączanie niektórych usług


#3 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 04 May 2004 - 10:51 AM

Choć coś tak kojarze, że ta łatka Q811493 może czasem po instalacji SP1 wyrażnie zwalniać system, odinstaluj ją.

#4 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 04 May 2004 - 12:36 PM

Witam !!!

Dzięki za odzew.Dziś jestem za bardzo zmęczony na to aby bezmyślnie podejść do tematu.Ściągnąłem AntySpy i popracuję nad tym po jutrze.Dziś również wyjeżdząm na dwa dni,więc nie chcę niczego zrobić pochopnie.
Przy okazji mam jeszcze jeden problem.
Przy kolejnej instalacji zmieniał mi sie (nie wiem jak i ten w serwiśie też nie wie) domyslna ściezka zapisywania obrazków.
Wszystkie zdjęcia,które chcę zapisać w My Picture "wędrują" (prawidłowo) do owego folderu,ale.... są jednocześnie widziane jako tapety na desktop.!!!
Trzymam w kompie wiele zdjęć i denerwuje mnie to,że potem każde zjęcie jest widoczne w pliku dla tapet.
Jak to wogóle zmienić???
Pozdr.Munder

#5 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 04 May 2004 - 12:55 PM



Witam !!!

Jako dopisek do wczesniejszego postu chciałem zapytać czy wogóle dobrze zrobiłem.Otóż Kasperski.Norton i Skaner na Onet.pl znajdowali mi wirusa(WelchiaB) w dzialw WindowsSystem32Driverssvchost.exe.Żaden z wymienionych programów nie mógł mi go usunąć a klient z serwisu poprostu usunął mi tą aplikację.Co prawda nie mam teraz wirusa,ale komp nadal chodzi wolniej niż kiedykolwiek izastanawiam sie do czego służy w systemia ta aplikacja.I jeszcze jedno.Niby usunięta a jak otworzę Task Menager'a to widnieją cztery zapisy procesów tej aplikacj
svchost.exe - LOCAL SERVICE - CPU 00 Mem Usage:2,888 K
svchost.exe NETWORK SERVICE 00 : 1,396K
svchost.exe SYSTEM 00 (czasem) 01 :12,788K
svchosr.exe SYSTEM 00 :2,904K
Przed usunięciem miałem TYLKO jeden zapis a teraz cztery.Czy to normalne??
Pozdr.Munder


#6 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 04 May 2004 - 13:01 PM

svchost.exe w 4 wariantach to normalna sytuacja

Jeszcze ściągnij
http://www.spywareinfo.com/~merijn/files/HijackThis.exe

Daj Scan, później "Save log". Zobaczymy co rusza z systemem.
W razie wątpliwości co usunąć, wklej zawartość log'a na forum bądź wrzuć na mejla sebart@sfd.pl

#7 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 05 May 2004 - 22:12 PM

Witam !!!

Poniżel jest scan z mojego kompa.Ciekaw jestem ile z tego jest do wywalenia.
------------------------------------
Logfile of HijackThis v1.97.7
Scan saved at 00:53:11, on 5/6/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)



R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = http://dvb-board-pl.com/index.php?sid=
R1 - HKCUSoftwareMicrosoftWindowsCurrentVersionInternet Settings,ProxyServer = proxy1.emirates.net.ae:8080
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:program filesgooglegoogletoolbar1.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:Program FilesNorton AntiVirusNavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:WINDOWSSystem32msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:Program FilesNorton AntiVirusNavShExt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:program filesgooglegoogletoolbar1.dll
O4 - HKLM..Run: [ccApp] "C:Program FilesCommon FilesSymantec SharedccApp.exe"
O4 - HKLM..Run: [ccRegVfy] "C:Program FilesCommon FilesSymantec SharedccRegVfy.exe"
O4 - HKLM..Run: [Advanced Tools Check] C:PROGRA~1NORTON~1AdvToolsADVCHK.EXE
O4 - HKCU..Run: [ctfmon.exe] C:WINDOWSSystem32ctfmon.exe
O4 - Global Startup: DeskTop.exe
O8 - Extra context menu item: &Google Search - res://C:Program FilesGoogleGoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Backward &Links - res://C:Program FilesGoogleGoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:Program FilesGoogleGoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:PROGRA~1MICROS~2Office10EXCEL.EXE/3000
O8 - Extra context menu item: Si&milar Pages - res://C:Program FilesGoogleGoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate into English - res://C:Program FilesGoogleGoogleToolbar1.dll/cmtrans.html
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macr...ash/swflash.cab
O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://bezpieczenstw...kanerOnline.cab
O17 - HKLMSystemCCSServicesTcpip..{17CBF896-7056-47CF-BA7E-14045F6B5B9D}: NameServer = 194.170.1.6 194.170.1.7
O17 - HKLMSystemCS1ServicesTcpip..{17CBF896-7056-47CF-BA7E-14045F6B5B9D}: NameServer = 194.170.1.6 194.170.1.7


Munder


#8 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 05 May 2004 - 22:18 PM



..a to jest początek scanu,który nie chciał mi "wejść" MIałem info,że znaki za długie.



Munder

#9 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 05 May 2004 - 23:06 PM

Jak dla mnie to tu czysto jest...
Pamięć wirtualną masz ustawioną na stałą wartość? Jeżeli nie, to ile pamięć RAM masz w kompie, coś wymyślimy żeby nie muliło.

Ps. Emiraty Arabskie, Dubai... fajnie

#10 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 05 May 2004 - 23:25 PM



Witam !!!

Mam 192 MB of RAM,ale przy procku AMD K6™ 433 MHz.
Czy użtważ TWEAK'a XP Pro3 ??? Jeśli tak to powiedz mi jak się otwiera?? Czy szybko czy wolno bo u mnie baaaardzo wolno.
PS.Tak Emiraty Arabskie ale nie Dubaj a Abu Dhabi.Właśnie wróciłem z Dubaju do domu i ponownie się "męcze" (lub "GO") z komputerem.
Traf chciał że scan zrobiłem na swoim oryginalnym proxy.Teraz pisze ten post już na innym i ze scanu mógłbyś odczytać ,że jestem w Turcji.Ale trafiłeś mieszkam i pracuję w Emiratach Arabskich
Pozdr.Munder

#11 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 05 May 2004 - 23:38 PM



RAMu ustawiłbym gdzieś tak z 300MB, to tak na oko, zależy jeszcze co robisz ale zawsze można zwiększyć jakby co.

Mój komputer -> Właściwości -> Zaawansowane -> Wydajność -> Ustawienia -> Zaawansowane -> Pamięć virtualna -> Zmień -> Initial=Maximum=300MB
tu i tu wpisz 300MB teraz -> Ustaw

XPek jak sam tworzy wirtualna to czasem nieźle przymula...

#12 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 05 May 2004 - 23:45 PM



..a jak mam 288 to dobrze czy jednak zmienić na proponowaną przez Ciebie??


#13 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 05 May 2004 - 23:48 PM

Sama wartość nie jest tak istotna 288 czy 300, chodzi o to aby min i max było sobie równe, żeby system nie kombinował z wirtualną, bo niestety często od tego głupieje.

#14 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 05 May 2004 - 23:51 PM

Przejrzyj też

Start -> Uruchom -> services.msc

Optymalizacja usług (Services) w systemach Windows XP/W2000 (ENG) or (PL)
http://www.it-faq.pl...&ArticleID=1662
http://www.it-faq.pl...&ArticleID=1661


#15 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 05 May 2004 - 23:52 PM

..to znaczy,że maximum mam ustawić na 288 ????
Ps.Proszę spójrz na link i jeśli jesteś w stanie mi odpowiedzieć to proszę.
http://komputery.katalogi.pl/temat14558/#eot

Munder

#16 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 06 May 2004 - 00:01 AM

Tak ustaw 288.

W rejestrze można ustawić swoją ścieżkę do zapisu fotek:
HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/User Shell Folders
tu jest "My Pictures" podaj własną np. C:Downloads

teraz (restart chyba konieczny) zobacz gdzie zapisuje fotki.

#17 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 06 May 2004 - 00:02 AM





#18 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 06 May 2004 - 00:05 AM

Dzięki za linki i rady.!!!
Zapraszam do Abu Dhabi.Dziś było tylko 38 st.C a to jeszcze nie lato....

#19 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 06 May 2004 - 00:09 AM

Wiesz co,tak się zastanawiam,co należy zmienić.Czy ścieżkę zapisu obrazków czy może lokalizację tapet??? Ale gdzie ona jest???

#20 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 06 May 2004 - 00:13 AM

"Tuning Windows XP"
http://www.it-faq.pl/EditModule.aspx?tabid=488&mid=1178&def=Cs_ITSCS_CMS_Articles_View&ArticleID=1191

Dziś było tylko 38 st.C
Ale i tak zazdroszcze, pewnie można się przyzwyczaić

#21 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 06 May 2004 - 00:20 AM

Jeszcze raz dzięki za wszystko.Idę troche pospać.U mnie jest już 3.15.!!

Zmieniony przez - Munder w dniu 2004-05-06 01:20:43

#22 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 06 May 2004 - 00:23 AM



HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion

Tu jest "WallPaperDir" jakby tak zmienić ścieżkę na tą samą co "My Pictures" to może... choć kurcze coś przestawiło ci to sejwowanie fotek, ciekawe co.

#23 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 06 May 2004 - 07:14 AM



Witam !!!

Chcąc zapisać jakikolwiek obrazek np.z sieci,klikam prawym i wybieram opcję "Save Picture As..." i wtedy to otwiera mi się folder "My Picture".Nie ma w tym nic dziwnego ale tylko z pozoru.
Potem np,chcę zmienić sobie tapetę i klikam prawym na pulpicie,wchodzę w "Properties" i w zakładkę Desktop i....widzę na liście tapet wszystkie obrazki z folderu "My Picture",w którym oczywiście nie ma śladu żadnej tapety systemu Windows.Mieszają się tu obie ścieżki.I to mnie właśnie zastanawia.Skąd się to wzięło.
Pamiętam kiedy pierwszy raz chciałem popróbować XP zrobiłem jedynie upgrade z Win98 i miałem to samo,ale kiedy zdecydowałem,że zrobię czystą i kompletną instalkę XP - wszystko dobrze się poukładało,aż do tej pory,gdy zachciało mi się zmieniać XP na XP SP1.
Czy to jest prawidłowa ścieżka dojścia do folderu "My Picture"??


#24 Sebart

Sebart

    1

  • Members
  • PipPipPip
  • 7751 posts

Posted 06 May 2004 - 15:13 PM

Te tapety które są na podglądzie w 'prawym na pulpit' -> Właściwości -> Pulpit są przechowywane w %SystemRoot% (domyślnie C:/Windows)
Rozumiem, że fotki nie zapisują ci się w dwóch kopiach (raz folder "My Picture" i dwa folder "Windows") tylko masz zmienioną ścieżkę przechowywania tapet.
Jeżeli tak jest to pierwsze pytanie jakie się nasuwa... nie instalowałeś czasem jakiś programów do zarządzania stylami czy też innych zmieniaczy wyglądu, a może ulepszałeś coś jakimś tweak'erem.

"Czy to jest prawidłowa ścieżka dojścia do folderu "My Picture"??"
To jest w porządku.

Zmieniony przez - Sebart w dniu 2004-05-06 16:15:12

#25 Munder

Munder

    1

  • Members
  • PipPipPip
  • 431 posts

Posted 06 May 2004 - 16:16 PM

Witam !!!

Jak miałem chiwlę przerwy między instalacją XP na XP sp1 zainstalowałem sobie win98 i trochę go "upiększałem" tzn.zrobiłem wygląd ikon jak w XP.
Czy to jest tą przyczyną???
Ale od tego czasu dwa razy zmieniałem już XP na XP sp1 w jedną i w drugą stronę.Czyżby te upiększające fille jeszcze gdzieś się przewalały???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Pozycjonowanie strony: Virtual Development