Skocz do zawartości




Zdjęcie

Pomocy!!!


  • Zaloguj się, aby dodać odpowiedź
59 odpowiedzi w tym temacie

#26 matee

matee

    1

  • Members
  • PipPipPip
  • 930 postów

Napisano 05 grudzień 2004 - 10:46

ok enwu ale nie kumam, po zrobieniu formata nadal masz wiry i adware na kompie? przecież to niemożliwe, po zainstalowaniu systemu od razu trzeba odłączyć net i zainstalować jakiegoś firewalla (zone alarm) i antywira (norton najlepiej) i wtedy nie ma prawa nic ci sie wyebac do kompa, nawet jeśli nie masz sp zainstalowanego
masz na płytce xp z dodatkiem sp ?
dla mnie to jakieś anomalia ;] u mnie po formacie wszystko znika z dysku.. możliwe że po instalacji windy od razu łączysz sie z netem i juz masz system zainfekowany

#27 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 10:51



O tym Marek nie zapomnij .. Te "cus" ze sreena i SpywareBlaster ... Zainstalowales Yahoo!Messengera .. ?? jak by co podesle instalki bo nie pamietam stronek ...

#28 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 11:06

Formatuje dysk .. calkowicie spod XP .. Wchodze do netu zeby posciagac laty ... bo wiem ze na SP1 nie mam co liczyc .. tak przy okazji ja to robilem 3 razy ... Oczywiscie prawie natychmiast Blaster .. Przygotowany na to shutdown - a i ciecie z dyskietki .. tak bylo dwa razy ... Sciagam laty i caly czas "kto zdazy" ... Tu jest pierwszy blad bo laty - niektore mozna zainstalowac bez polaczenia z serwerem Microsoftu .. Ad-watch czuwa ... Ale i tak bez zainstalowania antyvira robi sie syf na kompie ... Ostatnio mi sie kernel32 wpierdaczyl to dopiero po 3 dniach bodajze go wytrulem .... Masz racje ... Win XP z SP1 rozwiazuje sprawe .. Ale akurat nie mam pod reką .. tak mi juz obrzydly instalacje ze powiedzialem sobie ze na zasadzie upartej kozy doprowadze go do takiego stanu ze nie bedzie sprawial problemow .. Wierze ze uda mi sie zainstalowac SP! , tyle ze jak na razie nie znalazl sie nikt na tym Forum zeby mi cos wiecej podpowiedzial , oczywiscie bez wspanialej recepty informatykow "zrob se formata" ... Potem dopiero reszta instalacji .. Co zlapie Ad-aware .. Spybot to zlapie ale nie wszystko usuwa .. Stad moje czepialstwo do zidentyfikowania wpisow ktorych nie moge odnalezc w Rejestrze .... Wszystkie te programy ktore wpisalem na gorze sa w ruchu .. Na ta chwile pozostala piepszona startowa ktora raczej nie zamula na maxa tyle ze niesamowicie irytuje .. W miedzyczasie oczywiscie pare wirkow ale popedzilem .. Ot i cala historia ...
A jak to jest czasochlonne to widac bylo przy wklejaniu sreenow z transferow ...

#29 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 grudzień 2004 - 11:09



@enwu
...widze ze ten DSO Exploit nie daje Ci spokoju :)
to jest taka mala specjalnosc XP bez SP1 i spyboota 1.3
zmien porostu wpisy w rejestrze (w podanej przez spy boota sciezce) z SZ na DWORD=3 (szesnastkowo) tak jak na screenie u gory i bedziesz mial spokoj.
A co do Twojej walki z roznymi smieciami,to powiem tylko,ze jesli jestes masochista i swoj wolny czas wolisz poswiecac na walke z wiatrakami i latanie dziurawego IE to znalazles zajecie na reszte zycia(bo IE nie da sie zalatac -przyjmij to jako dogmat).Jezeli zas chcialbys korzystac z internetu jak normalny czlowiek (a nie taki na skraju zalamania psychicznego) -zmien poprostu przegladarke i ujrzysz swiat w innych kolorach.
IMHO najlepszy jest w tej chwili Firefox ale sa gusta i gusciki...

rgds::E111

#30 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 11:16

Taka jest wejsciowka ..

Logfile of HijackThis v1.97.7
Scan saved at 11:03:01, on 12/05/2004
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:
C:/WINDOWS/System32/smss.exe
C:/WINDOWS/system32/winlogon.exe
C:/WINDOWS/system32/services.exe
C:/WINDOWS/system32/lsass.exe
C:/WINDOWS/system32/svchost.exe
C:/WINDOWS/System32/svchost.exe
C:/WINDOWS/Explorer.EXE
C:/Program Files/Avast4/aswUpdSv.exe
C:/Program Files/Avast4/ashServ.exe
C:/WINDOWS/System32/nvsvc32.exe
C:/Program Files/Alcatel/SpeedTouch USB/Dragdiag.exe
C:/PROGRA~1/Wanadoo/TaskbarIcon.exe
C:/WINDOWS/System32/ctfmon.exe
C:/Program Files/Avast4/ashMaiSv.exe
C:/WINDOWS/System32/devldr32.exe
C:/Program Files/Lavasoft/Ad-Aware SE Professional/Ad-Watch.exe
C:/Program Files/MWSnap/MWSnap.exe
C:/PROGRAM FILES/SLIMBROWSER/SBROWSER.EXE
C:/Program Files/Wanadoo/EspaceWanadoo.exe
C:/Program Files/Wanadoo/ComComp.exe
C:/Program Files/Wanadoo/Watch.exe
C:/Program Files/Outlook Express/msimn.exe
C:/Program Files/Gadu-Gadu/gg.exe
C:/Program Files/LeechGet 2004/LeechGet.exe
C:/WINDOWS/System32/svchost.exe
C:/WINDOWS/NOTEPAD.EXE
C:/Program Files/Avast4/ashSimpl.exe
C:/Program Files/Yahoo!/Messenger/YPager.exe
C:/WINDOWS/Explorer.EXE
C:/Konsul_5/Programs_5/HijackThis/HijackThis.exe

R0 - HKCU/Software/Microsoft/Internet Explorer/Main,Start Page =
R0 - HKLM/Software/Microsoft/Internet Explorer/Main,Start Page = http://www.mysearch.cc
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Search Page = http://www.mysearch.cc
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Default_Page_URL = http://www.mysearch.cc
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Default_Search_URL = http://www.mysearch.cc
R0 - HKLM/Software/Microsoft/Internet Explorer/Search,CustomizeSearch = http://www.mysearch.cc
R0 - HKLM/Software/Microsoft/Internet Explorer/Search,SearchAssistant = http://www.mysearch.cc
R1 - HKCU/Software/Microsoft/Internet Explorer/Main,Window Title = Neostrada Plus wita Cie w Internecie
R0 - HKCU/Software/Microsoft/Internet Explorer/Main,Local Page =
R0 - HKLM/Software/Microsoft/Internet Explorer/Main,Local Page = http://www.mysearch.cc
R3 - Default URLSearchHook is missing
O4 - HKLM/../Run: [SpeedTouch USB Diagnostics] "C:/Program Files/Alcatel/SpeedTouch USB/Dragdiag.exe"
/icon
O4 - HKLM/../Run: [WOOWATCH] C:/PROGRA~1/Wanadoo/Watch.exe
O4 - HKLM/../Run: [WOOTASKBARICON] C:/PROGRA~1/Wanadoo/TaskbarIcon.exe
O4 - HKLM/../Run: [AWMON] "C:/Program Files/Lavasoft/Ad-Aware SE Professional/Ad-Watch.exe"
O4 - HKCU/../Run: [CTFMON.EXE] C:/WINDOWS/System32/ctfmon.exe
O8 - Extra context menu item: &Yahoo! Search - file:///C:/Program Files/Yahoo!/Common/ycsrch.htm
O8 - Extra context menu item: Analizuj za pomocą LeechGet - file://C:/Program Files/LeechGet 2004//Parser.html
O8 - Extra context menu item: Pobierz używając kreatora LeechGet - file://C:/Program Files/LeechGet 2004//Wizard.html
O8 - Extra context menu item: Pobierz używając LeechGet - file://C:/Program Files/LeechGet 2004//AddUrl.html
O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:/Program Files/Yahoo!/Common/ycdict.htm
O8 - Extra context menu item: Yahoo! &Maps - file:///C:/Program Files/Yahoo!/Common/ycdict.htm
O13 - DefaultPrefix: http://www.mysearch.cc/index.php?%00
O13 - WWW Prefix: http://www.mysearch.cc/index.php?%00
O13 - Home Prefix: http://www.mysearch.cc/index.php?%00
O16 - DPF: {2A32B14F-4D29-4EA3-AC54-E9B19F436CE7} (Scanner Class) -
http://www.windowsecurity.com/trojanscan/TDECntrl.CAB
O16 - DPF: {30528230-99F7-4BB4-88D8-FA1D4F56A2AB} (YInstStarter Class) -
http://download.yahoo.com/dl/yinst/yinst_current.cab
O16 - DPF: {80DD2229-B8E4-4C77-B72F-F22972D723EA} (AvxScanOnline Control) - http://www.bitdefend...bitdefender.cab
O16 - DPF: {FC67BB52-AAB6-4282-9D51-2DAFFE73AFD0} -
http://download.spyspotter.com/spyspotter/SpSp29952.22opt/SpySpotterInstall.cab
O17 - HKLM/System/CCS/Services/Tcpip/../{FACF57A5-FC3C-45EA-A8BE-DF232AD17E2C}: NameServer =




#31 matee

matee

    1

  • Members
  • PipPipPip
  • 930 postów

Napisano 05 grudzień 2004 - 11:26

do usunięcia:
R0 - HKLM/Software/Microsoft/Internet Explorer/Main,Start Page = [http://www.mysearch.cc]
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Search Page = [http://www.mysearch.cc]
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Default_Page_URL = [http://www.mysearch.cc]
R1 - HKLM/Software/Microsoft/Internet Explorer/Main,Default_Search_URL = [http://www.mysearch.cc]
R0 - HKLM/Software/Microsoft/Internet Explorer/Main,Local Page = [http://www.mysearch.cc]
R3 - Default URLSearchHook is missing
O4 - HKLM/../Run: [WOOWATCH] C:/PROGRA~1/Wanadoo/Watch.exe
O4 - HKLM/../Run: [WOOTASKBARICON] C:/PROGRA~1/Wanadoo/TaskbarIcon.exe
O13 - DefaultPrefix: [http://www.mysearch.cc/index.php?%00]
O13 - WWW Prefix: [http://www.mysearch.cc/index.php?%00]
O13 - Home Prefix: [http://www.mysearch.cc/index.php?%00]
R0 - HKLM/Software/Microsoft/Internet Explorer/Search,CustomizeSearch = [http://www.mysearch.cc]
R0 - HKLM/Software/Microsoft/Internet Explorer/Search,SearchAssistant = [http://www.mysearch.cc]

#32 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 11:26

E111 Cazarze ... :) .. Zaraz to przecwicze .. ja juz dawno mam zamiar sie przesiasc na Mozille .. tyle ze mam Partnera do kompa .. - i nie tlumaczac za wiele - nie moge go stlamsic ... Chyba dlatego ze to ja ciagle czyszcze te syfy ....
Ale odpowiedz mi teraz ... Zadawalem to pytanie juz dawno ... chociaz nie .. Nie bede sie dopytywal ..

1004 to to samo co 1004! ?? :) ..
Robie na slepo ..

#33 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 11:55



E111 Ale ja taki stan jak na Twoim sreenie zastaje juz po wejsciu do Rejestru ... taki jest zapis ... taki zastaje po wejsciu ...

#34 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 grudzień 2004 - 11:57

... z ta Twoja "ulubiona" to tez ciekawa sprawa.U mnie jak widac nawet sie nie otwiera i podobno wogole nie istnieje ;) (jakas fatamorgana czy cos)
Czyzby ta strona byla generowana tylko lokalnie na Twoim kompie?
hmmm...

#35 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 grudzień 2004 - 12:00



...zapomnialem w poprzednim poscie ;)

#36 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 grudzień 2004 - 12:05

... jak sie nie da recznie to tym go:
http://www.nsclean.com/dsostop.html
stare ale powinno funkcjonowac..


Zmieniony przez - e111 w dniu 2004-12-05 12:06:12

#37 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 12:19



Tu popatrz .... Po sciezce ktora wskazal SpyBot ...

#38 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 12:20



I co zastalem ... Co z tym zrobic .. ??

#39 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 12:28



..

#40 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 12:28



..

#41 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 12:30



Ktory klawisz ... ?? To mialo byc przy zamknietej przegladarce .. ?? Coś znow spierd***-em .. ??

#42 E111

E111

    1

  • Members
  • PipPipPip
  • 2866 postów

Napisano 05 grudzień 2004 - 12:47

...lewy (PROTECT)
;)

#43 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 20:51

No to walcze dalej ..:) ..

#44 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 20:56



To po klik w .exe .. Potem okienko z "klawiaszami" i ...nic dalej ...:) ..

#45 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 20:59



Tylko fragment .. bez robienia calego loga ..

#46 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 21:05

matee Zaslon pupe .. Wstyd .. Haczykowanie z loga robie na biezaco ...

#47 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 21:24



Po ostatnim odhaczykowaniu .... z Hijacka zaraz zobaczyzmy co ze Spojem ...

#48 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 21:33



Po restarcie i po wejsciu do netu i otwarciu przegladarki ...

#49 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 21:57



Spy ostatnie Ale juz bez jednego wpisu w kluczu ...

#50 enwu

enwu

    1

  • Members
  • PipPipPip
  • 4140 postów

Napisano 05 grudzień 2004 - 22:31



Dokladnie do klucza z zapisem 1004 ... Nie ma mozliwosci edytowania wartosci DWORD tylko Edytowanie Ciagu ... Tak jest w przypadku wszystkich pokazanych przez SpyBot -a sciezek ...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development