Skocz do zawartości




Zdjęcie

ASPI


  • Zaloguj się, aby dodać odpowiedź
34 odpowiedzi w tym temacie

#1 yoman

yoman

    1

  • Members
  • Pip
  • 6 postów

Napisano 20 styczeń 2005 - 19:49

Nie wiem co sie dzieje odpalam program do kopiowania plyt czy to Nero czy win on cd i tylko moge zgrywac iso.Nie widzi cd ani nagrywarki pisze:Unable to instalize the ASPI manager, ASPI manager was not found on system.Problem juz kiedys mialem.Jak temu zaradzic, co zrobic zeby dzialal poprawnie ASPI??????

#2 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 20 styczeń 2005 - 20:57

Force Aspi
http://www.cdrinfo.pl/software/stronaid.php?id=1191040335

#3 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 24 marzec 2005 - 21:36

Dwa Pytania
1. Mam nagrywarki DVD-RAm 4163B -wgrałem bios v103
Druga nagrywarka LG 8525b gdy chcę wgrac nowy bios v103 komunikat
CD-ROM drive model doesn't match!! -co to oznacza
2.W nero otwieram informacja o systemie -ASPI i napisane że
System ASPI is not installed na czerwono
Nero ASPI jest zainstalowane, to czy mam zainstalować te ASPI do systemu czy nie
Pozdrawiam

#4 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 24 marzec 2005 - 22:38

Sprawdzałeś to mając podłączoną tylko jedną nagrywarkę - odłączone zasilanie i taśma ? Ostatnio miałem przypadek konfliktu , a w kompie były właśnie dwie nagrywarki LG.
Podaj info o sprzęcie,jaka wersja Nero.

#5 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 24 marzec 2005 - 22:45

Nazwa płyty głównej Asus P4P800 SE (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN)
Typ procesora Intel Pentium 4HT, 2800 MHz (14 x 200)
Pamięć fizyczna 512 MB (DDR SDRAM) jakis king
Monitor LG 774FT [17" CRT]
Dysk fizyczny ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)
Dysk fizyczny MAXTOR 6L040J2 (40 GB, 7200 RPM, Ultra-ATA/133)
Dysk fizyczny ST3120026AS (120 GB, 7200 RPM, Serial-ATA/150)
Napęd dysków optycznych HL-DT-ST CD-RW GCE-8525B (52x/32x/52x CD-RW)
Napęd dysków optycznych HL-DT-ST DVDRAM GSA-4163B
Mysz Logitech-compatible Mouse PS/2
Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2
Drukarka HP DeskJet 895Cxi
Skaner Plustek opticPro UT12
To i tak skopiowałem z Everest bo bym nie wiedział co mam
Nero 6.6.0.8
Pozdrawiam


#6 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 24 marzec 2005 - 22:49

Praktycznie taka sama konfiguracja była o czym pisałem wyżej - sprawdź jak pisałem .

#7 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 25 marzec 2005 - 01:34

Dzieki.Dobrze biosu nie musze wgrywać bo sa takiej samej firmy nagrywarki LG, ale czy muszę wgrać te ASPI,czy nie.
Pozdrawiam

#8 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 25 marzec 2005 - 08:52

http://www.cdrinfo.p...y/aspi/aspi.php
http://www.agavk.p9.pl/strony/aspi.php
Z pakietu ForceASPI 1.8 najpierw uruchom KILLASPI - po restarcie INSTASPI -
znowu restart i sprawdź aspichk czy masz zainstalowane.


#9 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 25 marzec 2005 - 10:38

A móglbys mi podpowiedzieć czy te ASPI to musza byc wgrane i czy są te sterowniki potrzebne
Pozdrawiam

#10 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 25 marzec 2005 - 10:50

a czy ty aby napewno byłes pod linkiem ktory podal Gregor ?
http://www.cdrinfo.pl/cdr/artykuly/aspi/aspi.php


#11 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 25 marzec 2005 - 10:57

Byłem przeczytałem -napisałem wczesniej i nacisnałem nie chcacy wyslij ,chciałem poprawic ale komunikat że nie moge bo jest odpowiedź
Zainstalowałem,sterowniki sa -bedzie sog-są oczywiście podziekowania
Prosba czy mozna poprosic o zobaczenie mojego tematu i chociaż podpowiedziec z czym to sie je i gdzie szukać,
http://komputery.katalogi.pl/temat12125/strona10/
Jeszcze jedno pytanie jak mam dwie nagrywarki firmy LG
1.DVD-ROM 4163B-tu jest wgrany bios 103
2.LG 8525B-tu przy wgraniu biosa komunikat CD-ROM drive model doesn't match!!
To jesli wypne tasme z DVD-ROM i wgram bios do LG 8525b to po podłaczeniu znów tasmy nie bedzie konfliktu programowego
Pozdrawiam

Zmieniony przez - Adept w dniu 2005-03-25 11:14:48

Zmieniony przez - Adept w dniu 2005-03-25 11:57:11

#12 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 25 marzec 2005 - 13:10

Ad biosu - nagrywarka,do której wgrywamy nowy bios musi być na Master.
Ad konfliktu - w przypadku o którym pisałem też płyta Asus sprzedali jedna Lg - po prostu "gryzły sie " na jednej taśmie,więc sam musisz sprawdzić jak będzie (napisz)

#13 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 25 marzec 2005 - 15:03

Napisze ,ale ja nie jestem orłem wiec poprosze znajomego to mi zrobi
Pozdrawiam

#14 TYFUSIK

TYFUSIK

    1

  • Members
  • PipPip
  • 17 postów

Napisano 28 marzec 2005 - 09:26

CZEŚĆ.
SPRUBUJ WGRAĆ STEROWNIKI9 ASPI.


#15 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 28 marzec 2005 - 09:39

TYFUSIK
1 - gdzie są takie ,,sterowniki9,, ?
2- nie krzycz dużą czcionką już ci zwracano uwagę
3 - pisze sie prÓbuj

#16 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 31 marzec 2005 - 11:33

Mam jeszcze jedno Pytanie ( zrobiłem co dopiero formatowanie )
Czy mozma podłaczyć 2 nagrywarki na dwóch tasmach, czy takie cos bedzie działało i czy ja będę miał gdzie podłączyć jak mam 3 dyski twarde i
2 nagrywarki LG DVDRAM4163B i LG CD-RW GCE 8525B
Pozdrawiam

#17 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 31 marzec 2005 - 15:16

Nie licząc dysku na SATA bo ma swój kontroler masz 2+2 przeczytaj ten temat
http://www.cdrinfo.pl/cdr/artykuly/podlaczenie/ideconf.php3

#18 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 31 marzec 2005 - 20:13

Dzieki za podpowiedź z tego co zrozumialem to lepiej jesr aby 2 nagrywarki nie chodzily na tym samym kablu-tasmie.czy dobrze zrozumialem
Zaraz przechodze do tematu 3 pliki ISO na 1 DVD
Pozdrawiam

#19 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 31 marzec 2005 - 20:39

Wg twojej koncepcji oba dyski IDE beda pracowały jako ATA 33 (DMA 2).
Przetestuj może w tym wypadku to najbardziej optymalne rozwiązanie
A może ktoś jeszcze się wypowie.
Pozdro.


#20 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 31 marzec 2005 - 20:51

A dlaczego tak nudze bo wcześnie mogłem robiś kopie gier oczywiscie oryginałów ( ze 2-2,4 safe ) a teraz nie moge wiec pomyslałem ze to moze być przyczyna
Pozdrawiam

#21 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 01 kwiecień 2005 - 08:39

Tak z ciekawości zapytam jaki zasilacz to wszystko ciągnie ?

#22 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 01 kwiecień 2005 - 10:36

A to jeszcze zasilacz ma cos wspólnego.Może podpowiesz mi gdzie mam spojrzec to zobacze jaki mam i napiszę.Musze chyba wyrzucić dwa dyski i zainstalować 1 120, czyli bedę mial 2 x120+ 2 nagrywarki moze taka konfiguracja odciaży komputer
Pozdrawiam

#23 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 01 kwiecień 2005 - 20:12

gregor58
Poprzedni mój post był pomyłką spowodowaną moim laictwem-przepraszam
Pozdrawiam

Zmieniony przez - Adept w dniu 2005-04-01 21:39:22

Zmieniony przez - Adept w dniu 2005-04-01 21:44:29

#24 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 02 kwiecień 2005 - 00:55

gregor58 -Oczywiscie miałes racje to nie moze byc wina sterowników ASPI
( sam nie wiem jak pomyliłem ATAPI z ASPI)lata lecą wzrok juz nie ten i rozum też.Oczywiście to wina Atapi była ( jeszcze nie wiem czy nie bedzie sie powtarzać tak jak mówiłes to moze byc przyczyna połaczenie tasmami
dysków i napedów)z tego co znalazłem na forum internetowym to był wpis-w moim przypadku wystepujacy jako PIO.usunąłem sterowniki ATAPI -restart
i teraz nie mam PIO, ale w dalszym ciagu nie wiem co to zrobiło
Jakbyś miał jakąś koncepcje to podpowiedz na przyszłość
Pozdrawiam

Zmieniony przez - Adept w dniu 2005-04-02 03:06:09

#25 Adept

Adept

    1

  • Members
  • PipPipPip
  • 675 postów

Napisano 03 kwiecień 2005 - 15:43

LOG0143: *****************************************************************
LOG0144: Starting ASPICHK1 installer on Sun Apr 03 16:38:29 2005
ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: f:windowssystem32wnaspi32.dll dated 07/17/2002 07:20:56, 45056 bytes.
UPGRADE1062: f:windowssystem32wnaspi32.dll version 4.71.2.0
UPGRADE1004: f:windowssystemwinaspi.dll dated 07/17/2002 14:22:26, 4455 bytes.
UPGRADE1101: Unable to get f:windowssystemwinaspi.dll version info size 0x00000714
UPGRADE1004: f:windowssystem32driversaspi32.sys dated 07/17/2002 06:53:02, 16877 bytes.
UPGRADE1062: f:windowssystem32driversaspi32.sys version 4.71.2.0
UPGRADE1004: f:windowssystemwowpost.exe dated 07/17/2002 14:22:34, 3535 bytes.
UPGRADE1101: Unable to get f:windowssystemwowpost.exe version info size 0x00000714
ASPICHK0522: Inconsistent version numbers among components
ASPICHK0592: ASPI installation has problems
LOG0218: Closing installer log on Sun Apr 03 16:38:29 2005
LOG0219: ***
Gregor 10 wgrywanie ASPI i ciagle cos źle może te logo cos podpowie
Pozdrawiam




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development