Skocz do zawartości




Zdjęcie

Instalacja systemu Windows XP


  • Zaloguj się, aby dodać odpowiedź
341 odpowiedzi w tym temacie

#326 macho77

macho77

    1

  • Members
  • PipPip
  • 10 postów

Napisano 31 marzec 2011 - 18:30

ok nie ma problemu pozdrawiam

#327 D33P

D33P

    1

  • Members
  • Pip
  • 4 postów

Napisano 07 lipiec 2011 - 02:19

Słuchajcie mam taki problem z instalacją XP. Mianowicie po odpaleniu płytki z windem w biosie, postępuję zgodnie z instalacja tworze partycje, wybieram jedna (systemową) i przystępuję do formatowania. Później następuje instalacja, gdy komputer się zresetuje aby kontynuować instalacje w nowszym interfejsie wyskakuje komunikat że należy włożyć płyte z SP3, wkładam i klikam OK. Zaraz po kliknieciu wyskakuje mi błąd i poprawna instalacja nie może byc dalej kontynuowana, reset nie pomaga, ponowienie oraz naprawa również. Proszę o pomoc będę bardzo wdzięczny za odpowiedz.

Mam nadzieję, że ktoś jeszcze odwiedza to forum i jest w stanie mi pomóc. :)

Zmieniony przez - D33P w dniu 2011-07-07 03:23:30

#328 macho77

macho77

    1

  • Members
  • PipPip
  • 10 postów

Napisano 07 lipiec 2011 - 05:18

witam ja tez mialem taki problem i wiesz co zrobiłem kupiłem orginalny system 7 i mam to gdzies a jak mozesz poszperaj troszke w bios oki pozdro

#329 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 07 lipiec 2011 - 06:58

D33P
zintegruj XPka z SP3 (na jednej dyskietce)
http://www.google.com/search?q=integracja+XP+z+sp3&rls=com.microsoft:pl:IE-SearchBox&ie=UTF-8&oe=UTF-8&sourceid=ie7&rlz=1I7GGIH

#330 D33P

D33P

    1

  • Members
  • Pip
  • 4 postów

Napisano 07 lipiec 2011 - 11:40

Na mojej płycie z Windowsem XP jest SP3. Gdy odpalam kompa uruchamia się instalator i klikam OK jak wyskakuje okienko, że należy włożyć nośnik z SP3. Po kliknięciu wyskakuje mi okienko error. ;<

Zobacze jeszcze co dokładnie jest w tym errorze i napisze, mam nadzieję, że się uda. ; )

Może SP3 na mojej płycie z Windowsem nie działa ?
Albo najpierw trzeba zainstalowań Sp np 2 ?
Sam już nie wiem co jest nie tak dlatego pytam i prosze o pomoc.

Treść błędu:
" Wystąpił błąd umożliwiający kontynuowanie instalacji. Nie można zainstalować jednego ze składników wymaganego przez system Windows do kontynuowania instalacji.
Parametr jest niepoprawny, naciśnij OK aby wyświetlić plik dziennika instalatora. "

Błąd instalation failed: E:\i386\asms.error message: parametr jest niepoprawny."

PLIS help .!

Zmieniony przez - D33P w dniu 2011-07-07 14:19:29

Zmieniony przez - D33P w dniu 2011-07-07 14:22:49

#331 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 07 lipiec 2011 - 13:42

chyba masz coś skopane z płytą windowsa

#332 D33P

D33P

    1

  • Members
  • Pip
  • 4 postów

Napisano 07 lipiec 2011 - 13:45

Też właśnie mi się tak wydawało i chcę nagrać nową. Jednak mam też płytkę z SP2 i bym odpalił bez problemu jeszcze raz zainstalował ?

#333 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 07 lipiec 2011 - 14:05

no to odpalaj dograsz potem SP3 i będziesz miał kpl.

#334 D33P

D33P

    1

  • Members
  • Pip
  • 4 postów

Napisano 07 lipiec 2011 - 14:07

Dzięki ; ) Teraz przynajmneij się czuję pewniej. Jak coś to jeszcze napiszę. ^^

#335 czesio555

czesio555

    1

  • Members
  • Pip
  • 2 postów

Napisano 15 lipiec 2011 - 20:34

podczas instalacji windows xp nie widzi zadnego dysku twardego

#336 czesio555

czesio555

    1

  • Members
  • Pip
  • 2 postów

Napisano 15 lipiec 2011 - 20:35

podczas instalacji windows xp nie widzi zadnego dysku twardego;)

#337 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 15 lipiec 2011 - 20:42

a bios widzi?

#338 smiglo85

smiglo85

    1

  • Members
  • Pip
  • 1 postów

Napisano 14 styczeń 2012 - 20:08

Jeśli Interesuje Was Kwestia Instalacji To Na Allegro Wystawione Są Kursy Wideo Pokazujące Przebieg Całej Instalacji Windows XP, Są Dobrze Zrobione!!! Za Całkiem Przyzwoite Pieniądze!!!
Pokazane Są różne Instalacje Windows XP(Nowa, Aktualizacja - Reinstalacja, Instalacja Nienadzorowana, O Sterownikach Także Jest Wspomniane(jednak to indywidualna kwestia dla każdego komputera) Ponadto pokazano Konfiguracje Sieci I Instalację Podstawowego Oprogramowania Poza tym Autorowi można zadawać na maila od 3 do 5 pytań na które odpowie Ci całkiem Za darmo).
Wystarczy tylko w wyszukiwarce wpisać "Kurs Instalacji Windows XP Professional" Wyświetli tylko jedną aukcję!!!!
Polecam!!!

#339 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 17 styczeń 2012 - 14:31

a po co na a...o a nie lepiej tu..
http://www.youtube.com/results?search_query=Kurs+Instalacji+Windows+XP&oq=Kurs+Instalacji+Windows+XP&aq=f&aqi=&aql=&gs_sm=s&gs_upl=0l0l0l1343l0l0l0l0l0l0l0l0ll0l0

i to całkiem gratis bez zbędnych pytań

#340 Guest_Kandra93_*

Guest_Kandra93_*
  • Guests

Napisano 17 luty 2013 - 14:08

A więc robie instalacje wg instrukcji WOW89, dochodze do formatowania partycji, następnie kopiowanie plików i tu rodzi się problem, wyskakuje mi iż plik cdaudio.sys nie zostały skopiowane ponawiam kopiowanie i nic. Mam do wyboru pominięcie kopiowanie tych plików co grozi złym funkcjonowaniem systemu windows i zakończenie instalacji.
Wiecie może co mam w takiej sytuacji zrobić ??

#341 Guest_Kandra93_*

Guest_Kandra93_*
  • Guests

Napisano 17 luty 2013 - 14:17

a i kopiowanie plików drivers też nie jedt możliwe.
o co tu chodzi? co robię nie tak ?


#342 REPTILE

REPTILE

    Alkoholik

  • Members
  • PipPipPip
  • 8286 postów

Napisano 03 marzec 2013 - 18:46

wsadz cd do innego cd roma




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development