Skocz do zawartości




Zdjęcie

Instalacja systemu Windows XP


  • Zaloguj się, aby dodać odpowiedź
341 odpowiedzi w tym temacie

#101 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 17 marzec 2007 - 00:22

http://www.cdrinfo.p...d/bootcdxp.php3

polecam poczytać

#102 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 17 marzec 2007 - 11:19

http://www.noo.com.b...Rwin1310Rus.zip

gdyby kiedyś coś szukaj na ruskich wyszukiwarkach, tam jest wszystko

www.narod.ru

Zmieniony przez - wow89 w dniu 2007-03-17 11:21:36

#103 Uleczka888

Uleczka888

    1

  • Members
  • PipPip
  • 16 postów

Napisano 18 kwiecień 2007 - 14:05

Zainstalowałem XP na partycji C i D przy otwieraniu pokqazywal sie komunikat ktory chce wybrac usunelam juz z dysku D ale komunikat dalej mi sie pokazuje jak mam go usunac?? prosze o szybka odp

#104 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 18 kwiecień 2007 - 15:31

http://komputery.kat...search=boot.ini
Edytujesz ten plik i kasujesz linijke z usuniętym systemem.

Zmieniony przez - gregor58 w dniu 2007-04-18 16:32:25

#105 Uleczka888

Uleczka888

    1

  • Members
  • PipPip
  • 16 postów

Napisano 18 kwiecień 2007 - 17:59

Jak mam edytować ? Nie mogę znaleść pliku bo go usunełem a dalej przy otwieraniu wyskakuje mi który system mam otworzyć

#106 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 18 kwiecień 2007 - 18:04



Napewno masz.Niedokładnie czytałaś podane tematy.

Zmieniony przez - gregor58 w dniu 2007-04-18 19:06:31

#107 Uleczka888

Uleczka888

    1

  • Members
  • PipPip
  • 16 postów

Napisano 18 kwiecień 2007 - 18:23

Przejżałem wszystko i nie mam tego pliku, dałem na widok wszystkich plików ukrytych tagże i nic niemam a dalej się pokazuje napis jakiego systemu chcę uruchomić.

#108 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 18 kwiecień 2007 - 18:29



Naciśnij Edytuj


#109 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 18 kwiecień 2007 - 19:20

Ciekawe gdzie się schował boot.ini


#110 joannnam

joannnam

    1

  • Members
  • Pip
  • 1 postów

Napisano 18 kwiecień 2007 - 21:29

WItam wszystkich!!!!
Mam nadzieje ze nikt mnie zaraz nie ochrzani ale mam wielki problem. Mam nowy komputer i mam na nim 1 dysk ,,c" chcialam zrobic formatowanie dysku zeby go wyczysci zrobic sobie min 2 dyski i takie tam. Teraz mam windows xp home a wolalabym professional. Moj problem jest taki ze wkladajac plyte z win xp prof wlacza mi sie normalnie system i jezeli chce zrobic format to pisze mi ze nie mozna tego zrobic bo wersja windowsa home jest nowsza i nie mozna dokonczyc instalacji. skolei gdy wkladam homa do stacji dyskow to nie moge wykasowac poprzedniej wersji windowsa. nie uruchamia mi sie tak jak na starym komputerze plyta podczas uruchamiania sytemu gdzie trzeba bylo nacisnac jakis przycisk. prosze was moze to jest tu na forum ale ja nie wiem ktore to sie tyczy mnie czy ktos z was moglby mi napisac tak zebym to zrozumiala co mam zrobic !!!!!! bardzo prosze o pomoc

#111 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 19 kwiecień 2007 - 13:18

Z tego co mi wiadomo podczas instalacji - części jeszcze tej dosowej, gdy masz inny system wyskakuje Ci powiadomienie że na komputerze jest już system Windows, klikasz jednak klawisz który na dole jest przypisany - kontynuuj, wybierasz dysk i decydujesz w jaki sposób chcesz sformatować

#112 Konradsss

Konradsss

    1

  • Members
  • Pip
  • 4 postów

Napisano 31 maj 2007 - 08:31

Witam!
Mam oto taki problem
Postanowiłem zainstalować od nowa windowsa Xp home edition, postępowałem zgodnie z instrukcjami, tzn sformatowałem dysk, i win zaczął sie instalować dochodzi do momentu kiedy pokazuje się napis iż 1. część instalacji jest zakończona, pojawia się taki czerwony pasek że za kilkanaście sekund uruchomi się od nowa poczym po uruchomieniu pojawia mi się ponownie instalator lecz nie ma dalszej części instalacji tylko zaczyna się ona od początku tzn. że mam wybrać partycje na której chcę zainstalować, znowu umowa licencyjna, znowu że musi sformatować dysk itd. właściwie to kręcę się w kółko i nie mogę przejść do dalszej części instalacji.
Dodam że windowsa mam orginalnego i nie mam żadnych dyskietek startowych.
Bardzo proszę o pomoc:(

#113 blade-mrn

blade-mrn

    1

  • Members
  • PipPipPip
  • 1262 postów

Napisano 31 maj 2007 - 09:44

A przypadkiem nie wciskasz jakiegoś klawisza kiedy komp po restarcie wyskakuje ci aby uruchomić instalator naciśnij dowolny klawisz (czy coś takiego nie pamiętam dobrze) ??

#114 Konradsss

Konradsss

    1

  • Members
  • Pip
  • 4 postów

Napisano 31 maj 2007 - 10:02

Po restarcie od razu się włacz instalator systemu windows i zaczyna sie instalacja od nowa, nic nie naciskam, w biosie tez nic nie robiłem

#115 blade-mrn

blade-mrn

    1

  • Members
  • PipPipPip
  • 1262 postów

Napisano 31 maj 2007 - 11:17

może spróbuj wyjąc płytę po tym jak instalator skopiuje potrzebne mu pliki i zobaczysz co się stanie

#116 Konradsss

Konradsss

    1

  • Members
  • Pip
  • 4 postów

Napisano 31 maj 2007 - 11:21

Wtedy wyskauje boot from cd/dvd więc wkładam windowsa xp i instalacja zaczyna się od nowa

#117 blade-mrn

blade-mrn

    1

  • Members
  • PipPipPip
  • 1262 postów

Napisano 31 maj 2007 - 11:52

a w biosie jak masz ustawione ??
ustaw jako pierwszy Napęd a jako drugi Dysk i jak będzie sie restartował nic nie wciskaj

#118 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 31 maj 2007 - 15:10

Bootowanie na 100% jest ustawione z dysku CD-ROM musisz to w biosie przestawić na dysk

#119 Konradsss

Konradsss

    1

  • Members
  • Pip
  • 4 postów

Napisano 31 maj 2007 - 17:11

Zrobiłem tak jak mówiliście (zresztą wszyscy kogo pytałem tak mi doradzali) jednak i tak nie działało, wkurzyłem się bo bez kompa nie moge życ i poszedłem do naprawy. Okazało się że to ja coś nabroiłem w biosie (dziwne troche bo sie do niego wogóle nie dotykam) i chodziło generalnie o to że nie wykrywa RAIDa czy jakoś tak.
Dzięki za pomoc i od biosu bedę się trzymał jak najdalej :)
Pozdrawiam

#120 figa122

figa122

    1

  • Members
  • Pip
  • 2 postów

Napisano 08 czerwiec 2007 - 20:42

Mam problem z formatowaniem dysku. Po kliknieciu na formatuj pojawia się informacja następującej treści"Nie można sformatować tego dysku. Zakończ działania wszystkich narzędzi dyskowych i innych programów, które korzystają z tego dysku, oraz upewni się , czy w żadnym oknie nie jest wyświetlona zawartość dysku". Wydaje mi sie ze programy wszystkie zamknęłam, a dysk nie jest używany, jaki jest więc problem?Prosze o pomoc, być może należy pozamykać programy inaczej.......?

#121 blade-mrn

blade-mrn

    1

  • Members
  • PipPipPip
  • 1262 postów

Napisano 08 czerwiec 2007 - 21:08

Chcesz go sformatować pod Windows-em ??
Która partycję formatujesz ?? Jeśli tą na której jest system to on nie pozwoli ci tego zrobić. Musisz ją sformatować Instalatorem od XP ewentualnie w DOS-ie jeśli masz system plików FAT32

Zmieniony przez - blade-mrn w dniu 2007-06-08 22:09:28

#122 figa122

figa122

    1

  • Members
  • Pip
  • 2 postów

Napisano 09 czerwiec 2007 - 09:11

Tak chce go sformatować pod Windows-em, a formatuje partycje "C" no i tam rzeczywiście jest zainstalowany system. Co masz na myśli mówiąc że można " ją sformatować Instalatorem od XP"? Jestem troche zielona, a za pomoc będę wdzieczna. Dzięki.

#123 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 09 czerwiec 2007 - 11:29

Faktycznie, w ten sposób nie sformatujesz, jest napisane wszystko na pierwszej stronie, musisz robić krok po kroku, a napewno Ci się uda, w ten sposób nie uda Ci się sformatować dysku

#124 VooDooMan

VooDooMan

    1

  • Members
  • Pip
  • 8 postów

Napisano 17 czerwiec 2007 - 10:22

Witam.

Mam pytanie.

Kupiłem nowego laptopa na ktorym nie ma zainstalowanego windowsa. Mogl by mi ktos udzielic informacji na temat instalacji systemu?..Nie chce dzielic go na partycje.
Tak krok po kroczku^^ załozmy ze wrzuce windowsa do cdromu i komp mi zacznie automatycznie botowac. Co pozniej mam robic? .. Albo jesli nie zacznie sie botowanie ? Bede b.wdzieczny bo nie mam kogo poprosic o pomoc:)
sogi beda

Zmieniony przez - VooDooMan w dniu 2007-06-17 11:25:08

#125 wow89

wow89

    1

  • Members
  • PipPipPip
  • 1838 postów

Napisano 17 czerwiec 2007 - 10:25

z tego co mi wiadomo na laptopie system instaluje się identycznie jak na komputerze stacjonarnym, na stronie pierwszej tematu masz opisane wszystko krok po kroku jedynie opcja przestawienia bootowania może być w innym miejscu, lub podczas uruchamiania wciskaj F12 i wyskoczy Ci okienko wyboru bootowania




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development