Skocz do zawartości




Zdjęcie

Czarny ekran podczas uruchamiania kompa


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 28 sierpień 2006 - 14:13

Witam!
Przychodzę sobie do pracy po weekendzie, odpalam kompa a tu nic. Czarny ekran, nic się nie uruchamia, nie ma żadnych komunikatów, nie wspominając a ładowaniu systemu. Po prostu martwy komp. Świeci się tylko dioda na przedniej obudowie tak jakby był uruchomiony. Moim zdaniem coś z BIOSem ale nie jestem pewien. Tylko dziwne bo postał od soboty i dzisiaj już się nie włączył.

#2 skawa92krz

skawa92krz

    1

  • Members
  • PipPipPip
  • 103 postów

Napisano 28 sierpień 2006 - 14:35

Ja miałem tak samo jak mi się płyta główna spaliła (z sieci poszło za wysokie napięcie, a byłem jeszcze bez listwy zabezpieczającej). Zasilacz jest chyba w porządku, bo w przeciwnym razie nie świeciłaby Ci się dioda. Jeśli żaden podzespół nie jest spalony możesz ewentualnie zresetować BIOS wyjmując na około minutę odpowiednią zworkę (znajdź w instrukcji która zworka odpowiada BIOS-owi). Jeśli nie znajdziesz, to wyjmij baterię na płycie na 5 minut i zobacz, czy pomogło. Jeśli nic z tego, to myślę, że koledzy z tego forum dadzą inne rady . Aha i zobacz, czy monitor jest poprawnie podłączony .

Zmieniony przez - skawa92krz w dniu 2006-08-28 15:37:35

#3 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 28 sierpień 2006 - 14:51

Wszystko o czym napisałeś robiłem. Napewno żaden podzespół nie jest spalony. Więc co jest grane?

#4 ye-tik

ye-tik

    1

  • Members
  • PipPipPip
  • 572 postów

Napisano 28 sierpień 2006 - 18:15

Próbowałeś uruchomić kompa w trybie awaryjnym ?

#5 LeonS

LeonS

    1

  • Members
  • PipPipPip
  • 70 postów

Napisano 28 sierpień 2006 - 21:56

Podczas uruchamiania systemu Windows komputer przestaje odpowiadać i jest wyświetlany czarny ekran
Przyczyna
Takie zachowanie może wystąpić, gdy uszkodzony jest przynajmniej jeden z następujących elementów:

* Główny rekord rozruchowy
* Tabele partycji
* Sektor rozruchowy
* Plik NTLDR
[url]http://windows.howto...s-31-134-1.html [/url]

#6 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 29 sierpień 2006 - 07:50

Dzięki za porady, ale przecież napisałem, że komp jest "martwy", na ekranie nie pojawia się nic, święci się tylko dioda na przedniej obudowie. Tak jak kolega napisał wcześniej, coś jest płytą. Natomiast ja wykluczam jej spalenie. Chyba go będzie trzeba odwieźć do serwisu

#7 ye-tik

ye-tik

    1

  • Members
  • PipPipPip
  • 572 postów

Napisano 29 sierpień 2006 - 08:44

bpm ........ nic nie napisałeś.

Wyświetla sie ekran biosu ?


Zmieniony przez - ye-tik w dniu 2006-08-29 09:45:41

#8 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 29 sierpień 2006 - 09:26

Sorry może ktoś źle zrozumiał. O to chodzi, że kompletnie nic się nie wyświetla. Jest czarny ekran.

#9 skawa92krz

skawa92krz

    1

  • Members
  • PipPipPip
  • 103 postów

Napisano 29 sierpień 2006 - 09:56

Spróbuj przeczyścić wszystkie podzespoły i jak masz możliwość, to pożycz od kogoś inny zasilacz. Równie dobrze mógł zdechnąć procesor, płyta główna, karta graficzna lub pamięci. Dysk nie ma nic do tego, bo nawet bez dysku komp by się uruchomił (i dałoby się wejść do BIOS-u). Napisz jeszcze, czy po włączeniu komp nie wydaje żadnych dźwięków.

Zmieniony przez - skawa92krz w dniu 2006-08-29 10:58:48

#10 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 29 sierpień 2006 - 10:05

No tak, ale to już nie będzie mój problem. Przyjedzie ktoś z głównej siedziby firmy i go zabierze. Drugiego mam (co prawda takiego samego padalca) ale na nim pracuję. Dzięki z pomoc wszystkim!

#11 LeonS

LeonS

    1

  • Members
  • PipPipPip
  • 70 postów

Napisano 29 sierpień 2006 - 20:30

bpm widze ,że ty dużo piszesz ale mało czytasz.
Powyżej napisałem:"Podczas uruchamiania systemu Windows komputer przestaje odpowiadać i jest wyświetlany czarny ekran
masz podane przyczyny i link do rozwią zania tego problemu.

#12 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 30 sierpień 2006 - 08:07

LeonS coś mi się wydaje, że też nieuważnie czytasz to co pisze

"Podczas próby uruchomienia systemu Windows XP komputer może przestać odpowiadać (zawiesić się) od razu po zakończeniu testu POST i zamiast logo systemu Windows, które jest normalnie wyświetlane, może zostać wyświetlony czarny ekran."

Napisałem wyraźnie, że po włączeniu komp jest "martwy" i nie dzieje się nic, a świeci się tylko dioda z przodu. Więc w jaki sposób ma być przeprowadzony test POST kiedy na ekranie nie pojawia się kompletnie nic? Tak jak skawa92krz napisał, że mógł paść któryś z podzespołów, a tego już sam nie naprawię.

#13 ye-tik

ye-tik

    1

  • Members
  • PipPipPip
  • 572 postów

Napisano 30 sierpień 2006 - 09:09

NIe napisałeś czy rozkręcałeś kompa.
Kręci się wiatrak na procesorze ?
Wyjmij kartę graficzną i sprawdz czy komp wyda jakies dżwięki.

#14 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 30 sierpień 2006 - 11:14

Wiatrak się nie kręci i po wyjęciu karty nie wydaje żadnych dźwięków. Nawet z kartą nic nie piszczał. Moim zdaniem walnięta płyta. Ale mogę się mylić.

#15 ye-tik

ye-tik

    1

  • Members
  • PipPipPip
  • 572 postów

Napisano 30 sierpień 2006 - 12:37

Pierwsze to sprawdz zasilacz.
Wykluczysz w ten sposób usterke płyty głównej.

#16 bpm

bpm

    1

  • Members
  • PipPipPip
  • 1320 postów

Napisano 30 sierpień 2006 - 14:59

Zasilacz sprawdzony i działa.

#17 bender1

bender1

    1

  • Members
  • Pip
  • 5 postów

Napisano 30 sierpień 2006 - 18:56

ja mnam podiobny problem wymieniłem płyte gł. wsazystko dobrze podłączyłem (tak mi sie mwydaje) i lipa nic sie na monitorze nie wyświetla wiatrak od procka chodzi, słychać prace dysku i flopki, diody sie świecą cd-rom sie wysówa karta graficzna napewno jest sprawna a na monityorze nic sie nie wyświetla i czasmi komp "pipika". Jak ktoś wie o co chodzi i co może pomuc niech napisze bateryjke już wyciagałe

#18 skawa92krz

skawa92krz

    1

  • Members
  • PipPipPip
  • 103 postów

Napisano 04 wrzesień 2006 - 11:10

Hehe...chyba zaraziłem się tym problemem od Waszych komputerów, bo miałem wczoraj identyczny problem, ale nie była to usterka sprzętowa i nic nie musiałem wymieniać. Otóż karta graficzna wyłączyła monitor, który zmienił sam sobie jasność i kontrast. Wystarczyło włączyć kompa i pozmieniać przyciskami na monitorku ustawienia.

#19 vip201

vip201

    1

  • Members
  • PipPipPip
  • 1668 postów

Napisano 07 wrzesień 2006 - 08:56

Na moim poprzednim kompie bylo to samo...w moim przypadku procesor ulegl uszkodzeniu :)

#20 bender1

bender1

    1

  • Members
  • Pip
  • 5 postów

Napisano 07 wrzesień 2006 - 10:57

tylko że ja mam napewno procesor sprawny

#21 krycha-tg

krycha-tg

    1

  • Members
  • PipPipPip
  • 42 postów

Napisano 27 grudzień 2009 - 22:13

ja mam podobna sytuacje tylko moj pokazuje do ladowania windows xp i dalej nic chodzi caly komputer ale nie pokazuje nic co zrobic cos w biosie??

#22 Ulgar93

Ulgar93

    1

  • Members
  • Pip
  • 1 postów

Napisano 21 kwiecień 2010 - 13:51

odświeżam ;)

mam taki sam problem...
naciskam power, jest zasilanie(diody się świecą, wiatraki chodzą), ale ekran czarny, dysk nie chodzi. żadnych dźwięków z głośnika systemowego, więc pewnie płyta główna padła,

więc pytanie czy coś się da jeszcze zrobić, czy trzeba wymienić?

wiem tylko, że płyta główna asusa, ale modelu nie znam bo to nie mój PieC ;P




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development