Skocz do zawartości




Zdjęcie

Instalacja Windowsa XP na nowym laptopie


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

Katalogi.pl

Katalogi.pl
  • Bywalec

#1 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 07:34

Laptop jest firmy ASUS.
Jak instaluje Win Xp to uruchamia sie instalator (niebieski ekran), niby ładuje pliki na dysk, ale po pewnym czasie wyskakuje komunikat: STOP Instalacja WIN zostanie przerwana aby zapobiec uszkodzeniu komputera.
Na dole ekranu jest Komunikat: Stop psi.sys.


-----------
Dodam jeszcze parametry laptopa:
ASUS A3HF-5A009 - CELERON M 420 1,6GHz
RAMDDRII512MB
HDDSATA60GB
DVD-REC
TFT15,1"
MODEM
LAN
WIFI

#2 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 07:49

spróbuj wrzucić inna kopię, systemu. Możliwe, że uszkodział ci się płytka jest porysowan, lub źle wypalona. Pozdrawiam

#3 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 07:53

Spróbuje ale tą płyte uzywałem na innym kompie i dziala normalnie. Próbowałem zainstalowac tez Win 98 ale wybieram Uruchom Instalatora Win 98 i pojawia sie czarny ekran i nic nie mozna zrobic.



#4 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 07:54

wiesz w laptopach zazwycaj są kiepskie napędy optyczne wypal winde na świeżej płytce i zobacz. POzdro

#5 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 07:56

A nie jest to moze wina tego ze mam dysk twardy SATA i ze trzeba do niego instalowac nowe sterowniki?

#6 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 07:56

To nie był czasem komunikat o pci.sys ? Instalujesz XP Z SP2 zintegrowanym ?

#7 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 08:00

możliwe musisz mieć dydkietkę do kontrolera SATA ix do kolegi i wrzuć z płyty od mobo plik na dyskietkę z sterownnikiem bedzie w folderze raid, sata coś wtym stylu i zrzuć plik o rozszerzeniu ini, ale pod win 2000/xp. Pozdro

Zmieniony przez - wojtas6112 w dniu 2006-09-13 09:00:47

folder będzie nazywał się sata, a plik jak wczesniej pisałem o rozszerzeniu ini np raid.ini to wrzuć na dyskietkę i jak wciśniesz dowolny klawisz aby kontynuwoać wciśnij F6 i zapodaj dyskietkę. POZdro

Zmieniony przez - wojtas6112 w dniu 2006-09-13 09:04:56

#8 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 08:07

W manualu powinno wszystko pisać,może trzeba bios ustawić bo pewnie nie dają flopa do wyposażenia.

#9 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 08:10

aaa, otym nie pomyślałem, dobra rada gregora.

#10 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 08:19

Instalowałem na podobnym Asusie i poszło z xp sp2 bez problemu.

#11 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:22

Jest Komunikat pci.sys. Instaluje Win 98 Professional.

Nie mam dyskietki w laptopie wiec nie zainstaluje sterownikow.

Ale dysk twardy jest wykrywany przez system. Formatowalem go przez Instalatora Win 98 i utworzylem 2 partycje, ktore normalnie dzialaja.

#12 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:24

"W manualu powinno wszystko pisać,może trzeba bios ustawić bo pewnie nie dają flopa do wyposażenia."

Można trochę jasniej? Bo nie rozumiem.

#13 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 08:24

a skąd masz win 98 profesional?? i po co z pod indy 98 robisz partycje??XP je robi


i jakiego masz xp z SP1/2??

edit 2 manula to książeczka do laptopa, flop to do dyskietek.

Zmieniony przez - wojtas6112 w dniu 2006-09-13 09:24:44

Zmieniony przez - wojtas6112 w dniu 2006-09-13 09:25:32

#14 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 08:26

Ten lapek na win98 nie działa


#15 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:26

Ale wlasnie jak wkladam plyte Win xp to nie moge nic robic tylko pojawia sie ten komunikat co pisalem wczesniej.
Wiem tylko ze Win Xp jest professional i nie wiem czy ma SP?

#16 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:35

Czyli co koledzy radzicie zebym zrobil?


#17 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 08:37

Inna płytka i poczytaj manuala
http://testedproducts.windowsmarketplace.com/item.aspx?idItem=440d6d8b-d9d2-b720-b4bd-9221a5516aab

#18 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:40

Usunac te partycje ktore zrobilem w Instalatorze Win 98?

A i jeszcze do laptopa byla dolaczona plyta Preinnstaller Win Xp? Co to za plyta?


#19 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 08:43

K...a to masz windowsa preinstala.
CZYTAJ MANUALA !!! Powinno pisać o Recovery CD !

Zmieniony przez - gregor58 w dniu 2006-09-13 09:44:43

#20 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 08:50

No tak ale jak wkladam to plyte to niby cos instaluje (pasek na dole), potem uruchamia sie jakby normalnie winxp potem wiersz polecen i cos sie wpisuje a za chwile wyskakuje komunikat o zamknieciu aplikacji.

Moze to dlatego ze mam zrobione te partycje w win98?

Zmieniony przez - straz_998 w dniu 2006-09-13 09:50:53

#21 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 13 wrzesień 2006 - 09:11

ale z pod win98 nie zarzucisz formata partycji dysku SATA to raz, a dwa pnawiasz ciągle to samo pytanie, poczytaj manula jak ci radzimy, albo uderz do sklepu. POzdro

#22 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 09:20

Na win98 zrobilem normalnie format partycji c: i d:

Ta plyta recovery cd sluzy przeciez do odzyskiwania systemu operacyjnego a ja nie mam przeciez zainstalowanego systemu.

Prosze opiszcie mi dokladnie funkcje recovery cd.
Sorry za takie glupie pytania, ale ja jestem w tych sprawach zielony.

Zmieniony przez - straz_998 w dniu 2006-09-13 10:25:27

#23 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 09:53

Czytać też nie umiesz ? To po co ci Laptop ?

#24 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 13 wrzesień 2006 - 10:20

Manual jest po angielsku i nic nie kumam a jak nie chcecie pomoc to nie piszcie takich glupot. Pytam sie grzecznie a Wy sie zachowujecie jak bysci wszystki rozumy pozjadali i nie chcieli sie z nikim swoja wiedza podzielic. a moze Wy tej wiedzy wcale nie macie.

#25 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 13 wrzesień 2006 - 10:55

Ano nie mamy
Idź do sklepu i dopłać do instalacji.


#26 nervee

nervee

    1

  • Moderators
  • 7416 postów

Napisano 13 wrzesień 2006 - 14:03

NIe chce mi się tego czytać:-/ ,ale czy ktos wpominał już o HirensBoot CD i o partitionie? Chyba byłoby najłatwiej..

#27 straz_998

straz_998

    1

  • Members
  • PipPip
  • 12 postów

Napisano 14 wrzesień 2006 - 12:43

Znalazlem problem. Okazalo sie ze mialem dwie takie same kopie Win xp, ktore nie dzialaja. Pozyczylem od kolegi inna plyte i wszystko jest juz ok.

Zmieniony przez - straz_998 w dniu 2006-09-14 13:43:53

#28 wojtas6112

wojtas6112

    1

  • Members
  • PipPipPip
  • 3573 postów

Napisano 14 wrzesień 2006 - 13:10

a jak ci radziliśmy wcześniej??

#29 gregor58

gregor58

    Perm Ban

  • Members
  • PipPipPip
  • 16208 postów

Napisano 15 wrzesień 2006 - 07:15




#30 zcg

zcg

    1

  • Members
  • PipPip
  • 24 postów

Napisano 27 grudzień 2007 - 16:13

Witam.
Również mam problem z instalacją xp na laptopie ASUS. Płyta z Windowsem się nie bootuje, a nie mam dostępu do menu BIOSa. Nie wiem o co chodzi, ale kiedy go uruchamiam pokazuje mi się ekran ASUS, a potem od razu ładuje obecnie zainstalowanego xp. Ani po naciśnięciu del, ani F8, ani F11, ani F12 nie pokazuje się żadne menu.



Similar Topics Collapse

  Temat Forum Autor Podsumowanie Ostatni post


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Inne serwisy: IFD