Skocz do zawartości




Zdjęcie

Sterowniki do dźwięku Realtek


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Matthev

Matthev

    1

  • Members
  • Pip
  • 4 postów

Napisano 18 kwiecień 2008 - 15:23

Witam was. Na pewno nie jestem jedynym czlowiekiem ktory napisal tutaj na forum z takim samym problemem. Ale mianowicie chodzi mi o to- Otóż. Nie dawno kupiłem nowy komputer z zintegrowana karta dzwiekowa Realtek. Sterowniki ktore dostalem na CD nie bylo dobre poniwaz jestem uzytkownikiem systemu windows XP a na tej plycie byly stery wylaczne na Viste. Mianowicie. Sciagnalem HD Audio Driver Realteka po zainstalowaniu ich znowu nie moglem obslugiwac zadnych plikow muzycznych czy filmowych po tym ze wyskakiwal mi blad z Bad DirectSound driver. Mam problem bo zrobilo mi sie to drugi raz bo jestem po sformatowaniu winowsa a na poczatku kiedy komputer byl nowy jakos to wykminilem tylko juz nawet nie pamietam jak. Pamietam tylko ze na pasku narzedzi mialem juz po zainstalowaniu ikonke z czerwonym jakby glosniczkiem i jezeli podlaczylem np. mikrofon lub sluchawki do komputera to automatycznie mi sie ten program wyslwietlal z ustwianieniami dopasowujacymi dzwiek na moim kompie. A teraz kiedy zainstaluje te sterowniki to mam je zainstalowane w 'dodaj/usun programy' tylko po prostu znowu wychodzi mi ten blad i nie mam na pasku narzedzi tej ikony o ktorej wczesniej wspomnialem. Wiec jezeli ktos jest w stanie mi pomoc bede mu na prawde bardzo wdzieczny. ACHA ! Jeszcze jedno. Sprawdzalem specjalnie w Everescie jak sie nazywa moja karta dzwiekowa lecz nie mam podanych tam zadnych informacji na ten temat :/ Wydaje mi sie ze zalezy to od tego czy sterowniki do danej karty sa zainstalowane i wtedy dopiero ten program to wyswietla. Prosze o pomoc! z gory dzieki ;) Pozdro


#2 Stavros

Stavros

    1

  • Members
  • PipPipPip
  • 5884 postów

Napisano 18 kwiecień 2008 - 16:16

tu nic nie ma?
http://komputery.katalogi.pl/forum.asp?search=realtek&forum_id=10&strona=1

Dzwiekowa karte masz zintegrowana z plyta glowna. wejdz na strone producenta plyty i tam znajdz swoj model i sterowniki do dzwieku.

#3 Matthev

Matthev

    1

  • Members
  • Pip
  • 4 postów

Napisano 18 kwiecień 2008 - 16:58

Dzieki wielkie Stavros za rade :) wszedlem na stronke Gigabyte - bo wlasnie takiej firmy mam plyte i wyszukalem stery do jej Audio http://www.gigabyte....5c-ds3r_20.html tylko sciaga mi po 5kb/s :/ ale jakos dam rade. Dzieki jeszcze raz :)

Zmieniony przez - Matthev w dniu 2008-04-18 17:59:14

@Edit
Ja nie wiem juz co robic. Co sciagne i zainstaluje sterowniki caly czas mam ten sam problem. Niby w Dodaj/Usun programy ten plik Realtek jest i nawet na dysku po zainstalowaniu. Ale a ni w pasku zadan no nigdzie nic o nic nie ma! i mam ciagle blad w winampie!

Zmieniony przez - Matthev w dniu 2008-04-18 20:05:50

Zmieniony przez - Matthev w dniu 2008-04-18 20:06:28

#4 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 18 kwiecień 2008 - 19:12

przed instalacją sterowników audio do twojej płyty wymagane jest zainstalowanie..
Microsoft UAA (Universal Audio Architecture) Bus driver
masz to na stronie podanej przez Ciebie wyżej

natomiast co do sterownikow to radze spróbowac na tych...
http://www.majorgeeks.com/download4902.html

Zmieniony przez - pionaj w dniu 2008-04-18 20:19:14

#5 Matthev

Matthev

    1

  • Members
  • Pip
  • 4 postów

Napisano 19 kwiecień 2008 - 09:03

Dzieki pionaj za podpowiedz, tylko jest jeden problem. Sciagnalem tego Microsoft UAA (Universal Audio Architecture) Bus driver'a z tej stronki ale to nie jest zadna instalka tylko folder. Folder sie nazywa "MSHDQFE" i w nim sa 2 foldery w ktorych jest pelno folderow :D Zalezy mi na tym zeby zrobic ten dzwiek ale jak mam to zrobic skoro ten Microsoft UAA to nie jest zadna instalka. Prosze o podwpowiedz .

#6 Stavros

Stavros

    1

  • Members
  • PipPipPip
  • 5884 postów

Napisano 19 kwiecień 2008 - 10:49



masz wykrzyknik zolty w menadzerze urzadzen? jeli tak to zainstaluj sterownik wybierz zrodlo w ktorym sa pliki inf i wskaz te folderki.

bo jak wszedlem na stronke ta co podales to tam jest jeden plik exe (patrz foto). rozumiem ze to archiwum i po rozpakowaniu masz dwa folderki. nie ma tam zadnych plikow exe ani bat czy tez com.

#7 Matthev

Matthev

    1

  • Members
  • Pip
  • 4 postów

Napisano 19 kwiecień 2008 - 14:01

Stavros! Dzieki wielkie! :D wiesz jak zrobilem? Wszedlem w menadzer urzadzen i tak jak mowiles mialem zolty wykrzyknik przy tym PCI Device to zrobilem Aktualizuj Sterownik zainstalowal sie, po chwili wchodze w panel sterowania patrze jest ikonka Realtek HD Audio Driver to odrazu wlaczylem Winampa patrze i muzyka leci normalnie! Dzieki Ci wielkie! pozdrawiam ! ! !

#8 Stavros

Stavros

    1

  • Members
  • PipPipPip
  • 5884 postów

Napisano 19 kwiecień 2008 - 15:32

nie ma sprawy.

#9 Plumier

Plumier

    1

  • Members
  • Pip
  • 3 postów

Napisano 23 grudzień 2009 - 14:34

witam..ma ten sam problem i postępowałem według wskazówek wymienionych wyżej....tylko mam 1 problem....nie wiem gdzie jest menadżer urządzeń...proszę o pomoc.

#10 Boobbyy

Boobbyy

    1

  • Members
  • PipPipPip
  • 1631 postów

Napisano 23 grudzień 2009 - 16:56

Kliknij prawym przyciskiem myszy na Mój komputer - dalej właściwości - dalej sprzęt i tu będziesz miał menedżer urządzeń

#11 Plumier

Plumier

    1

  • Members
  • Pip
  • 3 postów

Napisano 23 grudzień 2009 - 19:22

ok thx....aktualizowałem sterownik, wszystko się zrobiło, ale dźwięku nadal nie mam....;/ prosze o pomoc

#12 Plumier

Plumier

    1

  • Members
  • Pip
  • 3 postów

Napisano 23 grudzień 2009 - 19:49

uff...udało się....już wszystko jest ok....dzięki wielkie....pozdrawiam władze i użytkowników tego wspaniałego forum




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development