Skocz do zawartości




Zdjęcie

jak zainstalować service pack 3 w windows xp?


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 18 grudzień 2008 - 14:14

Witam!!! mam problem nie moge zainstalować service packa 3 poniewaz podczas instalaci wyskakuje bład instalatora i mam pytanie czy jest jakaś inna możliwość zainstalowania tego dodatku?

pozdrawiam

#2 mjakus

mjakus

    Advanced Member

  • Members
  • PipPipPip
  • 29443 postów

Napisano 18 grudzień 2008 - 14:38

Jaki błąd?

#3 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 18 grudzień 2008 - 16:09



podczas instalacji wyskakuja dwa okienka:

#4 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 18 grudzień 2008 - 16:10



drugie okienko i instalacja jest przerywana

#5 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 18 grudzień 2008 - 17:14

http://support.micro...om/kb/949377/pl

http://support.microsoft.com/kb/950717/pl

Zmieniony przez - pionaj w dniu 2008-12-18 17:15:03

#6 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 18 grudzień 2008 - 18:25

kurcze czytałem te artykuły z microsoftu i jakos nie rozumiem za bardzo ich treści jak bym mogl prosić o dalszą pomoc był bym wdzięczny

#7 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 18 grudzień 2008 - 19:00

a co masz w pliku Svcpack.log ?

#8 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 19 grudzień 2008 - 08:57

znalazłem coś takiego w tym pliku svcpack.log ale nie wiem w 100% czy dokładnie o to chodzi:


UnRegisterSpuninstForRecovery, failed to delete SpRecoverCmdLine value, error 0x2
55.093: DoInstallation: Failed to unregistering spuninst.exe for recovery.
55.109: Wystąpił błąd wewnętrzny.
252.078: Message displayed to the user: Wystąpił błąd wewnętrzny.
252.078: User Input: OK
252.078: Instalacja produktu Service Pack 3 nie została ukończona.
300.390: Message displayed to the user: Instalacja produktu Service Pack 3 nie została ukończona.
300.390: User Input: OK
300.390: Update.exe extended error code = 0x1ffe054f
300.390: Update.exe return code was masked to 0x643 for MSI custom action compliance.


#9 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 19 grudzień 2008 - 22:06

halo halo nikt nie umnie pomoc??


#10 GE4CE

GE4CE

    1

  • Members
  • PipPipPip
  • 321 postów

Napisano 20 grudzień 2008 - 00:29

Ściągnij drugi raz, może plik się uszkodził. Ja miałem coś podobnego przy instalacji SP 1 do Visty.

#11 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 20 grudzień 2008 - 18:04

ściągałem już pare razy z róznych stron nawet ze strony microsoftu i nic cały czas to samo

#12 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 21 grudzień 2008 - 21:41

czyli nie obędzie sie bez przeinstalowania windowsa?? wolał bym to uniknąć jakoś może jednak ktoś coś poradzi? :P

#13 skawa92krz

skawa92krz

    1

  • Members
  • PipPipPip
  • 103 postów

Napisano 29 grudzień 2008 - 15:48

Może spróbuj zainstalować z wersji ISO:
http://www.microsoft.com/downloads/details.aspx?FamilyID=2fcde6ce-b5fb-4488-8c50-fe22559d164e&displaylang=pl
Niektórym to pomaga

#14 ryszard485

ryszard485

    1

  • Members
  • PipPipPip
  • 161 postów

Napisano 22 styczeń 2009 - 17:35

Jak dotychczas nie zainstalowałeś to ci poradzę, odpowiedz.

#15 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 22 styczeń 2009 - 23:28

tzn zmieniłem windowsa na jednym komputerze ale mam jeszcze jeden także bardzo chętnie wyprubuje twoją metode

#16 ryszard485

ryszard485

    1

  • Members
  • PipPipPip
  • 161 postów

Napisano 23 styczeń 2009 - 00:21

jaka wersja jeśt tego XP? tzn czy ma SP2?

#17 rejent2

rejent2

    1

  • Members
  • PipPipPip
  • 124 postów

Napisano 23 styczeń 2009 - 00:37

tak więc jest to windows Xp professional z sp2

#18 ryszard485

ryszard485

    1

  • Members
  • PipPipPip
  • 161 postów

Napisano 23 styczeń 2009 - 13:31

najlepiej jest instalować SP3 po sformatowaniu dysku i nowej instalacji XPProfSP2. Podczas instalacji pod koniec jest propozycja włączenia aktualizacji automatycznej. Zaznacz zgodę zapewniając przedtem połączenie z internetem. Zarejstruj system. Po instalacji wejdż z Menu start na stronę Windows Update. Nastąpi skanowanie Twojego komputera i ustalenie dostępnych dla niego aktualizacji. Nie akceptuj zainstalowanie IE7. Dla XP jest za ciężki. Poprostu odznacz tą pozycję.Jedną z aktualizacji będzie SP3. Do dzieła!

#19 pionaj

pionaj

    1

  • Members
  • PipPipPip
  • 32895 postów

Napisano 23 styczeń 2009 - 20:00

Nie akceptuj zainstalowanie IE7. Dla XP jest za ciężki.

a na czym niby ta ,ciężkość, polega ?

#20 mjakus

mjakus

    Advanced Member

  • Members
  • PipPipPip
  • 29443 postów

Napisano 23 styczeń 2009 - 20:08

Lepiej jest mieć od razu zintegrowany sp3 albo xp z sp2 a następnie pobrać sp3 i go zainstalować a dopiero potem pobrać aktualizacje będzie ich dużo mniej. A co do IE7 to może sobie pobrać już bete IE8.

#21 adrian756

adrian756

    1

  • Members
  • PipPipPip
  • 450 postów

Napisano 23 styczeń 2009 - 20:48

Od nowa zainstalować windows przez wkładanie płyty i branie upgrade

#22 luku91

luku91

    1

  • Members
  • Pip
  • 1 postów

Napisano 31 styczeń 2009 - 02:57

spróbuj pare razy przez zwykle "update windows"
ale najprościej jest z trybu awaryjnego, zalogowany jako administrator, bez obsługi sieci.
I powinno chodzić.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Pozycjonowanie strony: Virtual Development